<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Nedra Gramling Obituary, 85The Vermont Standard | The Vermont Standard</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php">
<meta property="og:image" content="http://www.thevermontstandard.com/wp-content/uploads/2016/09/N-gramling-photo-232x300.jpg"/>
<meta property="og:title" content="Nedra Gramling Obituary, 85"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A Mass of Christian burial will be held today, Sept. 15, at 11 a.m. at Our Lady of the Snows Catholic Church in Woodstock for Nedra Ellen Gramling, 85, who died Sept. 7 at the Mertens House in Woodsto"/>
<meta property="og:url" content="http://www.thevermontstandard.com/2016/09/nedra-gramling-obituary-85/"/>
<meta property="og:site_name" content="The Vermont Standard"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.thevermontstandard.com/wp-content/uploads/2014/08/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thevermontstandard.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        		<link href='http://fonts.googleapis.com/css?family=Arial,+Helvetica,+sans-serif:700&subset=' rel='stylesheet' type='text/css'>	        <link href='http://fonts.googleapis.com/css?family=Droid+Sans:700&subset=latin' rel='stylesheet' type='text/css'>	
<!-- All in One SEO Pack 2.3.4.2 by Michael Torbert of Semper Fi Web Design[459,516] -->
<meta name="description" itemprop="description" content="Nedra GramlingA Mass of Christian burial will be held today, Sept. 15, at 11 a.m. at Our Lady of the Snows Catholic Church in Woodstock for Nedra Ellen Gramling" />

<meta name="keywords" itemprop="keywords" content="obituary,obituaries,woodstock" />

<link rel="canonical" href="http://www.thevermontstandard.com/2016/09/nedra-gramling-obituary-85/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Feed" href="http://www.thevermontstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Comments Feed" href="http://www.thevermontstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Nedra Gramling Obituary, 85 Comments Feed" href="http://www.thevermontstandard.com/2016/09/nedra-gramling-obituary-85/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thevermontstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thevermontstandard.com/wp-content/plugins/all-in-one-event-calendar/cache/83f5e4ac_ai1ec_parsed_css.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-3e3ec547f6a5d7876797d2d512add1ea-css'  href='http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/main.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/media.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thevermontstandard.com/wp-content/themes/Effective-Child/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thevermontstandard.com/wp-includes/css/dashicons.min.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin&#038;ver=1468204533' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevermontstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevermontstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cynthia Girard Obituary, 41' href='http://www.thevermontstandard.com/2016/09/cynthia-girard-obituary-41/' />
<link rel='shortlink' href='http://www.thevermontstandard.com/?p=389320' />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-5 { margin:1px; }
	.g-12 { margin:1px; }
	.g-43 { margin:7px; }
	.g-44 { margin:7px; }
	.g-47 { margin:10px; }
	.g-48 { margin:10px; }
	.g-49 { margin:10px; }
	.g-50 { margin:10px; }
	.g-51 { margin:5px; }
	.g-52 { margin:5px; }
	.g-53 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title {font-size: 15px;  }
.pis-title { color: green; }
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
.news-box .nb-item-meta a:hover {
    color: #36854f !important;
}
                                            </style>

<meta name="p:domain_verify" content="6d270318c647aec2b1162341f4ce1062"/>

    </head>
    <body class="single single-post postid-389320 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.4.2 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
		    <p class="topAd"><div class="g g-42"><div class="g-single a-475"><a class="gofollow" data-track="NDc1LDQyLDEsNjA=" href="http://www.allardsfurniture.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Allards-July.jpg" /></a></div></div><p>
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Tuesday, 13 September, 2016</span>
	      </div>
	        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li id="menu-item-32544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li id="menu-item-32545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li id="menu-item-32551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	<li><a target="_blank" class="vector_icon" rel="enotype-icon-pinterest" href="https://www.pinterest.com/vermontstandard/"><i class="enotype-icon-pinterest"></i></a></li>    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Announcements....</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thevermontstandard.com/2016/08/driver-of-dead-river-co-van-injured-in-route-4-accident/">Driver of Dead River Co. Van Injured in Route 4 Accident</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://www.thevermontstandard.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.thevermontstandard.com">
		                                                    <img src="http://www.thevermontstandard.com/wp-content/uploads/2015/11/VTStandard_logo1.jpg" alt="The Vermont Standard" />
                                                                                               <img class="mom_retina_logo" src="http://www.thevermontstandard.com/wp-content/uploads/2015/11/VTStandard_logo1.jpg" alt="The Vermont Standard" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main-navigation" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-379505" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/featured-spring-dining/">2016 Featured Spring Dining Guide</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>SPORTS</a>
<ul class="sub-menu ">
	<li id="menu-item-379175" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/2016-spring-sports-scheduleresults/">2016 Spring Sports Schedule/Results</a></li>
	<li id="menu-item-32525" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/sports/">Sports News</a></li>
	<li id="menu-item-32528" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/take-it-outside/">Take It Outside</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2016</a></li>
	<li id="menu-item-277318" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/all-specials/">All Specials</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-379505" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/featured-spring-dining/">2016 Featured Spring Dining Guide</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>SPORTS</a>
<ul class="sub-menu ">
	<li id="menu-item-379175" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/2016-spring-sports-scheduleresults/">2016 Spring Sports Schedule/Results</a></li>
	<li id="menu-item-32525" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/sports/">Sports News</a></li>
	<li id="menu-item-32528" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/take-it-outside/">Take It Outside</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2016</a></li>
	<li id="menu-item-277318" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/all-specials/">All Specials</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
<div style="height:20px;"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                
                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/category/obituaries/" title="Obituaries"><span itemprop="title">Obituaries</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Nedra Gramling Obituary, 85</span></div></div>                </div>
<div class="g g-12"><div class="g-single a-269"><center><a class="gofollow" data-track="MjY5LDEyLDEsNjA=" href="/wp-content/ads/Williamson.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Williamson_aob9.9.jpg" /></a></center></div></div>                                        <div class="base-box blog-post p-single bp-horizontal-share post-389320 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries category-woodstock tag-obituary"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Nedra Gramling Obituary, 85</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2016-09-13T14:20:48+00:00" itemprop="datePublished" class="updated">Tuesday, September 13, 2016</time></span><span class="categ">In: <a href="http://www.thevermontstandard.com/category/obituaries/" title="View all posts in Obituaries">Obituaries</a>, <a href="http://www.thevermontstandard.com/category/woodstock/" title="View all posts in Woodstock">Woodstock</a></span><span class="w_comment"><a href="http://www.thevermontstandard.com/2016/09/nedra-gramling-obituary-85/#comments">No Comments</a></span></div><div class="entry-content">
            <div id="attachment_389305" style="width: 242px" class="wp-caption alignleft"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/09/N-gramling-photo-232x300.jpg" alt="Nedra Gramling" width="232" height="300" class="size-medium wp-image-389305" /><p class="wp-caption-text">Nedra Gramling</p></div>A Mass of Christian burial will be held today, Sept. 15, at 11 a.m. at Our Lady of the Snows Catholic Church in Woodstock for Nedra Ellen Gramling, 85, who died Sept. 7 at the Mertens House in Woodstock. Burial will follow at the Riverside Cemetery. There will be no calling hours.<br />
Nedra was born on Aug. 2, 1931 in Woodstock, daughter of Floyd and Lola (Woods) Heselton.<br />
She is a graduate of Woodstock High School class of 1948 and of Boston University.<br />
She worked as a lab technician for the Ottauquechee Health Center in Woodstock for over 25 years and was a lifelong resident of Fletcher Hill Road in Woodstock. She enjoyed gardening, quilting, and baking.<br />
Nedra is survived by her four children; Marlene Katz (Jeffrey) of Derry, New Hampshire, David of Auburn, New Hampshire, Linda White (Peter) of Lebanon, New Hampshire, and Phillip (Julie) of Vergennes; 10 grandchildren; and 14 great-grandchildren.<br />
In addition to her parents she is predeceased by her husband Gerard; and two brothers Neil and Rolfe Heselton.<br />
Those wishing may make memorial donations to the Alzheimer’s Association, 300 Cornerstone Drive, Suite 130, Williston, 05495.<br />
Arrangements are under the direction of the Cabot Funeral Home in Woodstock,  an online guest book can be found at caobtfh.com.</p>
<p>This obituary will also appear in the September 15, 2016 edition of the Vermont Standard.</p>
<hr />
To leave condolences, thoughts or stories, please comment below.</p>
<p>To see more obituaries <a href="http://www.thevermontstandard.com/category/news/obituaries/">click here</a>.</p>
<div id="container_3380512"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3380512/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="g g-12"><div class="g-single a-269"><center><a class="gofollow" data-track="MjY5LDEyLDEsNjA=" href="/wp-content/ads/Williamson.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Williamson_aob9.9.jpg" /></a></center></div></div>                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://www.thevermontstandard.com/tag/obituary/" rel="tag">obituary</a>        </div> <!-- post tags -->
        
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.thevermontstandard.com/2016/09/cynthia-girard-obituary-41/"><img src="" data-hidpi="" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thevermontstandard.com/2016/09/cynthia-girard-obituary-41/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thevermontstandard.com/2016/09/cynthia-girard-obituary-41/">Cynthia Girard Obituary, 41</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/09/cynthia-girard-obituary-41/">Cynthia Girard Obituary, 41</a></h4>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/09/sandy-acker-obituary/">Sandy Acker Obituary</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/09/connie-tessier-obituary-91/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/09/Connie-Tessier-Photo-2-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/09/Connie-Tessier-Photo-2.jpg" alt="Connie Tessier Obituary, 91"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/09/connie-tessier-obituary-91/">Connie Tessier Obituary, 91</a></h4>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/09/esther-maynes-obituary-96/">Esther Maynes Obituary, 96</a></h4>
                </li>
                                                  </ul>
</div>

<div id="comments" class="comments-area">

	
			
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/nedra-gramling-obituary-85/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://www.thevermontstandard.com/wp-comments-post.php?wpe-comment-post=vtstandard" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
												<p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='389320' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cad43e34ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_text"><h3 class="widget-title">Specials</h3><div class="widget_content">			<div class="textwidget"><center><a href="http://vermontstandard.vt.newsmemory.com/?special=National+Parks "><img width="100" src="http://www.thevermontstandard.com/wp-content/uploads/2016/09/MBRNHP_cover.jpg" target="_blank"></a><a href="http://vermontstandard.vt.newsmemory.com/?special=National+Parks ">History: MBR National Park  </a></center>

<hr>
<a href="/directories/destination-vermont/"> <img src="/wp-content/uploads/2010/11/DCVT2016_300.jpg"></a>

<center><span style="color: #9900000;"><a href="/directories/where-to-eat/">Where To Eat</a><br>
<a href="/lodging/">Where To Stay</a><br>
<a href="/where-to-play/">Where To Play</a></span>
</center>
</div>
		</div></div>		<div class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts</h3><div class="widget_content">		<ul>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/nedra-gramling-obituary-85/">Nedra Gramling Obituary, 85</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/cynthia-girard-obituary-41/">Cynthia Girard Obituary, 41</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/sandy-acker-obituary/">Sandy Acker Obituary</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/wuhs-football-wasps-rebound-to-rout-u-32/">WUHS Football: Wasps Rebound to Rout U-32</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/quite-the-build-up-for-local-film/">Quite the Build-Up for Local Film</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/pickers-coming-to-vermont/">‘Pickers’ Coming to Vermont</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/wums-reveals-new-dress-code/">WUMS Reveals New Dress Code</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/en-plein-air-painting-festival-returns-at-vins/">En Plein Air Painting Festival Returns at VINS</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/upper-section-of-faulkner-trail-closed-for-reconstruction/">Upper Section of Faulkner Trail Closed for Reconstruction</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/09/art-chalk-in-woodstock-saturday-sunday/">Art &#038; Chalk In Woodstock Saturday, Sunday</a>
						</li>
				</ul>
		</div></div><div class="widget mom_custom_text"><h3 class="widget-title"> </h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="g g-44"><div class="g-single a-293"><a class="gofollow" data-track="MjkzLDQ0LDEsNjA=" href="http://www.copelandfurniture.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Copeland300x200.jpg" /></a><br><br></div></div>
<div class="g g-43"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDQzLDEsNjA=" href="http://www.montshire.org/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Montshire_2off.jpg" /></a><br><br></div></div>

			  </div>

			
</div></div><div class="widget mom_custom_text"><h3 class="widget-title"> </h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="g g-47"><div class="g-single a-268"><a class="gofollow" data-track="MjY4LDQ3LDEsNjA=" href="/wp-content/ads/Hirchak.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Hirchak_aom9.1.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-573"><a class="gofollow" data-track="NTczLDQ4LDEsNjA=" href="/wp-content/ads/Engel.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/TerryDavis_engel.jpg" /></a><br><br></div></div>
<div class="g g-49"><div class="g-single a-625"><a class="gofollow" data-track="NjI1LDQ5LDEsNjA=" href="/wp-content/ads/UVSolidWaste.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/UVHazWaste-aom.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-517"><a class="gofollow" data-track="NTE3LDUwLDEsNjA=" href="/wp-content/ads/Dandelion.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Dandelion-aom9.9.jpg" /></a></div></div>
			  </div>

			
</div></div><div class="widget mom_custom_text"><h3 class="widget-title"> </h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="g g-47"><div class="g-single a-252"><a class="gofollow" data-track="MjUyLDQ3LDEsNjA=" href="/wp-content/ads/BakerLumber.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/BakerLumber_Decking_aom.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-321"><a class="gofollow" data-track="MzIxLDQ4LDEsNjA=" href="/wp-content/ads/Montague.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/MontagueGolf-aom9.1.jpg" /></a><br><br></div></div>			  </div>

			
</div></div><!-- Start Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget posts-in-sidebar"><h3 class="widget-title">Announcements</h3><div class="widget_content">
		
				
					
				
					
				
					
				
					
				
					
	<ul class="pis-ul"><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/09/pickers-coming-to-vermont/" title="Permalink to ‘Pickers’ Coming to Vermont" rel="bookmark">‘Pickers’ Coming to Vermont</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/09/en-plein-air-painting-festival-returns-at-vins/" title="Permalink to En Plein Air Painting Festival Returns at VINS" rel="bookmark">En Plein Air Painting Festival Returns at VINS</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/09/upper-section-of-faulkner-trail-closed-for-reconstruction/" title="Permalink to Upper Section of Faulkner Trail Closed for Reconstruction" rel="bookmark">Upper Section of Faulkner Trail Closed for Reconstruction</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/09/art-chalk-in-woodstock-saturday-sunday/" title="Permalink to Art &amp; Chalk In Woodstock Saturday, Sunday" rel="bookmark">Art &#038; Chalk In Woodstock Saturday, Sunday</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/09/murder-mystery-train-returns-to-glory-days/" title="Permalink to Murder Mystery Train Returns To Glory Days" rel="bookmark">Murder Mystery Train Returns To Glory Days</a></p></li></ul><!-- / ul#pis-ul --><!-- Generated by Posts in Sidebar v3.6 - Cache is active --></div></div><!-- End Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget mom_custom_text"><h3 class="widget-title"> </h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="g g-49"><div class="g-single a-385"><a class="gofollow" data-track="Mzg1LDQ5LDEsNjA=" href="/wp-content/ads/SethWarren.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/SethWarren-aom9.9.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-500"><a class="gofollow" data-track="NTAwLDUwLDEsNjA=" href="/wp-content/ads/Pentangle.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Pentangle_movie-aom.jpg" /></a></div></div>
			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
            			<span class="footer_border"></span>
            <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Contact Us &#8211; About Us</span></h3></div><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-42016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42016"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a>
<ul class="sub-menu">
	<li id="menu-item-42012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42012"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
</ul>
</li>
<li id="menu-item-42015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42015"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">How To Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42014"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-42013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42013"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
<li id="menu-item-42017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42017"><a href="http://www.thevermontstandard.com/directories/about-woodstock-vermont/">About Woodstock</a></li>
</ul></div></div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Local Directories</span></h3></div><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-42020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42020"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
<li id="menu-item-42021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42021"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42023"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
<li id="menu-item-42026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42026"><a href="http://www.thevermontstandard.com/directories/government-contact-information/">Government Contact Information</a></li>
<li id="menu-item-42024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42024"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
<li id="menu-item-42025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42025"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
</ul></div></div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Destination Vermont &#8211; Vistors Guide</span></h3></div><div class="menu-destination-vermont-container"><ul id="menu-destination-vermont" class="menu"><li id="menu-item-32508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32508"><a href="http://www.thevermontstandard.com/directories/where-to-eat/">Where to Eat</a></li>
<li id="menu-item-32507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32507"><a href="http://www.thevermontstandard.com/lodging/">Where to Stay</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32509"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Things To Do</a></li>
</ul></div></div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				The Vermont Standard<br>
PO Box 88, 47 Central Street, 2nd Floor<br>
Woodstock, Vt. 05091<br>
802-457-1313			  </div>

			
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">&copy; 2016 The Vermont Standard, All rights reserved | <a href="http://www.group6interactive.com" target="_blank">Group6 Interactive</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	<li><a target="_blank" class="vector_icon" rel="enotype-icon-pinterest" href="https://www.pinterest.com/vermontstandard/"><i class="enotype-icon-pinterest"></i></a></li>    </ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17322621-1', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.2.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php","nonce":"8ad70c983a","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thevermontstandard.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
    </body>
</html>