<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Driver Charged for Role in West Woodstock CrashThe Vermont Standard | The Vermont Standard</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php">
<meta property="og:image" content=""/>
<meta property="og:title" content="Driver Charged for Role in West Woodstock Crash"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Eric Francis, Standard Correspondent WHITE RIVER JUNCTION — A sponsored race car driver from Vershire is facing felony charges after an investigation by both Woodstock and state police officers con"/>
<meta property="og:url" content="http://www.thevermontstandard.com/2016/10/driver-charged-for-role-in-west-woodstock-crash/"/>
<meta property="og:site_name" content="The Vermont Standard"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.thevermontstandard.com/wp-content/uploads/2014/08/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thevermontstandard.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        		<link href='http://fonts.googleapis.com/css?family=Arial,+Helvetica,+sans-serif:700&subset=' rel='stylesheet' type='text/css'>	        <link href='http://fonts.googleapis.com/css?family=Droid+Sans:700&subset=latin' rel='stylesheet' type='text/css'>	        <style type="text/css">
        </style>
        
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[459,536] -->
<meta name="description"  content="A sponsored race car driver from Vershire is facing felony charges after an investigation by both Woodstock and state police officers concluded that he was" />

<meta name="keywords" itemprop="keywords" content="accident,police,route 4,news,police log,woodstock" />

<link rel="canonical" href="http://www.thevermontstandard.com/2016/10/driver-charged-for-role-in-west-woodstock-crash/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Feed" href="http://www.thevermontstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Comments Feed" href="http://www.thevermontstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Driver Charged for Role in West Woodstock Crash Comments Feed" href="http://www.thevermontstandard.com/2016/10/driver-charged-for-role-in-west-woodstock-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thevermontstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thevermontstandard.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-3e3ec547f6a5d7876797d2d512add1ea-css'  href='http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/main.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/media.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thevermontstandard.com/wp-content/themes/Effective-Child/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thevermontstandard.com/wp-includes/css/dashicons.min.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin&#038;ver=1468204533' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.2.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevermontstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevermontstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Old Suicide 6 Ski Lift Chairs Sell Out in Minutes' href='http://www.thevermontstandard.com/2016/10/old-suicide-6-ski-lift-chairs-sell-out-in-minutes/' />
<link rel='shortlink' href='http://www.thevermontstandard.com/?p=389755' />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-5 { margin:1px; }
	.g-12 { margin:1px; }
	.g-43 { margin:7px; }
	.g-44 { margin:7px; }
	.g-47 { margin:10px; }
	.g-48 { margin:10px; }
	.g-49 { margin:10px; }
	.g-50 { margin:10px; }
	.g-51 { margin:5px; }
	.g-52 { margin:5px; }
	.g-53 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
        

<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title {font-size: 15px;  }
.pis-title { color: green; }
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
.news-box .nb-item-meta a:hover {
    color: #36854f !important;
}
                                            </style>

<meta name="p:domain_verify" content="6d270318c647aec2b1162341f4ce1062"/>

    </head>
    <body class="single single-post postid-389755 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.4.2 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
		    <p class="topAd"><div class="g g-42"><div class="g-single a-475"><a class="gofollow" data-track="NDc1LDQyLDEsNjA=" href="http://www.allardsfurniture.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/10/Allards-Oct2016.jpg" /></a></div></div><p>
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Friday, 14 October, 2016</span>
	      </div>
	        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li id="menu-item-32544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li id="menu-item-32545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li id="menu-item-32551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	<li><a target="_blank" class="vector_icon" rel="enotype-icon-pinterest" href="https://www.pinterest.com/vermontstandard/"><i class="enotype-icon-pinterest"></i></a></li>    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Announcements....</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thevermontstandard.com/2016/10/state-police-missing-weathersfield-teen-last-seen-in-springfield/">State Police: Missing Weathersfield Teen Last Seen in Springfield</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://www.thevermontstandard.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.thevermontstandard.com">
		                                                    <img src="http://www.thevermontstandard.com/wp-content/uploads/2015/11/VTStandard_logo1.jpg" alt="The Vermont Standard" />
                                                                                               <img class="mom_retina_logo" src="http://www.thevermontstandard.com/wp-content/uploads/2015/11/VTStandard_logo1.jpg" alt="The Vermont Standard" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main-navigation" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-379505" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/featured-spring-dining/">2016 Featured Spring Dining Guide</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>SPORTS</a>
<ul class="sub-menu ">
	<li id="menu-item-32525" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/sports/">Sports News</a></li>
	<li id="menu-item-389454" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/2016-fall-sport-schedule/">2016 WUHS Fall Sport Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-379505" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/featured-spring-dining/">2016 Featured Spring Dining Guide</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>SPORTS</a>
<ul class="sub-menu ">
	<li id="menu-item-32525" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/sports/">Sports News</a></li>
	<li id="menu-item-389454" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/2016-fall-sport-schedule/">2016 WUHS Fall Sport Schedule</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
<div style="height:20px;"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                
                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/category/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Driver Charged for Role in West Woodstock Crash</span></div></div>                </div>
<div class="g g-12"><div class="g-single a-292"><center><a class="gofollow" data-track="MjkyLDEyLDEsNjA=" href="/wp-content/ads/Killington.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/KillingtonPicoPass-aob10.13.jpg" /></a></center></div></div>                                        <div class="base-box blog-post p-single bp-horizontal-share post-389755 post type-post status-publish format-standard hentry category-news category-police-log category-woodstock tag-accident tag-police tag-route-4"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Driver Charged for Role in West Woodstock Crash</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2016-10-14T11:30:04+00:00" itemprop="datePublished" class="updated">Friday, October 14, 2016</time></span><span class="categ">In: <a href="http://www.thevermontstandard.com/category/news/" title="View all posts in News">News</a>, <a href="http://www.thevermontstandard.com/category/police-log/" title="View all posts in Police Log">Police Log</a>, <a href="http://www.thevermontstandard.com/category/woodstock/" title="View all posts in Woodstock">Woodstock</a></span><span class="w_comment"><a href="http://www.thevermontstandard.com/2016/10/driver-charged-for-role-in-west-woodstock-crash/#comments">No Comments</a></span></div>
                                   <div class="entry-content">
            <p><strong>By Eric Francis, Standard Correspondent</strong></p>
<p>WHITE RIVER JUNCTION — A sponsored race car driver from Vershire is facing felony charges after an investigation by both Woodstock and state police officers concluded that he was drunk and intentionally “drifting” his pickup truck around corners when he crashed in West Woodstock in the middle of the night back in July.</p>
<p>The rear-seat passenger in the pickup truck, Christopher Kendall, 22, of South Woodstock, suffered multiple fractures to his skull, vertebra, and ribs and had to be airlifted to the hospital as a result of the 2 a.m. crash on July 16 which took place just across the Ottauquechee River from the Union Arena ice rink.</p>
<p>Timothy Hodge, 29, of Vershire pleaded innocent on Tuesday to felony counts of drunk driving with injury resulting and grossly negligent operation of a vehicle with serious injury resulting before he was released from the courthouse on pretrial conditions, including a blanket prohibition against possessing or consuming any alcohol while his case is pending.</p>
<p>Both Hodge and the front-seat passenger in the pickup, Kirby Walsh, 26, also suffered comparatively minor injuries, with Walsh sustaining a 6-inch laceration below his shoulder, that necessitated both of them being taken by ambulance to the hospital.</p>
<p>The trio had been headed to South Woodstock after an evening spent at Bentley’s and Officer Mark Donka noted that there were cold beer cans and a cooler in the truck along with an overwhelming smell of alcohol that was noted by firefighters when they arrived.</p>
<p>The crash occurred on a sharp left-hand bend on a steep section of Carlton Hill Road just past the intersection with Riverside Park Road in clear weather and Donka noted that Hodge had lost control and skidded up a 15-foot-high embankment where he managed to slide between a telephone pole and its guy-wire before it swung back around 180-degrees and came to rest on the passenger side, facing downhill.</p>
<p>Neighbors, including Barbara Dagger, were awakened by the sound of the loud crash and then a steady horn blowing from the totaled vehicle and called 911.</p>
<p>Woodstock Police Officer Joseph Swanson wrote in his investigative report that blood drawn from Hodge two hours after he arrived by DHART helicopter at the Dartmouth Hitchcock Medical Center showed that he was legally drunk at the time. In a sworn statement filed with the court, a chemist at Vermont’s Forensic Laboratory reported that Hodge’s blood sample showed a 0.161 percent blood alcohol level, which would be just over twice Vermont’s legal limit for driving.</p>
<p>Investigators also downloaded the data recorder embedded in the pickup truck control system and, Swanson noted, “Trooper Ballinger’s analysis estimated the pickup had been going between 51 and 61 mph in a 35 mph zone at the time of impact.”</p>
<p>“At just two seconds before the crash, Hodge was 94 percent throttle and the engine had climbed to 5,248 rpm —just below “red line” — with no brake applied through this period. At one second before the crash, Hodge released the accelerator and applied the brake. Hodge is an experienced and sponsored race car driver. His Facebook cover photo is a picture of him racing and a quick Internet search revealed articles of some of his races and finishes,” Swanson wrote.</p>
<p>“This data shows that Hodge was accelerating into the turn, intentionally drifting (fishtailing) and it wasn’t until one second before the crash that he realized he had lost control of his truck,” Swanson concluded.</p>
<p>Hodge faces a maximum potential penalty of up to 30 years in prison if he were to be convicted of both felony counts now pending against him.</p>
<p><em>This article first appeared in the October 6, 2016 edition of the Vermont Standard.</em></p>
<div id="container_3380512"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3380512/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="g g-12"><div class="g-single a-412"><center><a class="gofollow" data-track="NDEyLDEyLDEsNjA=" href="/wp-content/ads/Gifford.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Gifford_aob_Podiatry.jpg" /></a></center></div></div>                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://www.thevermontstandard.com/tag/accident/" rel="tag">accident</a><a href="http://www.thevermontstandard.com/tag/police/" rel="tag">Police</a><a href="http://www.thevermontstandard.com/tag/route-4/" rel="tag">route 4</a>        </div> <!-- post tags -->
        
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://www.thevermontstandard.com/2016/10/old-suicide-6-ski-lift-chairs-sell-out-in-minutes/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thevermontstandard.com/2016/10/old-suicide-6-ski-lift-chairs-sell-out-in-minutes/">Old Suicide 6 Ski Lift Chairs Sell Out in Minutes</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/10/safford-commons-habitat-police-activity-wont-deter-expansion/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/10/SaffordCommons-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/10/SaffordCommons.jpg" alt="Safford Commons, Habitat: Police Activity Won’t Deter Expansion"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/10/safford-commons-habitat-police-activity-wont-deter-expansion/">Safford Commons, Habitat: Police Activity Won’t Deter Expansion</a></h4>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/10/state-police-missing-weathersfield-teen-last-seen-in-springfield/">State Police: Missing Weathersfield Teen Last Seen in Springfield</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/10/changing-perceptions-officer-denel-mcintyre-says-police-arent-bad-guys/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/09/Danel-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/09/Danel.jpg" alt="Changing Perceptions: Officer Denel McIntyre Says Police Aren’t ‘Bad Guys’"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/10/changing-perceptions-officer-denel-mcintyre-says-police-arent-bad-guys/">Changing Perceptions: Officer Denel McIntyre Says Police Aren’t ‘Bad Guys’</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/09/police-respond-to-rollover/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/09/DSC_0054-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/09/DSC_0054-652x406.jpg" alt="Police Respond To Rollover"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/09/police-respond-to-rollover/">Police Respond To Rollover</a></h4>
                </li>
                                                  </ul>
</div>

<div id="comments" class="comments-area">

	
			
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/driver-charged-for-role-in-west-woodstock-crash/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://www.thevermontstandard.com/wp-comments-post.php?wpe-comment-post=vtstandard" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
												<p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='389755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6022b062ef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_text"><h3 class="widget-title">Specials</h3><div class="widget_content">			<div class="textwidget"><a href="http://www.thevermontstandard.com/?p=389449/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/09/FallWUHSsports.jpg"></a><a href="http://www.thevermontstandard.com/?p=389449"><center>Scores & Schedule</center></a>

<a href="/directories/destination-vermont/"> <img src="/wp-content/uploads/2010/11/DCVT2016_300.jpg"></a>

<center><span style="color: #9900000;"><a href="/directories/where-to-eat/">Where To Eat</a><br>
<a href="/lodging/">Where To Stay</a><br>
<a href="/where-to-play/">Where To Play</a></span>
</center>
</div>
		</div></div>		<div class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts</h3><div class="widget_content">		<ul>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/driver-charged-for-role-in-west-woodstock-crash/">Driver Charged for Role in West Woodstock Crash</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/old-suicide-6-ski-lift-chairs-sell-out-in-minutes/">Old Suicide 6 Ski Lift Chairs Sell Out in Minutes</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/this-weeks-headlines-october-13-2016/">This Week&#8217;s Headlines, October 13, 2016</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/photos-gmha-foliage-ride/">Photos: GMHA Foliage Ride</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/photos-witchcraft-event-at-killington/">Photos: WitchCraft Event At Killington</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/helen-goodwin-obituary/">Helen Goodwin Obituary</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/horace-red-glaze-obituary/">Horace ‘Red’ Glaze Obituary</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/ronald-walker-obituary-69/">Ronald Walker Obituary, 69</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/thomas-rhoad-obituary-75/">Thomas Rhoad Obituary, 75</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/10/vera-hoisington-obituary-84/">Vera Hoisington Obituary, 84</a>
						</li>
				</ul>
		</div></div><div class="widget widget_text"><h3 class="widget-title">Local Business</h3><div class="widget_content">			<div class="textwidget"><div class="g g-44"><div class="g-single a-505"><a class="gofollow" data-track="NTA1LDQ0LDEsNjA=" href="http://www.mtascutneyhospital.org/health-services/services-and-programs/podiatry/" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/banners/MAH16_PodiatryServices.jpg" /></a><br><br></div></div>
<div class="g g-43"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDQzLDEsNjA=" href="http://www.montshire.org/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Montshire_2off.jpg" /></a><br><br></div></div>

<div class="g g-47"><div class="g-single a-286"><a class="gofollow" data-track="Mjg2LDQ3LDEsNjA=" href="/wp-content/ads/StoneDental.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/StoneDental_aom9.29.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-364"><a class="gofollow" data-track="MzY0LDQ4LDEsNjA=" href="/wp-content/ads/FourSeasonsEric.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/EricJohnson-aom.jpg" /></a><br><br></div></div>
<div class="g g-49"><div class="g-single a-385"><a class="gofollow" data-track="Mzg1LDQ5LDEsNjA=" href="/wp-content/ads/SethWarren.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/SethWarren9.29-aom.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-308"><a class="gofollow" data-track="MzA4LDUwLDEsNjA=" href="/wp-content/ads/ZacksPlace.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/ZacksTurkey2016-aom.jpg" /></a></div></div></div>
		</div></div><!-- Start Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget posts-in-sidebar"><h3 class="widget-title">Announcements</h3><div class="widget_content">
		
				
					
				
					
				
					
				
					
				
					
	<ul class="pis-ul"><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/10/killington-witchcraft-fall-festival-oct-8-9/" rel="bookmark">Killington WitchCraft Fall Festival Oct. 8-9</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/10/twists-turns-and-yellow-brick-roads-the-timeless-insight-of-george-perkins-marsh/" rel="bookmark">Twists, Turns, and Yellow Brick Roads:  The Timeless Insight of George Perkins Marsh</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/09/2016-fall-photo-contest/" rel="bookmark">2016 Fall Photo Contest</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/09/celebrating-vts-woodworking-heritage-with-farm-forest-furniture-fine-woodcraft/" rel="bookmark">Celebrating VT&#8217;s Woodworking Heritage with Farm, Forest, Furniture &#038; Fine Woodcraft</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/09/wild-game-supper-and-auction-saturday/" rel="bookmark">Wild Game Supper and Auction, Saturday</a></p></li></ul><!-- / ul#pis-ul --><!-- Generated by Posts in Sidebar v3.8.1 - Cache is active --></div></div><!-- End Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget widget_text"><h3 class="widget-title">Local Business</h3><div class="widget_content">			<div class="textwidget"><div class="g g-50"><div class="g-single a-318"><a class="gofollow" data-track="MzE4LDUwLDEsNjA=" href="/wp-content/ads/Toziers.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Toziers-aom9.15.jpg" /></a></div></div>
<div class="g g-49"><div class="g-single a-500"><a class="gofollow" data-track="NTAwLDQ5LDEsNjA=" href="/wp-content/ads/Pentangle.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Pentangle-aomCabaret.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-284"><a class="gofollow" data-track="Mjg0LDQ4LDEsNjA=" href="/wp-content/ads/Gateway.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Gateway-aom-service.jpg" /></a><br><br></div></div>
<div class="g g-47"><div class="g-single a-634"><a class="gofollow" data-track="NjM0LDQ3LDEsNjA=" href="/wp-content/ads/Muse.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Muse-aom9.29.jpg" /></a><br><br></div></div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title">Foliage Watch #vtstandard</h3><div class="widget_content">			<div class="textwidget"><div class="fts-slicker-instagram feed_dynamic_classo_hashtag masonry js-masonry" style="margin:auto;" data-masonry-options='{ "isFitWidth": true }'>

                <div class='slicker-instagram-placeholder fts-instagram-wrapper' style='background-image:url(https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/14659326_348849255459428_6602759155214188544_n.jpg?ig_cache_key=MTM1ODk1NzcxNzQwMTk0NDI2OA%3D%3D.2);width:250px; height:250px; margin:1px;'>

                    
                    <a href='https://www.instagram.com/p/BLb_NgKhMDM/' title='A few weeks of the #fall photo contest! Send us your photos win prizes.... #vtstandard Details at http://www.thevermontstandard.com' target="_blank" class='fts-instagram-link-target fts-slicker-backg fts-instagram-img-link' style="height:65px !important; width:65px; line-height:65px; font-size:65px;"><span class="fts-instagram-icon" style="height:65px; width:65px; line-height:65px; font-size:65px;"></span></a>


                                            <div class='slicker-date'>October 11, 2016</div>
                                        <div class='slicker-instaG-backg-link'>

                        <div class='slicker-instaG-photoshadow'></div>
                    </div>
                                            <ul class='slicker-heart-comments-wrap'>
                            <li class='slicker-instagram-image-likes'>10</li>
                            <li class='slicker-instagram-image-comments'>
                                <span class="fts-comment-instagram"></span>0</li>
                        </ul>
                                    </div>
            

                <div class='slicker-instagram-placeholder fts-instagram-wrapper' style='background-image:url(https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14676525_1599933500311562_3833323023952248832_n.jpg?ig_cache_key=MTM1Nzk5MDA0ODU2OTkyODkzOA%3D%3D.2);width:250px; height:250px; margin:1px;'>

                    
                    <a href='https://www.instagram.com/p/BLYjMEVhqzq/' title='Hartland Hill Road in the #fall always has amazing #foliage #vtstandard' target="_blank" class='fts-instagram-link-target fts-slicker-backg fts-instagram-img-link' style="height:65px !important; width:65px; line-height:65px; font-size:65px;"><span class="fts-instagram-icon" style="height:65px; width:65px; line-height:65px; font-size:65px;"></span></a>


                                            <div class='slicker-date'>October 10, 2016</div>
                                        <div class='slicker-instaG-backg-link'>

                        <div class='slicker-instaG-photoshadow'></div>
                    </div>
                                            <ul class='slicker-heart-comments-wrap'>
                            <li class='slicker-instagram-image-likes'>3</li>
                            <li class='slicker-instagram-image-comments'>
                                <span class="fts-comment-instagram"></span>0</li>
                        </ul>
                                    </div>
                    <script>
            var nextURL_o_hashtag= "";
        </script>
        </div><div class="clear"></div><div id="output_o_hashtag"></div>                <div class="clear"></div>

<strong>It is fall photo contest time again... Send in your photos!
<a href="http://www.thevermontstandard.com/?p=389452">Fall Photo Contest Details</a></strong></div>
		</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
            			<span class="footer_border"></span>
            <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Contact Us &#8211; About Us</span></h3></div><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-42016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42016"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a>
<ul class="sub-menu">
	<li id="menu-item-42012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42012"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
</ul>
</li>
<li id="menu-item-42015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42015"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">How To Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42014"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-42013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42013"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
<li id="menu-item-42017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42017"><a href="http://www.thevermontstandard.com/directories/about-woodstock-vermont/">About Woodstock</a></li>
</ul></div></div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Local Directories</span></h3></div><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-42020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42020"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
<li id="menu-item-42021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42021"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42023"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
<li id="menu-item-42026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42026"><a href="http://www.thevermontstandard.com/directories/government-contact-information/">Government Contact Information</a></li>
<li id="menu-item-42024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42024"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
<li id="menu-item-42025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42025"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
</ul></div></div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Destination Vermont &#8211; Vistors Guide</span></h3></div><div class="menu-destination-vermont-container"><ul id="menu-destination-vermont" class="menu"><li id="menu-item-32508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32508"><a href="http://www.thevermontstandard.com/directories/where-to-eat/">Where to Eat</a></li>
<li id="menu-item-32507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32507"><a href="http://www.thevermontstandard.com/lodging/">Where to Stay</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32509"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Things To Do</a></li>
</ul></div></div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				The Vermont Standard<br>
PO Box 88, 47 Central Street, 2nd Floor<br>
Woodstock, Vt. 05091<br>
802-457-1313			  </div>

			
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">&copy; 2016 The Vermont Standard, All rights reserved | <a href="http://www.group6interactive.com" target="_blank">Group6 Interactive</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	<li><a target="_blank" class="vector_icon" rel="enotype-icon-pinterest" href="https://www.pinterest.com/vermontstandard/"><i class="enotype-icon-pinterest"></i></a></li>    </ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17322621-1', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.2.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php","nonce":"6bd230d2f2","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thevermontstandard.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/masonry.pkgd.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/imagesloaded.pkgd.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
    </body>
</html>