<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Barbara Nell Obituary, 72The Vermont Standard | The Vermont Standard</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php">
<meta property="og:image" content=""/>
<meta property="og:title" content="Barbara Nell Obituary, 72"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="SOUTH ROYALTON — A Memorial Service was held Nov. 20 at the Royalton Academy Building in Royalton for Barbara A. Nell, 72, who died Nov. 15, at the Gifford Medical Center in Randolph with her family b"/>
<meta property="og:url" content="http://www.thevermontstandard.com/2016/11/barbara-nell-obituary-72/"/>
<meta property="og:site_name" content="The Vermont Standard"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.thevermontstandard.com/wp-content/uploads/2014/08/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thevermontstandard.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        		<link href='http://fonts.googleapis.com/css?family=Arial,+Helvetica,+sans-serif:700&subset=' rel='stylesheet' type='text/css'>	        <link href='http://fonts.googleapis.com/css?family=Droid+Sans:700&subset=latin' rel='stylesheet' type='text/css'>	        <style type="text/css">
        </style>
        
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[795,850] -->
<meta name="description"  content="SOUTH ROYALTON — A Memorial Service was held Nov. 20 at the Royalton Academy Building in Royalton for Barbara A. Nell, 72, who died Nov. 15, at the Gifford" />

<meta name="keywords"  content="obituary,obituaries" />

<link rel="canonical" href="http://www.thevermontstandard.com/2016/11/barbara-nell-obituary-72/" />
<meta property="og:title" content="Barbara Nell Obituary, 72The Vermont Standard | The Vermont Standard" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://www.thevermontstandard.com/2016/11/barbara-nell-obituary-72/" />
<meta property="og:image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The Vermont Standard" />
<meta property="og:description" content="SOUTH ROYALTON — A Memorial Service was held Nov. 20 at the Royalton Academy Building in Royalton for Barbara A. Nell, 72, who died Nov. 15, at the Gifford Medical Center in Randolph with her family by her side, after a battle with cancer. She was born June 26, 1944 in Camden, New Jersey, daughter of George E. and Marie (Schultz) Hauschildt. She attended school in New Jersey and in 1962 she graduated from Oakhurst High School in Mays Landing, New Jersey. On Jan. 27, 1962 she married Rudolph C. Nell, III. They moved to South Royalton in 1968. Barbara worked many years for Grants Drug and Jewelry in Randolph and for over ten years for Lucky’s Trailer Sales in Royalton before retiring in 2006. She was a member of the United Church of South Royalton. She enjoyed crocheting, cooking, gardening, baking, doing puzzles and traveling. She loved the ocean, traveling to Florida and Maine, seeing and collecting lighthouses and spending time with her friends at the Brightwood House. She is survived" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Barbara Nell Obituary, 72The Vermont Standard | The Vermont Standard" />
<meta name="twitter:description" content="SOUTH ROYALTON — A Memorial Service was held Nov. 20 at the Royalton Academy Building in Royalton for Barbara A. Nell, 72, who died Nov. 15, at the Gifford Medical Center in Randolph with her family by her side, after a battle with cancer. She was born June 26, 1944 in Camden, New Jersey, daughter of George E. and Marie (Schultz) Hauschildt. She attended school in New Jersey and in 1962 she graduated from Oakhurst High School in Mays Landing, New Jersey. On Jan. 27, 1962 she married Rudolph C. Nell, III. They moved to South Royalton in 1968. Barbara worked many years for Grants Drug and Jewelry in Randolph and for over ten years for Lucky’s Trailer Sales in Royalton before retiring in 2006. She was a member of the United Church of South Royalton. She enjoyed crocheting, cooking, gardening, baking, doing puzzles and traveling. She loved the ocean, traveling to Florida and Maine, seeing and collecting lighthouses and spending time with her friends at the Brightwood House. She is survived" />
<meta name="twitter:image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Feed" href="http://www.thevermontstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Comments Feed" href="http://www.thevermontstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Barbara Nell Obituary, 72 Comments Feed" href="http://www.thevermontstandard.com/2016/11/barbara-nell-obituary-72/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thevermontstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thevermontstandard.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-3e3ec547f6a5d7876797d2d512add1ea-css'  href='http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/main.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/media.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thevermontstandard.com/wp-content/themes/Effective-Child/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thevermontstandard.com/wp-includes/css/dashicons.min.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin&#038;ver=1479844812' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.2.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevermontstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevermontstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Barbara Munson Obituary, 90' href='http://www.thevermontstandard.com/2016/11/barbara-munson-obituary-90/' />
<link rel='shortlink' href='http://www.thevermontstandard.com/?p=390360' />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-5 { margin:1px; }
	.g-12 { margin:1px; }
	.g-43 { margin:7px; }
	.g-44 { margin:7px; }
	.g-47 { margin:10px; }
	.g-48 { margin:10px; }
	.g-49 { margin:10px; }
	.g-50 { margin:10px; }
	.g-51 { margin:5px; }
	.g-52 { margin:5px; }
	.g-53 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
        

<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title {font-size: 15px;  }
.pis-title { color: green; }
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 107px;
height: 107px;
}
.news-box .nb-item-meta a:hover {
    color: #36854f !important;
}
                                            </style>

<meta name="p:domain_verify" content="6d270318c647aec2b1162341f4ce1062"/>

    </head>
    <body class="single single-post postid-390360 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.4.2 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
		    <p class="topAd"><div class="g g-42"><div class="g-single a-475"><a class="gofollow" data-track="NDc1LDQyLDEsNjA=" href="http://www.allardsfurniture.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/10/Allards-Oct2016.jpg" /></a></div></div><p>
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Tuesday, 22 November, 2016</span>
	      </div>
	        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li id="menu-item-32544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li id="menu-item-32545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li id="menu-item-32551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Holiday...</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thevermontstandard.com/2016/11/vermont-standard-holiday-deadlines-and-hours/">Vermont Standard Holiday Deadlines and Hours</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://www.thevermontstandard.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.thevermontstandard.com">
		                                                    <img src="http://www.thevermontstandard.com/wp-content/uploads/2015/11/VTStandard_logo1_Thankgiving1.jpg" alt="The Vermont Standard" />
                                                                                               <img class="mom_retina_logo" src="http://www.thevermontstandard.com/wp-content/uploads/2015/11/VTStandard_logo1_Thankgiving1.jpg" alt="The Vermont Standard" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main-navigation" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/category/sports/">SPORTS</a></li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/category/sports/">SPORTS</a></li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
<div style="height:20px;"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                
                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/category/obituaries/" title="Obituaries"><span itemprop="title">Obituaries</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Barbara Nell Obituary, 72</span></div></div>                </div>
<div class="g g-12"><div class="g-single a-444"><center><a class="gofollow" data-track="NDQ0LDEyLDEsNjA=" href="/wp-content/ads/CBHM.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/CBHM-aobRegister.jpg" /></a></center></div></div>                                        <div class="base-box blog-post p-single bp-horizontal-share post-390360 post type-post status-publish format-standard hentry category-obituaries tag-obituary"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Barbara Nell Obituary, 72</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2016-11-22T15:16:48+00:00" itemprop="datePublished" class="updated">Tuesday, November 22, 2016</time></span><span class="categ">In: <a href="http://www.thevermontstandard.com/category/obituaries/" title="View all posts in Obituaries">Obituaries</a></span><span class="w_comment"><a href="http://www.thevermontstandard.com/2016/11/barbara-nell-obituary-72/#comments">No Comments</a></span></div>
                                   <div class="entry-content">
            <p>SOUTH ROYALTON — A Memorial Service was held Nov. 20 at the Royalton Academy Building in Royalton for Barbara A. Nell, 72, who died Nov. 15, at the Gifford Medical Center in Randolph with her family by her side, after a battle with cancer.<br />
She was born June 26, 1944 in Camden, New Jersey, daughter of George E. and Marie (Schultz) Hauschildt.<br />
She attended school in New Jersey and in 1962 she graduated from Oakhurst High School in Mays Landing, New Jersey.<br />
On Jan. 27, 1962 she married Rudolph C. Nell, III. They moved to South Royalton in 1968.<br />
Barbara worked many years for Grants Drug and Jewelry in Randolph and for over ten years for Lucky’s Trailer Sales in Royalton before retiring in 2006.<br />
She was a member of the United Church of South Royalton. She enjoyed crocheting, cooking, gardening, baking, doing puzzles and traveling. She loved the ocean, traveling to Florida and Maine, seeing and collecting lighthouses and spending time with her friends at the Brightwood House.<br />
She is survived by three daughters, Sherri Emery of South Royalton, Lori Couture of Tunbridge and Amy Lewis of Randolph; and nine grandchildren, Chad, Kevin, Alex, Walter, Gus, Rylee, Autumn, Bailey and Ty.<br />
She was predeceased by her husband, Rudolph in 1980.<br />
A private message of sympathy for the family can be shared at www.boardwayandcilley.com. The Boardway &#038; Cilley Funeral Home, Chelsea is assisting the family with arrangements.<br />
In lieu of flowers please make donations to the Brightwood House to purchase birdseed and Halloween candy. c/o Carolyn Gregory 145 S Windsor Street, Apt.8, South Royalton, 05068.<br />
Arrangements are pending at the Boardway And Cilley Funeral Home, Chelsea.</p>
<p>This obituary will also appear in the November 23, 2016 edition of the Vermont Standard.</p>
<hr />
To leave condolences, thoughts or stories, please comment below.</p>
<p>To see more obituaries <a href="http://www.thevermontstandard.com/category/news/obituaries/">click here</a>.</p>
<div id="container_3380512"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3380512/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="g g-12"><div class="g-single a-444"><center><a class="gofollow" data-track="NDQ0LDEyLDEsNjA=" href="/wp-content/ads/CBHM.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/CBHM-aobRegister.jpg" /></a></center></div></div>                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://www.thevermontstandard.com/tag/obituary/" rel="tag">obituary</a>        </div> <!-- post tags -->
        
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://www.thevermontstandard.com/2016/11/barbara-munson-obituary-90/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thevermontstandard.com/2016/11/barbara-munson-obituary-90/">Barbara Munson Obituary, 90</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/11/barbara-munson-obituary-90/">Barbara Munson Obituary, 90</a></h4>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/11/james-tabor-obituary-74/">James Tabor Obituary, 74</a></h4>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/11/jennie-jean-zeno-obituary-88/">Jennie ‘Jean’ Zeno Obituary, 88</a></h4>
                </li>
	       <li>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/11/philip-stanley-obituary-70/">Philip Stanley Obituary, 70</a></h4>
                </li>
                                                  </ul>
</div>

<div id="comments" class="comments-area">

	
			
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/barbara-nell-obituary-72/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://www.thevermontstandard.com/wp-comments-post.php?wpe-comment-post=vtstandard" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
												<p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='390360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="89fe6cea38" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_text"><h3 class="widget-title">Specials</h3><div class="widget_content">			<div class="textwidget"><center><a href="http://www.thevermontstandard.com/directories/destination-vermont/"> <img src="/wp-content/uploads/2010/11/DCVT2016_300.jpg" width="250"></a>
<span style="color: #9900000;"><a href="/directories/where-to-eat/">Where To Eat</a> • 
<a href="/lodging/">Where To Stay</a> • <a href="/where-to-play/">Where To Play</a></span>
</center></div>
		</div></div>		<div class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts</h3><div class="widget_content">		<ul>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/barbara-nell-obituary-72/">Barbara Nell Obituary, 72</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/barbara-munson-obituary-90/">Barbara Munson Obituary, 90</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/photos-barnard-bees-thanksgiving-luncheon/">Photos: Barnard BEES Thanksgiving Luncheon</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/photos-swing-peepers-family-performance-at-artistree/">Photos: Swing Peepers, Family Performance at ArtisTree</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/photos-small-works-art-opening-at-nwpl/">Photos: Small Works Art Opening at NWPL</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/annual-north-south-football-game/">Annual North-South Football Game</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/photos-chippers-hangs-lights-in-village/">Photos: Chippers Hangs Lights in Village</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/police-respond-to-accident-on-hartland-hill-road/">Police Respond to Accident on Hartland Hill Road</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/nwpl-director-moves-on-after-nine-months/">NWPL Director Moves on After Nine Months</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/11/wuhs-boys-basketball-team-uniforms-stolen/">WUHS Boys Basketball Team Uniforms Stolen</a>
						</li>
				</ul>
		</div></div><div class="widget widget_text"><h3 class="widget-title">Local Business</h3><div class="widget_content">			<div class="textwidget"><div class="g g-44"><div class="g-single a-340"><a class="gofollow" data-track="MzQwLDQ0LDEsNjA=" href="http://www.vermonthorsecountry.com/" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/banners/VTHorseCountryStore-FSB.jpg" /></a><br><br></div></div>
<div class="g g-43"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDQzLDEsNjA=" href="http://www.montshire.org/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Montshire_Music-FSB.jpg" /></a><br><br></div></div>

<div class="g g-47"><div class="g-single a-436"><a class="gofollow" data-track="NDM2LDQ3LDEsNjA=" href="/wp-content/ads/DrNeely.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Neely2-aom.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-426"><a class="gofollow" data-track="NDI2LDQ4LDEsNjA=" href="/wp-content/ads/BunnyAcres.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/BunnyAcresTrees-aom11-12.jpg" /></a><br><br></div></div>
<div class="g g-49"><div class="g-single a-300"><a class="gofollow" data-track="MzAwLDQ5LDEsNjA=" href="/wp-content/ads/506.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/506Bistro-aom_2016.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-500"><a class="gofollow" data-track="NTAwLDUwLDEsNjA=" href="/wp-content/ads/Pentangle.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Pentangle-aomHHTour.jpg" /></a></div></div></div>
		</div></div><!-- Start Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget posts-in-sidebar"><h3 class="widget-title">Announcements</h3><div class="widget_content">
		
				
					
				
					
				
					
				
					
				
					
	<ul class="pis-ul"><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/11/banner-welcomes-world-cup-visitors/" rel="bookmark">Banner Welcomes World Cup Visitors</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/11/vermont-standard-holiday-deadlines-and-hours/" rel="bookmark">Vermont Standard Holiday Deadlines and Hours</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/11/three-woodstock-runners-earn-league-honors/" rel="bookmark">Three Woodstock Runners Earn League Honors</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/11/woodstock-history-center-seeking-toys-and-special-presents-for-exhibit/" rel="bookmark">Woodstock History Center Seeking Toys and Special Presents for Exhibit</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/11/bald-mountain-theater-presents-puss-in-boots-sunday/" rel="bookmark">Bald Mountain Theater Presents ‘Puss in Boots’ Sunday</a></p></li></ul><!-- / ul#pis-ul --><!-- Generated by Posts in Sidebar v3.8.1 - Cache is active --></div></div><!-- End Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget widget_text"><h3 class="widget-title">Local Business</h3><div class="widget_content">			<div class="textwidget"><div class="g g-50"><div class="g-single a-301"><a class="gofollow" data-track="MzAxLDUwLDEsNjA=" href="/wp-content/ads/FirstImpressions.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/FirstImpressions_beauty-aom.jpg" /></a></div></div>
<div class="g g-49"><div class="g-single a-326"><a href="/wp-content/ads/WoodstockInsurance.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/WoodstockIns_aom11.17.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-426"><a class="gofollow" data-track="NDI2LDQ4LDEsNjA=" href="/wp-content/ads/BunnyAcres.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/BunnyAcresTrees-aom11-12.jpg" /></a><br><br></div></div>
<div class="g g-47"><div class="g-single a-657"><a href="/wp-content/ads/VTAntiquesMall.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/VTAntiqueMall_aom.jpg" /></a><br><br></div></div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title">#vtstandard Instagram</h3><div class="widget_content">			<div class="textwidget"><div class="fts-slicker-instagram feed_dynamic_classk_hashtag masonry js-masonry" style="margin:auto;" data-masonry-options='{ "isFitWidth": true }'>

                <div class='slicker-instagram-placeholder fts-instagram-wrapper' style='background-image:url(https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15043991_688950217935562_4207399754717462528_n.jpg?ig_cache_key=MTM4NTY1ODMzMjIxOTcxMTQwNA%3D%3D.2);width:200px; height:200px; margin:1px;'>

                    
                    <a href='https://www.instagram.com/p/BM62OlgBB-s/' title='Chippers was hanging the lights on the trees this morning in #Woodstockvt #vtstandard' target="_blank" class='fts-instagram-link-target fts-slicker-backg fts-instagram-img-link' style="height:65px !important; width:65px; line-height:65px; font-size:65px;"><span class="fts-instagram-icon" style="height:65px; width:65px; line-height:65px; font-size:65px;"></span></a>


                                            <div class='slicker-date'>November 17, 2016</div>
                                        <div class='slicker-instaG-backg-link'>

                        <div class='slicker-instaG-photoshadow'></div>
                    </div>
                                            <ul class='slicker-heart-comments-wrap'>
                            <li class='slicker-instagram-image-likes'>8</li>
                            <li class='slicker-instagram-image-comments'>
                                <span class="fts-comment-instagram"></span>0</li>
                        </ul>
                                    </div>
            

                <div class='slicker-instagram-placeholder fts-instagram-wrapper' style='background-image:url(https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14498944_1097921563659413_5669964645901795328_n.jpg?ig_cache_key=MTM3OTIyOTg1NDQ1Njk3NTk4OQ%3D%3D.2);width:200px; height:200px; margin:1px;'>

                    
                    <a href='https://www.instagram.com/p/BMkAj7ChZJ1/' title='#vtstandard  We are out at the polls......are you? Cast your vote! #vote' target="_blank" class='fts-instagram-link-target fts-slicker-backg fts-instagram-img-link' style="height:65px !important; width:65px; line-height:65px; font-size:65px;"><span class="fts-instagram-icon" style="height:65px; width:65px; line-height:65px; font-size:65px;"></span></a>


                                            <div class='slicker-date'>November 8, 2016</div>
                                        <div class='slicker-instaG-backg-link'>

                        <div class='slicker-instaG-photoshadow'></div>
                    </div>
                                            <ul class='slicker-heart-comments-wrap'>
                            <li class='slicker-instagram-image-likes'>15</li>
                            <li class='slicker-instagram-image-comments'>
                                <span class="fts-comment-instagram"></span>0</li>
                        </ul>
                                    </div>
                    <script>
            var nextURL_k_hashtag= "";
        </script>
        </div><div class="clear"></div><div id="output_k_hashtag"></div>                <div class="clear"></div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"></div>
		</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
            			<span class="footer_border"></span>
            <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Contact Us &#8211; About Us</span></h3></div><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-42016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42016"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a>
<ul class="sub-menu">
	<li id="menu-item-42012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42012"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
</ul>
</li>
<li id="menu-item-42015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42015"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">How To Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42014"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-42013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42013"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
<li id="menu-item-42017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42017"><a href="http://www.thevermontstandard.com/directories/about-woodstock-vermont/">About Woodstock</a></li>
</ul></div></div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Local Directories</span></h3></div><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-42020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42020"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
<li id="menu-item-42021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42021"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42023"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
<li id="menu-item-42026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42026"><a href="http://www.thevermontstandard.com/directories/government-contact-information/">Government Contact Information</a></li>
<li id="menu-item-42024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42024"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
<li id="menu-item-42025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42025"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
</ul></div></div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Destination Vermont &#8211; Vistors Guide</span></h3></div><div class="menu-destination-vermont-container"><ul id="menu-destination-vermont" class="menu"><li id="menu-item-32508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32508"><a href="http://www.thevermontstandard.com/directories/where-to-eat/">Where to Eat</a></li>
<li id="menu-item-32507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32507"><a href="http://www.thevermontstandard.com/lodging/">Where to Stay</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32509"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Things To Do</a></li>
</ul></div></div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				The Vermont Standard<br>
PO Box 88, 47 Central Street, 2nd Floor<br>
Woodstock, Vt. 05091<br>
802-457-1313			  </div>

			
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">&copy; 2016 The Vermont Standard, All rights reserved | <a href="http://www.group6interactive.com" target="_blank">Group6 Interactive</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17322621-1', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.2.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php","nonce":"4b694483d2","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thevermontstandard.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/masonry.pkgd.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/imagesloaded.pkgd.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
    </body>
</html>