<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Sharon Family’s Tree Donated to State in Memory of Father, DaughterThe Vermont Standard |</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php">
<meta property="og:image" content="http://www.thevermontstandard.com/wp-content/uploads/2016/12/xmasTree-350x234.jpg"/>
<meta property="og:title" content="Sharon Family’s Tree Donated to State in Memory of Father, Daughter"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Katy Savage, Standard Staff Overcome with memories, Peggy Willis watched as the state came and cut down her large balsam fir tree and began to cry. She remembered when her youngest daughter, April,"/>
<meta property="og:url" content="http://www.thevermontstandard.com/2016/12/sharon-familys-tree-donated-to-state-in-memory-of-father-daughter/"/>
<meta property="og:site_name" content="The Vermont Standard"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.thevermontstandard.com/wp-content/uploads/2014/08/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thevermontstandard.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        		<link href='http://fonts.googleapis.com/css?family=Arial,+Helvetica,+sans-serif:700&subset=' rel='stylesheet' type='text/css'>	        <link href='http://fonts.googleapis.com/css?family=Droid+Sans:700&subset=latin' rel='stylesheet' type='text/css'>	        <style type="text/css">
        </style>
        
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[795,892] -->
<meta name="description"  content="Joe and Peggy Willis look up at the tree before it was cut. (Rick Russell Photo)By Katy Savage, Standard Staff Overcome with memories, Peggy Willis watched" />

<meta name="keywords"  content="holiday,news,people &amp; places,photo slider,top story" />

<link rel="canonical" href="http://www.thevermontstandard.com/2016/12/sharon-familys-tree-donated-to-state-in-memory-of-father-daughter/" />
<meta property="og:title" content="Sharon Family’s Tree Donated to State in Memory of Father, DaughterThe Vermont Standard |" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://www.thevermontstandard.com/2016/12/sharon-familys-tree-donated-to-state-in-memory-of-father-daughter/" />
<meta property="og:image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The Vermont Standard" />
<meta property="og:description" content="Joe and Peggy Willis look up at the tree before it was cut. (Rick Russell Photo)By Katy Savage, Standard Staff Overcome with memories, Peggy Willis watched as the state came and cut down her large balsam fir tree and began to cry. She remembered when her youngest daughter, April, used the tree as home base for kickball games with her older siblings. She remembered when her exhusband, Leslie Dyer, would tell their three daughters, “Leave the tree alone, don’t grab,” she said. Dyer, an avid outdoorsman, planted the tree beside their house in 1979. It grew to more than 50 feet tall and weighed 3,200 pounds after it was chopped down. Last week, Willis and her family donated it to the state to be the Christmas tree at the State Capitol. It was lifted by a crane and transported to Montpelier. On Thursday it was lit for Dyer and April, father and daughter, who died a few years apart. *  April, 35, died when she choked at a friend’s birthday party in Woodstock. Dyer, 65, died of bladder cancer" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Sharon Family’s Tree Donated to State in Memory of Father, DaughterThe Vermont Standard |" />
<meta name="twitter:description" content="Joe and Peggy Willis look up at the tree before it was cut. (Rick Russell Photo)By Katy Savage, Standard Staff Overcome with memories, Peggy Willis watched as the state came and cut down her large balsam fir tree and began to cry. She remembered when her youngest daughter, April, used the tree as home base for kickball games with her older siblings. She remembered when her exhusband, Leslie Dyer, would tell their three daughters, “Leave the tree alone, don’t grab,” she said. Dyer, an avid outdoorsman, planted the tree beside their house in 1979. It grew to more than 50 feet tall and weighed 3,200 pounds after it was chopped down. Last week, Willis and her family donated it to the state to be the Christmas tree at the State Capitol. It was lifted by a crane and transported to Montpelier. On Thursday it was lit for Dyer and April, father and daughter, who died a few years apart. *  April, 35, died when she choked at a friend’s birthday party in Woodstock. Dyer, 65, died of bladder cancer" />
<meta name="twitter:image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Feed" href="http://www.thevermontstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Comments Feed" href="http://www.thevermontstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Sharon Family’s Tree Donated to State in Memory of Father, Daughter Comments Feed" href="http://www.thevermontstandard.com/2016/12/sharon-familys-tree-donated-to-state-in-memory-of-father-daughter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thevermontstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thevermontstandard.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-3e3ec547f6a5d7876797d2d512add1ea-css'  href='http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/main.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/media.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thevermontstandard.com/wp-content/themes/Effective-Child/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thevermontstandard.com/wp-includes/css/dashicons.min.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin&#038;ver=1480437506' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.2.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevermontstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevermontstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Woodstock Village Stores Open Late Monday' href='http://www.thevermontstandard.com/2016/12/woodstock-village-stores-open-late-monday/' />
<link rel='shortlink' href='http://www.thevermontstandard.com/?p=390630' />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-5 { margin:1px; }
	.g-12 { margin:1px; }
	.g-43 { margin:7px; }
	.g-44 { margin:7px; }
	.g-47 { margin:10px; }
	.g-48 { margin:10px; }
	.g-49 { margin:10px; }
	.g-50 { margin:10px; }
	.g-51 { margin:5px; }
	.g-52 { margin:5px; }
	.g-53 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
        

<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title {font-size: 15px;  }
.pis-title { color: green; }
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 107px;
height: 107px;
}
.news-box .nb-item-meta a:hover {
    color: #36854f !important;
}
                                            </style>

<meta name="p:domain_verify" content="6d270318c647aec2b1162341f4ce1062"/>

    </head>
    <body class="single single-post postid-390630 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.4.2 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
		    <p class="topAd"><div class="g g-42"><div class="g-single a-475"><a class="gofollow" data-track="NDc1LDQyLDEsNjA=" href="http://www.allardsfurniture.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/10/Allards-Oct2016.jpg" /></a></div></div><p>
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Tuesday, 20 December, 2016</span>
	      </div>
	        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li id="menu-item-32544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li id="menu-item-32545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li id="menu-item-32551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Breaking News</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thevermontstandard.com/2016/12/police-help-identify-hartland-bank-robbery-suspect/">Update: Police Arrest Robbery Suspect</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://www.thevermontstandard.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.thevermontstandard.com">
		                                                    <img src="http://www.thevermontstandard.com/wp-content/uploads/2016/10/VTStandard_logo20161.jpg" alt="The Vermont Standard" />
                                                                                               <img class="mom_retina_logo" src="http://www.thevermontstandard.com/wp-content/uploads/2016/10/VTStandard_logo20161.jpg" alt="The Vermont Standard" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main-navigation" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/category/sports/">SPORTS</a></li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2017</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/category/sports/">SPORTS</a></li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2017</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
<div style="height:20px;"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                
                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/category/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Sharon Family’s Tree Donated to State in Memory of Father, Daughter</span></div></div>                </div>
<div class="g g-12"><div class="g-single a-292"><center><a class="gofollow" data-track="MjkyLDEyLDEsNjA=" href="/wp-content/ads/Pico.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Pico_pass-aob.jpg" /></a></center></div></div>                                        <div class="base-box blog-post p-single bp-horizontal-share post-390630 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-people-places category-photo-slider category-top-story tag-holiday"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Sharon Family’s Tree Donated to State in Memory of Father, Daughter</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2016-12-20T09:36:29+00:00" itemprop="datePublished" class="updated">Tuesday, December 20, 2016</time></span><span class="categ">In: <a href="http://www.thevermontstandard.com/category/news/" title="View all posts in News">News</a>, <a href="http://www.thevermontstandard.com/category/people-places/" title="View all posts in People &amp; Places">People &amp; Places</a>, <a href="http://www.thevermontstandard.com/category/photo-slider/" title="View all posts in Photo Slider">Photo Slider</a>, <a href="http://www.thevermontstandard.com/category/top-story/" title="View all posts in Top Story">Top Story</a></span><span class="w_comment"><a href="http://www.thevermontstandard.com/2016/12/sharon-familys-tree-donated-to-state-in-memory-of-father-daughter/#comments">No Comments</a></span></div>
                                   														<div class="feature-img wp-caption">
								<img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/xmasTree.jpg" alt="Sharon Family’s Tree Donated to State in Memory of Father, Daughter">
								<p class="wp-caption-text">Joyce Dyer moves boughs from the tree that was to be the state tree in 2016.  (Rick Russell Photos) </p>
							</div>
							                                   <div class="entry-content">
            <div style="width: 410px" class="wp-caption alignleft"><a href="https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-HJB6DSf/A" target="_blank"><img class="alignleft" style="border: 1px solid black;" title="" src="https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-HJB6DSf/0/S/IMG_7372-S.jpg" alt=" " width="400" /></a><p class="wp-caption-text">Joe and Peggy Willis look up at the tree before it was cut. (Rick Russell Photo)</p></div><strong>By Katy Savage, Standard Staff</strong></p>
<p>Overcome with memories, Peggy Willis watched as the state came and cut down her large balsam fir tree and began to cry.</p>
<p>She remembered when her youngest daughter, April, used the tree as home base for kickball games with her older siblings.</p>
<p>She remembered when her exhusband, Leslie Dyer, would tell their three daughters, “Leave the tree alone, don’t grab,” she said.</p>
<p>Dyer, an avid outdoorsman, planted the tree beside their house in 1979. It grew to more than 50 feet tall and weighed 3,200 pounds after it was chopped down.</p>
<p>Last week, Willis and her family donated it to the state to be the Christmas tree at the State Capitol. It was lifted by a crane and transported to Montpelier. On Thursday it was lit for Dyer and April, father and daughter, who died a few years apart.</p>
<p style="text-align: center;">*</p>
<p style="text-align: left;">
April, 35, died when she choked at a friend’s birthday party in Woodstock. Dyer, 65, died of bladder cancer in August.</p>
<p style="text-align: left;">April was close to her father.</p>
<p>They both liked the outdoors and gardening. They told stories, fished and played games. April helped her father, who had polio, stack wood for the winter.</p>
<p>She and her longtime boyfriend Clifford Wheeler and their son Calob, now, 17, used to watch the television show “Survivor” every Wednesday and they took turns making meals for each other.</p>
<p>April was the “spitting image of her father,” Wheeler said.</p>
<p>“They (got) their mind set on something they got to do it today, can’t do it tomorrow,” Wheeler said.</p>
<p style="text-align: center;">*</p>
<p>April choked on a piece of pulled pork at a friend’s birthday party.</p>
<p>“She came over to me like she was eating something hot,” said Wheeler.</p>
<p>She went to the garbage can to spit it out, “and then started freaking out,” Wheeler said. “Then it was just too late.”</p>
<p>The food was down in her lungs and nobody could do anything, he said.</p>
<p>When April died, Dyer struggled.</p>
<p>“I think he kept it to himself a lot,” Wheeler said. “He was the one being strong for my son and I.”</p>
<p>Dyer and his family wanted to donate the tree he planted to the state in April’s name. But officials went with a state forest tree.</p>
<p>Last summer, Dyer was diagnosed with bladder cancer and died Aug. 5.</p>
<p style="text-align: center;">*</p>
<div style="width: 210px" class="wp-caption alignleft"><a href="https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-nw4TbV8/A" target="_blank"><img class="alignleft" style="border: 1px solid black;" title="" src="https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-nw4TbV8/0/S/IMG_7337-S.jpg" alt=" " width="200" /></a><p class="wp-caption-text">Leslie Dyer who planted the tree in 1979, sits with his dog in an old photo.</p></div>
<p>Willis was with Dyer for 16 years until they divorced in 1986. She married Joe Willis in 1988.</p>
<p>“We were better apart,” Willis said.</p>
<p>But she and Dyer stayed friends. And Joe became best friends with Dyer. They hunted together and shared responsibility of raising April and her older sisters, Karrie Longley of North Pomfret and Anne Halloway of Kentucky, together.</p>
<p>They all took turns helping Dyer when he was diagnosed with cancer, filling in for a job that April would typically do. Wheeler was there day and night, helping him in and out of a wheelchair. They made meals for Dyer.</p>
<p>Joe sat with Dyer and wiped tears from his eyes.</p>
<p>“He did not want to go,” said Willis.</p>
<p>At April’s funeral, Dyer thanked Joe for what he did, raising April, Joe said.</p>
<p>“She lived on in his heart,” said Dyer’s sister, Denise Dwyer.</p>
<p style="text-align: center;">*</p>
<p>Joe, who works as the cemetery commissioner in Sharon, buried both Dyer and April, side by side in the family cemetery plot in Sharon.</p>
<p>It’s been a few years but to them it’s still surreal that April is gone.</p>
<p>April and Dyer’s tree will greet visitors at the entrance underneath the golden dome.</p>
<p>“He would be ecstatic, whether it was donated in his memory or April’s memory or both of their memories; would be ecstatic,” Dwyer said.</p>
<p>As for April?</p>
<div style="width: 410px" class="wp-caption alignleft"><a href="https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-5jpbR6D/A" target="_blank"><img class="alignleft" style="border: 1px solid black;" title="" src="https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-5jpbR6D/0/S/IMG_8968-S.jpg" alt=" " width="400" /></a><p class="wp-caption-text">The tree is lighted in Montpelier. (Rick Russell Photo)</p></div>
<p>“She probably would holler because it was so beautiful,” Willis said.</p>
<p>The tree was never trimmed or watered. It just grew in the perfect shape of a Christmas tree on its own.</p>
<p>Still, Willis feels its absence. There’s a ray of light that shines in her bathroom window that wasn’t there before.</p>
<p>Her neighbors and friends have made wreaths from its branches. And there may be some new trees in its place.</p>
<p>“We found today, underneath the tree, there are seedlings — a whole bunch,” Willis said.<br />
<a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-2sjkJc4/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-2sjkJc4/0/Th/IMG_7418-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-B3KvFRL/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-B3KvFRL/0/Th/IMG_7429-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-sHtsZg9/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-sHtsZg9/0/Th/IMG_8848%20peggy%20gets%20hug%20from%20Kaylee%20Longley%20before%20lighting%20ceremony-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-QWjrfJh/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-QWjrfJh/0/Th/IMG_8947%20Nami%20Tarrant%2C%20watches%20the%20lighting%20ceremony-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-9mhv6cn/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-9mhv6cn/0/Th/IMG_8896%20members%20of%20bell%20ringing%20group%20Norhtern%20Bronze%2C%2Cplay%20Parade%20of%20Tin%20Soldiers%2C%2Cduring%20ceremony-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-qSjCMM2/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-qSjCMM2/0/Th/IMG_8960%20peggy%20and%20joe%20pose%20with%20governor%20just%20before%20tree%20is%20lit-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-qZQ4DRM/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-qZQ4DRM/0/Th/IMG_8983%20peggy%20and%20joe%20watch%20tree%20light%20up-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-6kpt5Kk/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-6kpt5Kk/0/Th/IMG_9106%20tree-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-MGSNRBb/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-MGSNRBb/0/Th/IMG_8832-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-W8VFQFs/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-W8VFQFs/0/Th/IMG_8852-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-R7rkQkW/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-R7rkQkW/0/Th/IMG_8869-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-gcnT5TG/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-gcnT5TG/0/Th/IMG_8917-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-CwnZvZt/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-CwnZvZt/0/Th/IMG_8982-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-MhgNZvd/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-MhgNZvd/0/Th/IMG_9020-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-jkncnJN/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-jkncnJN/0/Th/IMG_9093-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a><a href='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-pgskGw3/A' target=_blank  ><img width='150' src='https://thevermontstandard.smugmug.com/2016-December/Vermont-State-Christmas-Tree/i-pgskGw3/0/Th/IMG_9122-Th.jpg' class='alignnone' alt=' ' title='' style='border:1px solid black'/></a></p>
<div id="container_3380512"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3380512/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="g g-12"><div class="g-single a-317"><center><a class="gofollow" data-track="MzE3LDEyLDEsNjA=" href="/wp-content/ads/CheeseBoard.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/VTFarmstead-aob12.15.jpg" /></a></center></div></div>                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://www.thevermontstandard.com/tag/holiday/" rel="tag">holiday</a>        </div> <!-- post tags -->
        
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.thevermontstandard.com/2016/12/woodstock-village-stores-open-late-monday/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-10.28.28-AM-90x60.png" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-10.28.28-AM-180x120.png" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thevermontstandard.com/2016/12/woodstock-village-stores-open-late-monday/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thevermontstandard.com/2016/12/woodstock-village-stores-open-late-monday/">Woodstock Village Stores Open Late Monday</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/12/caroling-cocoa-and-cookies-in-reading/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-2.46.32-PM-190x122.png" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-2.46.32-PM-652x406.png" alt="Caroling, Cocoa and Cookies in Reading"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/12/caroling-cocoa-and-cookies-in-reading/">Caroling, Cocoa and Cookies in Reading</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/12/photos-hartland-holiday-show/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/HartlandHoliday2016_9371-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/12/HartlandHoliday2016_9371.jpg" alt="Photos: Hartland Holiday Show"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/12/photos-hartland-holiday-show/">Photos: Hartland Holiday Show</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/12/photos-vermont-standard-correspondents-party-2016/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/Correspondents-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/12/Correspondents.jpg" alt="Photos: Vermont Standard Correspondents Party 2016"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/12/photos-vermont-standard-correspondents-party-2016/">Photos: Vermont Standard Correspondents Party 2016</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/11/photos-holiday-decorations-woodstock-2016/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/11/HoldayDecor_AnnieFlower-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/11/HoldayDecor_AnnieFlower.jpg" alt="Photos: Holiday Decorations, Woodstock 2016"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/11/photos-holiday-decorations-woodstock-2016/">Photos: Holiday Decorations, Woodstock 2016</a></h4>
                </li>
                                                  </ul>
</div>

<div id="comments" class="comments-area">

	
			
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/sharon-familys-tree-donated-to-state-in-memory-of-father-daughter/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://www.thevermontstandard.com/wp-comments-post.php?wpe-comment-post=vtstandard" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
												<p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='390630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="89b181f24d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_text"><h3 class="widget-title">Specials</h3><div class="widget_content">			<div class="textwidget"><center><a href="http://www.thevermontstandard.com/directories/destination-vermont/"> <img src="/wp-content/uploads/2010/11/DCVT2016_300.jpg" width="250"></a>
<span style="color: #9900000;"><a href="/directories/where-to-eat/">Where To Eat</a> • 
<a href="/lodging/">Where To Stay</a> • <a href="/where-to-play/">Where To Play</a></span>
</center></div>
		</div></div>		<div class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts</h3><div class="widget_content">		<ul>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/sharon-familys-tree-donated-to-state-in-memory-of-father-daughter/">Sharon Family’s Tree Donated to State in Memory of Father, Daughter</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/woodstock-village-stores-open-late-monday/">Woodstock Village Stores Open Late Monday</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/union-arena-wants-to-be-north-americas-first-net-zero-rink/">Union Arena Wants to be North America’s First Net Zero Rink</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/small-works-becomes-a-big-tradition-at-artistree/">‘Small Works’ Becomes a Big Tradition at ArtisTree</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/two-homes-burgled-in-barnard-pomfret/">Two Homes Burgled in Barnard, Pomfret</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/vermont-birders-encouraged-to-join-audubon-christmas-bird-count/">Vermont Birders Encouraged to Join Audubon Christmas Bird Count</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/caroling-cocoa-and-cookies-in-reading/">Caroling, Cocoa and Cookies in Reading</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/locals-revel-in-annual-holiday-production/">Locals Revel in Annual Holiday Production</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/frigid-air-friday-changes-to-snow-saturday/">Frigid Air Friday Changes to Snow Saturday</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2016/12/bridgewater-votes-to-raze-school-resident-questions-chairs-involvement/">Bridgewater Votes to Raze School;  Resident Questions Chair’s Involvement</a>
						</li>
				</ul>
		</div></div><div class="widget widget_text"><h3 class="widget-title">Local Business</h3><div class="widget_content">			<div class="textwidget"><div class="g g-44"><div class="g-single a-505"><a class="gofollow" data-track="NTA1LDQ0LDEsNjA=" href="http://www.mtascutneyhospital.org/community-services/ottauquechee-health-center/new-mri-and-upgraded-x-ray" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/MAH16_MRI-Campaign_250x300_web.jpg" /></a><br><br></div></div>
<div class="g g-43"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDQzLDEsNjA=" href="http://www.montshire.org/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Montshire_Music-FSB.jpg" /></a><br><br></div></div>

<div class="g g-47"><div class="g-single a-517"><a class="gofollow" data-track="NTE3LDQ3LDEsNjA=" href="/wp-content/ads/Dandelion.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Dandelion-aom12.15.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-405"><a class="gofollow" data-track="NDA1LDQ4LDEsNjA=" href="/wp-content/ads/WWFM.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/WWFM-aom12.8.jpg" /></a><br><br></div></div>
<div class="g g-49"><div class="g-single a-300"><a class="gofollow" data-track="MzAwLDQ5LDEsNjA=" href="/wp-content/ads/506.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/506Bistro-aom_2016.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-411"><a class="gofollow" data-track="NDExLDUwLDEsNjA=" href="/wp-content/ads/Billings.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Billings_ChristmasFarm.jpg" /></a></div></div></div>
		</div></div><!-- Start Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget posts-in-sidebar"><h3 class="widget-title">Announcements</h3><div class="widget_content">
		
				
					
				
					
				
					
				
					
				
					
	<ul class="pis-ul"><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/woodstock-village-stores-open-late-monday/" rel="bookmark">Woodstock Village Stores Open Late Monday</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/small-works-becomes-a-big-tradition-at-artistree/" rel="bookmark">‘Small Works’ Becomes a Big Tradition at ArtisTree</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/vermont-birders-encouraged-to-join-audubon-christmas-bird-count/" rel="bookmark">Vermont Birders Encouraged to Join Audubon Christmas Bird Count</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/caroling-cocoa-and-cookies-in-reading/" rel="bookmark">Caroling, Cocoa and Cookies in Reading</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/closed-powering-down/" rel="bookmark">Closed Dec.15: Powering Down</a></p></li></ul><!-- / ul#pis-ul --><!-- Generated by Posts in Sidebar v3.8.1 - Cache is active --></div></div><!-- End Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget widget_text"><h3 class="widget-title">Local Business</h3><div class="widget_content">			<div class="textwidget"><div class="g g-50"><div class="g-single a-411"><a class="gofollow" data-track="NDExLDUwLDEsNjA=" href="/wp-content/ads/Billings.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Billings_ChristmasFarm.jpg" /></a></div></div>
<div class="g g-49"><div class="g-single a-665"><a href="/wp-content/ads/SunsetDental.jpg" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/banners/SunsetValleyDental-aom.jpg"<br><br></div></div>
<div class="g g-48"><div class="g-single a-405"><a class="gofollow" data-track="NDA1LDQ4LDEsNjA=" href="/wp-content/ads/WWFM.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/WWFM-aom12.8.jpg" /></a><br><br></div></div>
<div class="g g-47"><div class="g-single a-385"><a class="gofollow" data-track="Mzg1LDQ3LDEsNjA=" href="/wp-content/ads/SethWarren.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/SethWarren-aom.jpg" /></a><br><br></div></div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title">#vtstandard Instagram</h3><div class="widget_content">			<div class="textwidget"><div class="fts-slicker-instagram feed_dynamic_classL_hashtag masonry js-masonry" style="margin:auto;" data-masonry-options='{ "isFitWidth": true }'>

                <div class='slicker-instagram-placeholder fts-instagram-wrapper' style='background-image:url(https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15276734_1814506172157199_2875964922364166144_n.jpg?ig_cache_key=MTQwMzc4NDQ2NjExNTM4OTcwNA%3D%3D.2);width:200px; height:200px; margin:1px;'>

                    
                    <a href='https://www.instagram.com/p/BN7PojMBOkI/' title='Celebrating the holidays with the #vtstandard at Public House in Quechee.' target="_blank" class='fts-instagram-link-target fts-slicker-backg fts-instagram-img-link' style="height:65px !important; width:65px; line-height:65px; font-size:65px;"><span class="fts-instagram-icon" style="height:65px; width:65px; line-height:65px; font-size:65px;"></span></a>


                                            <div class='slicker-date'>December 12, 2016</div>
                                        <div class='slicker-instaG-backg-link'>

                        <div class='slicker-instaG-photoshadow'></div>
                    </div>
                                            <ul class='slicker-heart-comments-wrap'>
                            <li class='slicker-instagram-image-likes'>4</li>
                            <li class='slicker-instagram-image-comments'>
                                <span class="fts-comment-instagram"></span>0</li>
                        </ul>
                                    </div>
            

                <div class='slicker-instagram-placeholder fts-instagram-wrapper' style='background-image:url(https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/15535325_1261146053997949_8613323489245396992_n.jpg?ig_cache_key=MTQwMzc4Mjg0MTUyNzM3NDQ5Nw%3D%3D.2);width:200px; height:200px; margin:1px;'>

                    
                    <a href='https://www.instagram.com/p/BN7PQ6LBxKh/' title='A much different view from the window of the #vtstandard office this morning.' target="_blank" class='fts-instagram-link-target fts-slicker-backg fts-instagram-img-link' style="height:65px !important; width:65px; line-height:65px; font-size:65px;"><span class="fts-instagram-icon" style="height:65px; width:65px; line-height:65px; font-size:65px;"></span></a>


                                            <div class='slicker-date'>December 12, 2016</div>
                                        <div class='slicker-instaG-backg-link'>

                        <div class='slicker-instaG-photoshadow'></div>
                    </div>
                                            <ul class='slicker-heart-comments-wrap'>
                            <li class='slicker-instagram-image-likes'>8</li>
                            <li class='slicker-instagram-image-comments'>
                                <span class="fts-comment-instagram"></span>0</li>
                        </ul>
                                    </div>
                    <script>
            var nextURL_L_hashtag= "https://api.instagram.com/v1/tags/vtstandard/media/recent?access_token=3571733757.da06fb6.a94d176c7f5e4687bb347300e078f9f6&max_tag_id=AQB0_RRItSYurpz6bjs_9WCmLbLDn5C3Ol0suRHVl7W47RZgacsfC-_-8GcleGFsc1FMzTYwxxuE80bpUbZEgAiR1w7dG_SgIKC6BdJSbIxSpNtKASo_XpJIoH1g2Z4fF5k";
        </script>
        </div><div class="clear"></div><div id="output_L_hashtag"></div>                <div class="clear"></div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"></div>
		</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
            			<span class="footer_border"></span>
            <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Contact Us &#8211; About Us</span></h3></div><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-42016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42016"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a>
<ul class="sub-menu">
	<li id="menu-item-42012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42012"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
</ul>
</li>
<li id="menu-item-42015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42015"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">How To Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42014"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-42013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42013"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
<li id="menu-item-42017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42017"><a href="http://www.thevermontstandard.com/directories/about-woodstock-vermont/">About Woodstock</a></li>
</ul></div></div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Local Directories</span></h3></div><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-42020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42020"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
<li id="menu-item-42021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42021"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42023"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
<li id="menu-item-42026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42026"><a href="http://www.thevermontstandard.com/directories/government-contact-information/">Government Contact Information</a></li>
<li id="menu-item-42024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42024"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
<li id="menu-item-42025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42025"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
</ul></div></div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Destination Vermont &#8211; Vistors Guide</span></h3></div><div class="menu-destination-vermont-container"><ul id="menu-destination-vermont" class="menu"><li id="menu-item-32508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32508"><a href="http://www.thevermontstandard.com/directories/where-to-eat/">Where to Eat</a></li>
<li id="menu-item-32507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32507"><a href="http://www.thevermontstandard.com/lodging/">Where to Stay</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32509"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Things To Do</a></li>
</ul></div></div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				The Vermont Standard<br>
PO Box 88, 47 Central Street, 2nd Floor<br>
Woodstock, Vt. 05091<br>
802-457-1313			  </div>

			
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">&copy; 2016 The Vermont Standard, All rights reserved | <a href="http://www.group6interactive.com" target="_blank">Group6 Interactive</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17322621-1', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.2.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php","nonce":"c557aabb0f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thevermontstandard.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/masonry.pkgd.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/imagesloaded.pkgd.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
    </body>
</html>