<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Riches to Rags: Brownsville Hotel And Sykes’ StoreThe Vermont Standard |</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php">
<meta property="og:image" content="http://www.thevermontstandard.com/wp-content/uploads/2017/01/SykesStore-350x263.jpg"/>
<meta property="og:title" content="Riches to Rags: Brownsville Hotel And Sykes’ Store"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Curt Peterson, Standard Correspondent A man named Return Bryant Brown moved from Woodstock to West Windsor in 1827 and built the landmark “Return Brown Hotel” on the corner of what are now Route 44"/>
<meta property="og:url" content="http://www.thevermontstandard.com/2017/01/riches-to-rags-brownsville-hotel-and-sykes-store/"/>
<meta property="og:site_name" content="The Vermont Standard"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.thevermontstandard.com/wp-content/uploads/2014/08/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thevermontstandard.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.thevermontstandard.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://www.thevermontstandard.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        		<link href='http://fonts.googleapis.com/css?family=Arial,+Helvetica,+sans-serif:700&subset=' rel='stylesheet' type='text/css'>	        <link href='http://fonts.googleapis.com/css?family=Droid+Sans:700&subset=latin' rel='stylesheet' type='text/css'>	        <style type="text/css">
        </style>
        
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[795,875] -->
<meta name="description"  content="By Curt Peterson, Standard Correspondent A man named Return Bryant Brown moved from Woodstock to West Windsor in 1827 and built the landmark “Return Brown" />

<meta name="keywords"  content="history,west windsor,archive,people &amp; places,top story" />

<link rel="canonical" href="http://www.thevermontstandard.com/2017/01/riches-to-rags-brownsville-hotel-and-sykes-store/" />
<meta property="og:title" content="Riches to Rags: Brownsville Hotel And Sykes’ StoreThe Vermont Standard |" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://www.thevermontstandard.com/2017/01/riches-to-rags-brownsville-hotel-and-sykes-store/" />
<meta property="og:image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The Vermont Standard" />
<meta property="og:description" content="By Curt Peterson, Standard Correspondent A man named Return Bryant Brown moved from Woodstock to West Windsor in 1827 and built the landmark “Return Brown Hotel” on the corner of what are now Route 44 and Brownsville-Hartland Road. It is still magnificent, a brick building with three full stories and two frame annexes, a fitting monument to a man who came from prosperous beginnings and who pursued fortune throughout his life, and for whom the village of Brownsville was named. People have been walking, riding or driving past it for almost two hundred years.  In this 1960 photo, titled “Neighbors” are, from left, Lester Sykes, Clyde Hastings, Deane Parker, Horace Pierce, William Oakes and Fred Hart. (West Windsor Historical Society Photo) Beginning in 1919, and until around the year 2000, generations of the Ernest Sykes family ran a very popular store in the small frame annex, originally an apartment, that fronts on Brownsville-Hartland Road. In October 2015 attorney Stefan Ricci, a" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Riches to Rags: Brownsville Hotel And Sykes’ StoreThe Vermont Standard |" />
<meta name="twitter:description" content="By Curt Peterson, Standard Correspondent A man named Return Bryant Brown moved from Woodstock to West Windsor in 1827 and built the landmark “Return Brown Hotel” on the corner of what are now Route 44 and Brownsville-Hartland Road. It is still magnificent, a brick building with three full stories and two frame annexes, a fitting monument to a man who came from prosperous beginnings and who pursued fortune throughout his life, and for whom the village of Brownsville was named. People have been walking, riding or driving past it for almost two hundred years.  In this 1960 photo, titled “Neighbors” are, from left, Lester Sykes, Clyde Hastings, Deane Parker, Horace Pierce, William Oakes and Fred Hart. (West Windsor Historical Society Photo) Beginning in 1919, and until around the year 2000, generations of the Ernest Sykes family ran a very popular store in the small frame annex, originally an apartment, that fronts on Brownsville-Hartland Road. In October 2015 attorney Stefan Ricci, a" />
<meta name="twitter:image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.thevermontstandard.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Feed" href="http://www.thevermontstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Comments Feed" href="http://www.thevermontstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Riches to Rags: Brownsville Hotel And Sykes’ Store Comments Feed" href="http://www.thevermontstandard.com/2017/01/riches-to-rags-brownsville-hotel-and-sykes-store/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thevermontstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thevermontstandard.com/wp-content/plugins/all-in-one-event-calendar/cache/6cf13604_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-3e3ec547f6a5d7876797d2d512add1ea-css'  href='http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/main.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thevermontstandard.com/wp-content/themes/effectivenews/css/media.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thevermontstandard.com/wp-content/themes/Effective-Child/style.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thevermontstandard.com/wp-includes/css/dashicons.min.css?ver=4.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin&#038;ver=1482700960' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.2.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevermontstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevermontstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WUHS Students Shocked by Nude Photo Sharing' href='http://www.thevermontstandard.com/2017/01/wuhs-students-shocked-by-nude-photo-sharing/' />
<link rel='next' title='Windsor Farm’s Family Features 41 Siberian Huskies' href='http://www.thevermontstandard.com/2017/01/windsor-farms-family-features-41-siberian-huskies/' />
<link rel='shortlink' href='http://www.thevermontstandard.com/?p=390816' />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-5 { margin:1px; }
	.g-12 { margin:1px; }
	.g-43 { margin:7px; }
	.g-44 { margin:7px; }
	.g-47 { margin:10px; }
	.g-48 { margin:10px; }
	.g-49 { margin:10px; }
	.g-50 { margin:10px; }
	.g-51 { margin:5px; }
	.g-52 { margin:5px; }
	.g-53 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
        

<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title {font-size: 15px;  }
.pis-title { color: green; }
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 132px;
height: 132px;
}
.news-box .nb-item-meta a:hover {
    color: #36854f !important;
}
                                            </style>

<meta name="p:domain_verify" content="6d270318c647aec2b1162341f4ce1062"/>

    </head>
    <body class="single single-post postid-390816 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.4.2 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
		    <p class="topAd"><div class="g g-42"><div class="g-single a-475"><a class="gofollow" data-track="NDc1LDQyLDEsNjA=" href="http://www.allardsfurniture.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/10/Allards-Oct2016.jpg" /></a></div></div><p>
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Sunday, 8 January, 2017</span>
	      </div>
	        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li id="menu-item-32544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li id="menu-item-32545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li id="menu-item-32551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Breaking News</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.thevermontstandard.com/2017/01/reports-one-pet-dead-in-sharon-fire/">One Pet Dead in Sharon Fire</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://www.thevermontstandard.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.thevermontstandard.com">
		                                                    <img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/VTStandard_logo2016-NY.jpg" alt="The Vermont Standard" />
                                                                                               <img class="mom_retina_logo" src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/VTStandard_logo2016-NY.jpg" alt="The Vermont Standard" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main-navigation" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/category/sports/">SPORTS</a></li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2017</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-navigation-1" class="device-menu"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://vtstandard.wpengine.com/category/news/">NEWS</a>
<ul class="sub-menu ">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ENTERTAINMENT</a>
<ul class="sub-menu ">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/category/sports/">SPORTS</a></li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>LIVING</a>
<ul class="sub-menu ">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu ">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-2"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu ">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>ADVERTISING</a>
<ul class="sub-menu ">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://vtstandard.wpengine.com/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2017</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-32542" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
<div style="height:20px;"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                
                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.thevermontstandard.com/category/archive/" title="Archive"><span itemprop="title">Archive</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Riches to Rags: Brownsville Hotel And Sykes’ Store</span></div></div>                </div>
<div class="g g-12"><div class="g-single a-289"><center><a class="gofollow" data-track="Mjg5LDEyLDEsNjA=" href="/wp-content/ads/Dimmick.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Dimmick-aobNoJobTooSmall.jpg" /></a></center></div></div>                                        <div class="base-box blog-post p-single bp-horizontal-share post-390816 post type-post status-publish format-standard has-post-thumbnail hentry category-archive category-history category-people-places category-top-story tag-history-2 tag-west-windsor"itemscope itemtype="http://schema.org/Article">
<h1 class="post-tile entry-title" itemprop="name">Riches to Rags: Brownsville Hotel And Sykes’ Store</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2017-01-06T09:39:55+00:00" itemprop="datePublished" class="updated">Friday, January 6, 2017</time></span><span class="categ">In: <a href="http://www.thevermontstandard.com/category/archive/" title="View all posts in Archive">Archive</a>, <a href="http://www.thevermontstandard.com/category/history/" title="View all posts in History">History</a>, <a href="http://www.thevermontstandard.com/category/people-places/" title="View all posts in People &amp; Places">People &amp; Places</a>, <a href="http://www.thevermontstandard.com/category/top-story/" title="View all posts in Top Story">Top Story</a></span><span class="w_comment"><a href="http://www.thevermontstandard.com/2017/01/riches-to-rags-brownsville-hotel-and-sykes-store/#comments">No Comments</a></span></div>
                                   														<div class="feature-img wp-caption">
								<img src="http://www.thevermontstandard.com/wp-content/uploads/2017/01/SykesStore.jpg" alt="Riches to Rags: Brownsville Hotel And Sykes’ Store">
								<p class="wp-caption-text">The building at the intersection of Route 44 and Brownsville-Hartland Road was built in 1827 and from 1919 to 2000 was known as a country store. (Curt Peterson Photo)</p>
							</div>
							                                   <div class="entry-content">
            <p><strong>By Curt Peterson, Standard Correspondent</strong></p>
<p>A man named Return Bryant Brown moved from Woodstock to West Windsor in 1827 and built the landmark “Return Brown Hotel” on the corner of what are now Route 44 and Brownsville-Hartland Road. It is still magnificent, a brick building with three full stories and two frame annexes, a fitting monument to a man who came from prosperous beginnings and who pursued fortune throughout his life, and for whom the village of Brownsville was named. People have been walking, riding or driving past it for almost two hundred years.</p>
<div id="attachment_390818" style="width: 360px" class="wp-caption alignleft"><img src="http://www.thevermontstandard.com/wp-content/uploads/2017/01/SykesStore_neighbors-350x232.jpg" alt="In this 1960 photo, titled “Neighbors” are, from left, Lester Sykes, Clyde Hastings, Deane Parker, Horace Pierce, William Oakes and Fred Hart. (West Windsor Historical Society Photo) " width="350" height="232" class="size-medium wp-image-390818" /><p class="wp-caption-text">In this 1960 photo, titled “Neighbors” are, from left, Lester Sykes, Clyde Hastings, Deane Parker, Horace Pierce, William Oakes and Fred Hart. (West Windsor Historical Society Photo)</p></div>Beginning in 1919, and until around the year 2000, generations of the Ernest Sykes family ran a very popular store in the small frame annex, originally an apartment, that fronts on Brownsville-Hartland Road.</p>
<p>In October 2015 attorney Stefan Ricci, a Vermont native who has his law office in Windsor, purchased the property and is in the process of tearing down Sykes’ Store. Ricci’s plans are to refurbish the main hotel building as a single-family home for himself.</p>
<p>People from Brownsville are sad to see the building being dismantled, but few seem to know much about Mr. Ricci or his plans for the property.</p>
<p>“Unfortunately, the store portion is structurally unsound,” Ricci told the Vermont Standard. “Besides, it does not aesthetically go with the main house.”</p>
<p>He’s doing the demolition himself when he has spare time, and plans to have the structure completely down by winter’s end. Right now the building is without exterior siding or windows, and much of the inside is gutted, with piles of debris and light fixtures hanging by their wiring from ceiling rafters.</p>
<p>According to “The Heritage of West Windsor” (West Windsor Historical Society, 1980), by Erla Bear Scull, “As with the country stores of earlier times, (Sykes’ Store) served as a meeting place for the farmers and townspeople where they could compare crop production and prices and ‘swap’ tall tales and a bit of gossip here and there.”</p>
<p>Mary Jane Wentworth of the West Windsor Historical Society remembers going into the store when Lester and Lou Sykes ran it, and seeing men gathered at the far end.</p>
<p>“There were big boxes of loose cookies lined up against the front wall,” she said, “that you had to open in order to get the cookie you wanted.”</p>
<p>The property has a colorful history, although much of it is recorded hearsay. When Brown, who was called “Bryant”, his middle name, or “Old Bry,” first built the main building there were two perceptions of what he was about – that it was either a hotel or tavern, or he was running a home for the indigent – a sort of “in-town poor farm”.</p>
<p>From Page 3A Local member of the historical society Tom Kenyon, a Vermont Standard correspondent, said he was told Brown had erroneously predicted Windsor was going to be a railroad hub and that his hotel would cash in on all the farmers and manufacturers bringing their crops, wares and livestock for shipping, but that it didn’t work out when White River Junction became the railway crossroads instead.</p>
<p>The first floor has five good-sized rooms, the second has nine, the third floor contains a ballroom, and it is said the basement was the kitchen area from which food and spirits were sent upstairs via dumbwaiter.</p>
<div id="attachment_390817" style="width: 360px" class="wp-caption alignleft"><img src="http://www.thevermontstandard.com/wp-content/uploads/2017/01/SykesHotelStore-350x253.jpg" alt="The main brick building functioned as a hotel. (West Windsor Historical Society Photo)" width="350" height="253" class="size-medium wp-image-390817" /><p class="wp-caption-text">The main brick building functioned as a hotel. (West Windsor Historical Society Photo)</p></div>Of the store, Kenyon said he thought Brown might have built it first and lived in it while he was overseeing construction of the hotel.</p>
<p>By 1960 the property had passed through twelve deed transfers. In Mary Beardsley Fenn’s “Parish and Town – History of West Windsor, Vermont” (1999- West Windsor Historical Society), she cites the “precarious ownership of the tavern as men bought it and mortgaged it. Since none kept up with the required mortgage payments, the hostelry stayed in the hands of the man who built it.”</p>
<p>At one point the town took ownership of the property, possibly through a tax sale.</p>
<p>The prosperous Return Bryant Brown, builder of the hotel and namesake of the village, had, himself, become a victim of his own investments in the inn and other properties.</p>
<p>“Return, during the same period, had several short stays at the local jail for debts owed on his over-extended finances,” Fenn wrote.</p>
<p>Both the store annex and the hotel have been vacant for some time.</p>
<p><em>This article first appeared in the December 29, 2016 edition of the Vermont Standard.</em></p>
<div id="container_3380512"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3380512/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="g g-12"><div class="g-single a-359"><center><a class="gofollow" data-track="MzU5LDEyLDEsNjA=" href="/wp-content/ads/Terrace.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Terrace-aob.jpg" /></a></center></div></div>                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://www.thevermontstandard.com/tag/history-2/" rel="tag">history</a><a href="http://www.thevermontstandard.com/tag/west-windsor/" rel="tag">West Windsor</a>        </div> <!-- post tags -->
        
</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.thevermontstandard.com/2017/01/wuhs-students-shocked-by-nude-photo-sharing/"><img src="" data-hidpi="" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thevermontstandard.com/2017/01/wuhs-students-shocked-by-nude-photo-sharing/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.thevermontstandard.com/2017/01/wuhs-students-shocked-by-nude-photo-sharing/">WUHS Students Shocked by Nude Photo Sharing</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.thevermontstandard.com/2017/01/windsor-farms-family-features-41-siberian-huskies/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/Huskies-90x60.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/12/Huskies-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.thevermontstandard.com/2017/01/windsor-farms-family-features-41-siberian-huskies/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.thevermontstandard.com/2017/01/windsor-farms-family-features-41-siberian-huskies/">Windsor Farm’s Family Features 41 Siberian Huskies</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	                   	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/11/woodstock-then-now/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-22-at-10.20.00-AM-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-22-at-10.20.00-AM-652x406.jpg" alt="Woodstock: Then &#038; Now"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/11/woodstock-then-now/">Woodstock: Then &#038; Now</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/11/woodstock-history-center-seeking-toys-and-special-presents-for-exhibit/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/11/History_toy-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/11/History_toy-580x406.jpg" alt="Woodstock History Center Seeking Toys and Special Presents for Exhibit"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/11/woodstock-history-center-seeking-toys-and-special-presents-for-exhibit/">Woodstock History Center Seeking Toys and Special Presents for Exhibit</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/11/photos-old-s6-chairs-pickup-up/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/11/S6SKiLift_5387-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/11/S6SKiLift_5387.jpg" alt="Photos: Old S6 Chairs Pickup Up"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/11/photos-old-s6-chairs-pickup-up/">Photos: Old S6 Chairs Pickup Up</a></h4>
                </li>
	       <li>
			                        <a href="http://www.thevermontstandard.com/2016/10/photos-story-memorial-hall-centennial/"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/10/StoryHall-190x122.jpg" data-hidpi="http://www.thevermontstandard.com/wp-content/uploads/2016/10/StoryHall.jpg" alt="Photos: Story Memorial Hall, Centennial"></a>
			                        <h4><a itemprop="name" href="http://www.thevermontstandard.com/2016/10/photos-story-memorial-hall-centennial/">Photos: Story Memorial Hall, Centennial</a></h4>
                </li>
                                                  </ul>
</div>

<div id="comments" class="comments-area">

	
			
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/riches-to-rags-brownsville-hotel-and-sykes-store/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://www.thevermontstandard.com/wp-comments-post.php?wpe-comment-post=vtstandard" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
												<p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='390816' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="661bb58fe9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_text"><h3 class="widget-title">Specials</h3><div class="widget_content">			<div class="textwidget"><a href="http://www.thevermontstandard.com/?p=390724 "><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/12/WinterPhoto20172-300.jpg"></a>
<hr>
<center><a href="http://www.thevermontstandard.com/directories/destination-vermont/"> <img src="/wp-content/uploads/2010/11/DCVT2016_300.jpg" width="200"></a>

<span style="color: #9900000;"><a href="/directories/where-to-eat/">Where To Eat</a> • 
<a href="/lodging/">Where To Stay</a> • <a href="/where-to-play/">Where To Play</a></span>
</center></div>
		</div></div>		<div class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts</h3><div class="widget_content">		<ul>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/reports-one-pet-dead-in-sharon-fire/">One Pet Dead in Sharon Fire</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/windsor-farms-family-features-41-siberian-huskies/">Windsor Farm’s Family Features 41 Siberian Huskies</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/riches-to-rags-brownsville-hotel-and-sykes-store/">Riches to Rags: Brownsville Hotel And Sykes’ Store</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/wuhs-students-shocked-by-nude-photo-sharing/">WUHS Students Shocked by Nude Photo Sharing</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/green-up-vermont-annual-student-contests-for-writing-poster-design/">Green Up Vermont Annual Student Contests for Writing, Poster Design</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/this-weeks-headlines-january-5-2017/">This Week&#8217;s Headlines, January 5, 2017</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/anthe-tsouknakis-obituary-43/">Anthe’  Tsouknakis Obituary 43</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/donna-aldrich-obituary-78/">Donna Aldrich Obituary, 78</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/betty-rowell-obituary-76/">Betty Rowell Obituary, 76</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/01/mae-derby-obituary-70/">Mae Derby Obituary, 70</a>
						</li>
				</ul>
		</div></div><div class="widget widget_text"><h3 class="widget-title">Local Business</h3><div class="widget_content">			<div class="textwidget"><div class="g g-44"><div class="g-single a-340"><a class="gofollow" data-track="MzQwLDQ0LDEsNjA=" href="http://www.vermonthorsecountry.com/" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/banners/VTHorseCountryStore-FSB.jpg" /></a><br><br></div></div>
<div class="g g-43"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDQzLDEsNjA=" href="http://www.montshire.org/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Montshire_Music-FSB.jpg" /></a><br><br></div></div>

<div class="g g-47"><div class="g-single a-300"><a class="gofollow" data-track="MzAwLDQ3LDEsNjA=" href="/wp-content/ads/506.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/506-aom.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-291"><a class="gofollow" data-track="MjkxLDQ4LDEsNjA=" href="/wp-content/ads/Hendersons.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/HendersonSki-aomXC.jpg" /></a><br><br></div></div>
<div class="g g-49"><div class="g-single a-622"><a class="gofollow" data-track="NjIyLDQ5LDEsNjA=" href="/wp-content/ads/EchoLakeInn.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/EchoLakeInn-aom2.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-350"><a class="gofollow" data-track="MzUwLDUwLDEsNjA=" href="/wp-content/ads/WoodstockRec.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/WoodstockRec-aomJanMembership.jpg" /></a></div></div></div>
		</div></div><!-- Start Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget posts-in-sidebar"><h3 class="widget-title">Announcements</h3><div class="widget_content">
		
				
					
				
					
				
					
				
					
				
					
	<ul class="pis-ul"><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2017/01/green-up-vermont-annual-student-contests-for-writing-poster-design/" rel="bookmark">Green Up Vermont Annual Student Contests for Writing, Poster Design</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/free-guided-2017-first-day-hikes-in-vermont/" rel="bookmark">Free Guided 2017 First Day Hikes in Vermont</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/2017-winter-photo-contest/" rel="bookmark">2017 Winter Photo Contest</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/nws-heavy-snow-and-wind-thursday-friday/" rel="bookmark">NWS: Heavy Snow and Wind Thursday-Friday</a></p></li><li class="pis-li"><p class="pis-title"><a class="pis-title-link" href="http://www.thevermontstandard.com/2016/12/standard-holiday-deadlines/" rel="bookmark">Standard Holiday Deadlines</a></p></li></ul><!-- / ul#pis-ul --><!-- Generated by Posts in Sidebar v3.8.2 - Cache is active --></div></div><!-- End Posts in Sidebar - pis_posts_in_sidebar-43 --><div class="widget widget_text"><h3 class="widget-title">Local Business</h3><div class="widget_content">			<div class="textwidget"><div class="g g-50"><div class="g-single a-350"><a class="gofollow" data-track="MzUwLDUwLDEsNjA=" href="/wp-content/ads/WoodstockRec.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/WoodstockRec-aomJanMembership.jpg" /></a></div></div>
<div class="g g-49"><div class="g-single a-360"><a class="gofollow" data-track="MzYwLDQ5LDEsNjA=" href="/wp-content/ads/Billings_WFS.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/BillingsWFS-aom.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-291"><a class="gofollow" data-track="MjkxLDQ4LDEsNjA=" href="/wp-content/ads/Hendersons.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/HendersonSki-aomXC.jpg" /></a><br><br></div></div>
<div class="g g-47"><div class="g-single a-665"><a href="http://www.sunsetvalleydental.com/" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/banners/SunsetValleyDental-aom.jpg"<br><br></div></div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title">#vtstandard Instagram</h3><div class="widget_content">			<div class="textwidget"><div class="fts-slicker-instagram feed_dynamic_classa_hashtag masonry js-masonry" style="margin:auto;" data-masonry-options='{ "isFitWidth": true }'>

                <div class='slicker-instagram-placeholder fts-instagram-wrapper' style='background-image:url(https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15625035_620623244792706_2929893111553327104_n.jpg?ig_cache_key=MTQxNjA1ODc5MDU2MjA5Nzc5OA%3D%3D.2);width:200px; height:200px; margin:1px;'>

              
                    <a href='https://www.instagram.com/p/BOm2feoheqG/' title='And so it begins! #vtstandard  #snow #woodstock' target="_blank" class='fts-instagram-link-target fts-slicker-backg fts-instagram-img-link' style="height:65px !important; width:65px; line-height:65px; font-size:65px;"><span class="fts-instagram-icon" style="height:65px; width:65px; line-height:65px; font-size:65px;"></span></a>


                                            <div class='slicker-date'><div class="fts-insta-date-popup-grab"></div></div>
                                        <div class='slicker-instaG-backg-link'>

                        <div class='slicker-instaG-photoshadow'></div>
                    </div>
                                            <div class="fts-insta-likes-comments-grab-popup">
                        <ul class='slicker-heart-comments-wrap'>
                            <li class='slicker-instagram-image-likes'>24 </li>
                            <li class='slicker-instagram-image-comments'>
                                <span class="fts-comment-instagram"></span> 0</li>
                        </ul>
                        </div>
                                    </div>
            

                <div class='slicker-instagram-placeholder fts-instagram-wrapper' style='background-image:url(https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15276734_1814506172157199_2875964922364166144_n.jpg?ig_cache_key=MTQwMzc4NDQ2NjExNTM4OTcwNA%3D%3D.2);width:200px; height:200px; margin:1px;'>

              
                    <a href='https://www.instagram.com/p/BN7PojMBOkI/' title='Celebrating the holidays with the #vtstandard at Public House in Quechee.' target="_blank" class='fts-instagram-link-target fts-slicker-backg fts-instagram-img-link' style="height:65px !important; width:65px; line-height:65px; font-size:65px;"><span class="fts-instagram-icon" style="height:65px; width:65px; line-height:65px; font-size:65px;"></span></a>


                                            <div class='slicker-date'><div class="fts-insta-date-popup-grab"></div></div>
                                        <div class='slicker-instaG-backg-link'>

                        <div class='slicker-instaG-photoshadow'></div>
                    </div>
                                            <div class="fts-insta-likes-comments-grab-popup">
                        <ul class='slicker-heart-comments-wrap'>
                            <li class='slicker-instagram-image-likes'>5 </li>
                            <li class='slicker-instagram-image-comments'>
                                <span class="fts-comment-instagram"></span> 1</li>
                        </ul>
                        </div>
                                    </div>
                    <script>
            var nextURL_a_hashtag= "https://api.instagram.com/v1/tags/vtstandard/media/recent?access_token=3571733757.da06fb6.a94d176c7f5e4687bb347300e078f9f6&max_tag_id=AQCCMjmgjKo7xlpV-2Gqyp-YtkZRczkhCWVJAK_0QYZTPjXb9afjYDbEI_GjlX9v-ROWWwP1YHk4m9Ac9a9XLcqe3VExL6wd2jDRB0Q7SnMw-_JB8WN2yJHCihI3rUa0Tzo";
        </script>
        </div><div class="clear"></div><div id="output_a_hashtag"></div>                <div class="clear"></div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"></div>
		</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
            			<span class="footer_border"></span>
            <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Contact Us &#8211; About Us</span></h3></div><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-42016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42016"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a>
<ul class="sub-menu">
	<li id="menu-item-42012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42012"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
</ul>
</li>
<li id="menu-item-42015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-42015"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">How To Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42014"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-42013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42013"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
<li id="menu-item-42017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42017"><a href="http://www.thevermontstandard.com/directories/about-woodstock-vermont/">About Woodstock</a></li>
</ul></div></div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Local Directories</span></h3></div><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-42020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42020"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
<li id="menu-item-42021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42021"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42023"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
<li id="menu-item-42026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42026"><a href="http://www.thevermontstandard.com/directories/government-contact-information/">Government Contact Information</a></li>
<li id="menu-item-42024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42024"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
<li id="menu-item-42025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42025"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
</ul></div></div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>Destination Vermont &#8211; Vistors Guide</span></h3></div><div class="menu-destination-vermont-container"><ul id="menu-destination-vermont" class="menu"><li id="menu-item-32508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32508"><a href="http://www.thevermontstandard.com/directories/where-to-eat/">Where to Eat</a></li>
<li id="menu-item-32507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32507"><a href="http://www.thevermontstandard.com/lodging/">Where to Stay</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32509"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Things To Do</a></li>
</ul></div></div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div>		   	    <div class="custom_textwidget">
				The Vermont Standard<br>
PO Box 88, 47 Central Street, 2nd Floor<br>
Woodstock, Vt. 05091<br>
802-457-1313			  </div>

			
</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">&copy; 2017 The Vermont Standard, All rights reserved | <a href="http://www.group6interactive.com" target="_blank">Group6 Interactive</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/vermontstandard"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/VermontStandard"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17322621-1', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.2.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php","nonce":"7f2b09f510","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.thevermontstandard.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/masonry.pkgd.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/imagesloaded.pkgd.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
    </body>
</html>