<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Beverly Moodie Obituary, 80 | | The Vermont Standard</title>
        <style type="text/css">
        </style>
        
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[271,334] -->
<meta name="description"  content="Beverly Moodieebration of life is being planned for a later date for Beverly Farrell Moodie, longtime resident of Woodstock, who passed away on June 13 after a" />

<meta name="keywords"  content="obituary,obituaries" />

<link rel="canonical" href="http://www.thevermontstandard.com/2017/06/beverly-moodie-obituary-80/" />
<meta property="og:title" content="Beverly Moodie Obituary, 80 | | The Vermont Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thevermontstandard.com/2017/06/beverly-moodie-obituary-80/" />
<meta property="og:image" content="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo.jpg" />
<meta property="og:site_name" content="The Vermont Standard" />
<meta property="og:description" content="Beverly Moodieebration of life is being planned for a later date for Beverly Farrell Moodie, longtime resident of Woodstock, who passed away on June 13 after a long illness. Bev loved being in Vermont. As a child she and her family spent all their summers in Bradford. She played clarinet in the Bradford Academy band. When she married, she and her family continued the tradition of vacationing in Vermont, and in 1967 moved to Woodstock from Coventry, Rhode Island. Bev was active in the community and was known in particular for her kindness. She was the music director at the UU church for 30 years, and continued to produce musical theater productions with her junior choir for many years after she retired. In addition, she was always ready to play the organ for weddings and funeral services at churches of all denominations. She worked for many years as a bookkeeper for the Farm and Wilderness Foundation. She was also a fixture at the information booth on The Green, and she ran the" />
<meta property="article:published_time" content="2017-06-14T09:39:33Z" />
<meta property="article:modified_time" content="2017-06-14T10:41:04Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Beverly Moodie Obituary, 80 | | The Vermont Standard" />
<meta name="twitter:description" content="Beverly Moodieebration of life is being planned for a later date for Beverly Farrell Moodie, longtime resident of Woodstock, who passed away on June 13 after a long illness. Bev loved being in Vermont. As a child she and her family spent all their summers in Bradford. She played clarinet in the Bradford Academy band. When she married, she and her family continued the tradition of vacationing in Vermont, and in 1967 moved to Woodstock from Coventry, Rhode Island. Bev was active in the community and was known in particular for her kindness. She was the music director at the UU church for 30 years, and continued to produce musical theater productions with her junior choir for many years after she retired. In addition, she was always ready to play the organ for weddings and funeral services at churches of all denominations. She worked for many years as a bookkeeper for the Farm and Wilderness Foundation. She was also a fixture at the information booth on The Green, and she ran the" />
<meta name="twitter:image" content="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo.jpg" />
<meta itemprop="image" content="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-17322621-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Feed" href="http://www.thevermontstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Comments Feed" href="http://www.thevermontstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Beverly Moodie Obituary, 80 Comments Feed" href="http://www.thevermontstandard.com/2017/06/beverly-moodie-obituary-80/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thevermontstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thevermontstandard.com/wp-content/plugins/all-in-one-event-calendar/cache/36160b37_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pro-box-layoutpw_pl_fontawesome-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC//css/fontawesome/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pro-box-layoutpw_pl_framework-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC//css/grid/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pro-box-layoutpw_pl_public-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC//css/public.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pro-box-layoutpw_vs_custom_css-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC//css/custom-css.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_fontawesome-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/fontawesome/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_public-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/public.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_animate-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/animation/animate.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_vs_custom_css-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/custom-css.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='nest-fonts-css'  href='//fonts.googleapis.com/css?family=Hind%3A300%2C500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-3e3ec547f6a5d7876797d2d512add1ea-css'  href='http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thevermontstandard-style-css'  href='http://www.thevermontstandard.com/wp-content/themes/thevermontstandard/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='http://www.thevermontstandard.com/wp-content/uploads/titan-framework-mobmenu-css.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='http://www.thevermontstandard.com/wp-content/plugins/mobile-menu/css/mobmenu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='http://www.thevermontstandard.com/wp-content/plugins/mobile-menu/css/mobmenu-icons.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_scr_js = {"mouse":"1","ori_scr":"right","speed_scr":"10"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_two = {"rtl":"left","ocb":"opts.cssBefore.left"};
/* ]]> */
</script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/mobile-menu/js/mobmenu.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.thevermontstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevermontstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevermontstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photos: Book Signing with Frank J. Barrett Jr.' href='http://www.thevermontstandard.com/2017/06/photos-book-signing-with-frank-j-barrett-jr/' />
<link rel='next' title='Photos: Woodstock Elementary School 6th Grade Celebration' href='http://www.thevermontstandard.com/2017/06/photos-woodstock-elementary-school-6th-grade-celebration/' />
<link rel='shortlink' href='http://www.thevermontstandard.com/?p=393975' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevermontstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevermontstandard.com%2F2017%2F06%2Fbeverly-moodie-obituary-80%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevermontstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevermontstandard.com%2F2017%2F06%2Fbeverly-moodie-obituary-80%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-5 { margin:1px; }
	.g-12 { margin:1px; }
	.g-43 { margin:7px; }
	.g-44 { margin:7px; }
	.g-47 { margin:10px; }
	.g-48 { margin:10px; }
	.g-49 { margin:10px; }
	.g-50 { margin:10px; }
	.g-51 { margin:5px; }
	.g-52 { margin:5px; }
	.g-53 { margin:5px; }
	.g-68 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-69 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-70 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-71 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-72 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-73 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.thevermontstandard.com/wp-admin/admin-ajax.php';
        </script>
                  <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
	<style>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</style>

	
<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #024f14;
	color: #ffffff;
	width: 60px;
	height: 58px;
	line-height: 58px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 4px;
	border-top-right-radius: 4px;
	border-bottom-right-radius: 4px;
	border-bottom-left-radius: 4px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #30854d;
  color: #ffffff;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style>

<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title {font-size: 15px;  }
.pis-title { color: green; }
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://www.thevermontstandard.com/wp-content/uploads/2017/04/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thevermontstandard.com/wp-content/uploads/2017/04/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thevermontstandard.com/wp-content/uploads/2017/04/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thevermontstandard.com/wp-content/uploads/2017/04/cropped-icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-393975 single-format-standard wp-custom-logo group-blog wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<div id="page" class="site">
	<div class="topAd"><div class="g g-42"><div class="g-single a-475"><a class="gofollow" data-track="NDc1LDQyLDEsNjA=" href="http://www.allardsfurniture.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2017/03/Allards-Apr.jpg" /></a></div></div></div>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<nav id="secondary-navigation" class="main-navigation" role="navigation">
			<div class="container">
				<div class="today-date">
					<span class="top-date">Friday, June 16, 2017</span>
				</div><!-- /today-date -->	
				<div class="top-left-content">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Top Menu</button>
					<div class="menu-top-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li id="menu-item-32544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li id="menu-item-32545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li id="menu-item-32551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul></div>				</div><!-- top-left-content -->
				<div class="top-right-content">
					<div class="menu-social-menu-container"><ul id="social-menu" class="menu"><li id="menu-item-392894" class="fa-stack fa-lg twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-392894"><a href="https://twitter.com/vermontstandard"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></a></li>
<li id="menu-item-392895" class="fa-stack fa-lg facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-392895"><a href="https://www.facebook.com/VermontStandard"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></a></li>
</ul></div>				</div><!-- /top-right-content -->
			</div><!-- /container -->
		</nav><!-- #site-navigation -->
		
		
		<div class="site-branding container news-ticker-container">
		<div class="col-md-8">
			    	</div>
		
		<div class="col-md-4 header-serach-form">
			<form role="search" method="get" class="search-form" action="http://www.thevermontstandard.com/">
			    <label>
			        <span class="screen-reader-text">Search for:</span>
			        <input type="search" class="search-field" placeholder="Search..." value="" name="s"title="Search for:" />
			        <button type="submit" class=""><i class="fa fa-search" aria-hidden="true"></i></button>
			    </label>
			</form>
		</div>
							<p class="site-title"><a href="http://www.thevermontstandard.com/" rel="home">The Vermont Standard</a></p>
			<a href="http://www.thevermontstandard.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="695" height="111" src="http://www.thevermontstandard.com/wp-content/uploads/2014/08/VTStandard_logo1.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.thevermontstandard.com/wp-content/uploads/2014/08/VTStandard_logo1.png 695w, http://www.thevermontstandard.com/wp-content/uploads/2014/08/VTStandard_logo1-480x76.png 480w" sizes="(max-width: 695px) 100vw, 695px" /></a>				<p class="site-description">Your source for local news and information, serving Barnard, Bridgewater, Hartland, Killington, Pomfret, Reading, Quechee, West Windsor and Woodstock</p>
					</div><!-- .site-branding -->

		<nav id="navigation" class="main-navigation" role="navigation">
			<div class="navigation-inner container">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
				<div class="menu-main-navigation-container"><ul id="primary-menu" class="main-menu"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32515"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32516"><a href="/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32519"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32518"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48687"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32522"><a>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32523"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32524"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-393940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393940"><a href="http://www.thevermontstandard.com/featured-summer-dining/">Featured Summer Dining</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39111"><a href="/category/sports/">SPORTS</a></li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32526"><a>LIVING</a>
<ul class="sub-menu">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32527"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-393938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393938"><a href="http://www.thevermontstandard.com/summer-camps/">Summer Camps</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277317"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32520"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277320"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42003"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219431"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277319"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277322"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277321"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32530"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32538"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32531"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32532"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32533"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32534"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32535"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32536"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-32537"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32539"><a>ADVERTISING</a>
<ul class="sub-menu">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32540"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32541"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2017</a></li>
</ul>
</li>
<li id="menu-item-32542" class="edition-link menu-item menu-item-type-custom menu-item-object-custom menu-item-32542"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul></div>			</div><!-- /#container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">
		
		

<div id="primary" class="content-area">
<!-- 	
	<script type="text/javascript">
	//jQuery( document ).ready(function() {
    //jQuery(".feature-img  img.wp-post-image").parent().addClass('hide')
    //jQuery("img[src='']").parent(".pl-thumbnail-img").addClass("hide");
//});
	
</script>
-->
	
	
		<main id="main" class="site-main" role="main">
			
		<div class="post_breadcrumb breadcrumbs">
			<div class="breadcrumbs-plus">
			    <!-- Breadcrumb NavXT 5.7.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Vermont Standard." href="http://www.thevermontstandard.com" class="home"><span property="name">The Vermont Standard</span></a><meta property="position" content="1"></span><i class="fa fa-angle-double-right"></i><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Obituaries category archives." href="http://www.thevermontstandard.com/category/obituaries/" class="taxonomy category"><span property="name">Obituaries</span></a><meta property="position" content="2"></span><i class="fa fa-angle-double-right"></i><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Beverly Moodie Obituary, 80." href="http://www.thevermontstandard.com/2017/06/beverly-moodie-obituary-80/" class="post post-post current-item"><span property="name">Beverly Moodie Obituary, 80</span></a><meta property="position" content="3"></span>			</div>
		</div>

		<div class="post-ad"><div class="g g-12"><div class="g-single a-292"><center><a class="gofollow" data-track="MjkyLDEyLDEsNjA=" href="/wp-content/ads/Killington.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/KillingtonDayCare-aob.jpg" /></a></center></div></div></div>

		

<article id="post-393975" class="post-393975 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-obituary">

	<header class="entry-header">
		<h1 class="entry-title">Beverly Moodie Obituary, 80</h1>		<div class="entry-meta">
			<span class="date">Posted date: Wednesday, June 14th, 2017</span>
			<span class="categ">In: <a href="http://www.thevermontstandard.com/category/obituaries/" rel="category tag">Obituaries</a></span>
			<span class="w_comment">No Comments</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="feature-img wp-caption">
		<img width="300" height="355" src="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo.jpg 300w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo-254x300.jpg 254w" sizes="(max-width: 300px) 100vw, 300px" />	</div><!-- /feature-img wp-caption -->

	<div class="entry-content">
		<p><figure id="attachment_393961" style="width: 254px" class="wp-caption alignleft"><img src="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo-254x300.jpg" alt="" width="254" height="300" class="size-medium wp-image-393961" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo-254x300.jpg 254w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/Bev-Moodie-photo.jpg 300w" sizes="(max-width: 254px) 100vw, 254px" /><figcaption class="wp-caption-text">Beverly Moodie</figcaption></figure>ebration of life is being planned for a later date for Beverly Farrell Moodie, longtime resident of Woodstock, who passed away on June 13 after a long illness.<br />
Bev loved being in Vermont.  As a child she and her family spent all their summers in Bradford.  She played clarinet in the Bradford Academy band.  When she married, she and her family continued the tradition of vacationing in Vermont, and in 1967 moved to Woodstock from Coventry, Rhode Island.<br />
Bev was active in the community and was known in particular for her kindness. She was the music director at the UU church for 30 years, and continued to produce musical theater productions with her junior choir for many years after she retired.  In addition, she was always ready to play the organ for weddings and funeral services at churches of all denominations.  She worked for many years as a bookkeeper for the Farm and Wilderness Foundation. She was also a fixture at the information booth on The Green, and she ran the Woodstock Job Bank for 30 years.  She became a Justice of the Peace, and presided over numerous civil unions and weddings.<br />
In addition to music, Bev loved the outdoors and spent many hours tending to the spectacular flower gardens around her home.  She and her husband Bob lived a healthy, active life and were frequently seen biking, hiking or running around the area.  They took several trips to Europe and backpacked through France, Austria and Germany when they were in their 70’s. They were in the process of hiking the Appalachian trail and had completed most of the New England sections of the trail.<br />
Bev is survived by her beloved husband of 60 years, Robert; daughter Pamela of Boston, Massachusetts; one son Craig and wife Jessica of Asheville, North Carolina; and three grandchildren:  Austin, Maggie and Corey;  one brother Wayne Farrell (Mirasol) of Naples, Florida; and three sisters, Myrna Howe of Wellesley, Massachusetts, Meredith Ruggieri (Jack) of Warwick, Rhode Island and Brenda Muoio (Ron) of Coventry, Rhode Island; and numerous cousins, nieces and nephews.<br />
In lieu of flowers memorial donations may be made to: Southern Poverty Law Center, 400 Washington Ave., Montgomery, AL 36104.<br />
Arrangements are under the direction of the Cabot Funeral Home in Woodstock. An online guest book can be found at cabotfh.com</p>
<p>This obituary will also appear in the June 15, 2017 edition of the Vermont Standard.</p>
<hr>
To leave condolences, thoughts or stories, please comment below.</p>
<p>To see more obituaries <a href="http://www.thevermontstandard.com/category/news/obituaries/">click here</a>.</p>
<div id="container_3380512"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3380512/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="g g-12"><div class="g-single a-309"><center><a class="gofollow" data-track="MzA5LDEyLDEsNjA=" href="/wp-content/ads/LawnMaster.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/LawnMasters-aob.jpg" /></a></center></div></div>	</div><!-- .entry-content -->
	

	<footer class="entry-footer">
		<span class="tags-links"><span class="pt-title">Tags:</span><a href="http://www.thevermontstandard.com/tag/obituary/" rel="tag">obituary</a></span>	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->			
				<div class="np-posts">
		<ul>
				<li class="np-post prev border-box">
				<div class="post-img">
					<span class="post-nav-link"><a href="http://www.thevermontstandard.com/2017/06/elaine-keane-obituary-90/" rel="prev">Previous</a></span>										<a href="http://www.thevermontstandard.com/2017/06/elaine-keane-obituary-90/" rel="prev"><img width="60" height="60" src="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Elaine-Keane-150x150.jpg" class="attachment-92x60 size-92x60 wp-post-image" alt="" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Elaine-Keane-150x150.jpg 150w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/Elaine-Keane-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" />  <p>Elaine Keane Obituary, 90</p></a>				</div>
			</li>
	
					<li class="np-post next border-box">
				<div class="post-img">
					<span class="post-nav-link"><a href="http://www.thevermontstandard.com/2017/06/jenepher-lingelbach-obituary-81/" rel="next">Next</a></span>										<a href="http://www.thevermontstandard.com/2017/06/jenepher-lingelbach-obituary-81/" rel="next"><img width="60" height="60" src="http://www.thevermontstandard.com/wp-content/uploads/2017/06/j-Lingelbach-photo-150x150.jpg" class="attachment-92x60 size-92x60 wp-post-image" alt="" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/06/j-Lingelbach-photo-150x150.jpg 150w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/j-Lingelbach-photo-500x500.jpg 500w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/j-Lingelbach-photo-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" />  <p>Jenepher Lingelbach Obituary, 81</p></a>				</div>
			</li>
					</ul>
	</div><!--#np-posts -->
	
	<div class="relatedposts">
		<h3>Related posts</h3>
		<div id="related-posts-container">
				  
		  <ul class="single-related-posts">
			<li> 
				<a rel="external" href="http://www.thevermontstandard.com/2017/06/jenepher-lingelbach-obituary-81/"><img width="151" height="113" src="http://www.thevermontstandard.com/wp-content/uploads/2017/06/j-Lingelbach-photo.jpg" class="attachment-170x113 size-170x113 wp-post-image" alt="" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/06/j-Lingelbach-photo.jpg 700w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/j-Lingelbach-photo-350x263.jpg 350w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/j-Lingelbach-photo-619x464.jpg 619w" sizes="(max-width: 151px) 100vw, 151px" /></a>
				<h4><a href="http://www.thevermontstandard.com/2017/06/jenepher-lingelbach-obituary-81/">Jenepher Lingelbach Obituary, 81</a></h4>
			</li><!-- /relatedthumb -->
		   
		  		  
		  <ul class="single-related-posts">
			<li> 
				<a rel="external" href="http://www.thevermontstandard.com/2017/06/elaine-keane-obituary-90/"><img width="71" height="113" src="http://www.thevermontstandard.com/wp-content/uploads/2017/06/Elaine-Keane.jpg" class="attachment-170x113 size-170x113 wp-post-image" alt="" /></a>
				<h4><a href="http://www.thevermontstandard.com/2017/06/elaine-keane-obituary-90/">Elaine Keane Obituary, 90</a></h4>
			</li><!-- /relatedthumb -->
		   
		  		  
		  <ul class="single-related-posts">
			<li> 
				<a rel="external" href="http://www.thevermontstandard.com/2017/06/irene-odonnell-obituary-85/"><img width="96" height="113" src="http://www.thevermontstandard.com/wp-content/uploads/2017/06/ODonnell-photo.jpg" class="attachment-170x113 size-170x113 wp-post-image" alt="" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/06/ODonnell-photo.jpg 300w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/ODonnell-photo-255x300.jpg 255w" sizes="(max-width: 96px) 100vw, 96px" /></a>
				<h4><a href="http://www.thevermontstandard.com/2017/06/irene-odonnell-obituary-85/">Irene O’Donnell Obituary, 85</a></h4>
			</li><!-- /relatedthumb -->
		   
		  		  
		  <ul class="single-related-posts">
			<li> 
				<a rel="external" href="http://www.thevermontstandard.com/2017/06/marcia-fallon-obituary-67/"><img width="85" height="113" src="http://www.thevermontstandard.com/wp-content/uploads/2017/06/MarciaTancreti-Fallon.jpg" class="attachment-170x113 size-170x113 wp-post-image" alt="" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/06/MarciaTancreti-Fallon.jpg 240w, http://www.thevermontstandard.com/wp-content/uploads/2017/06/MarciaTancreti-Fallon-225x300.jpg 225w" sizes="(max-width: 85px) 100vw, 85px" /></a>
				<h4><a href="http://www.thevermontstandard.com/2017/06/marcia-fallon-obituary-67/">Marcia Fallon Obituary, 67</a></h4>
			</li><!-- /relatedthumb -->
		   
		  		</div><!-- /related-posts-container -->
	</div>	<!-- /relatedposts -->

	
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/beverly-moodie-obituary-80/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thevermontstandard.com/wp-comments-post.php?wpe-comment-post=vtstandard" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
            <textarea required id="comment" name="comment" placeholder="Comment..." cols="45" rows="8" aria-required="true"></textarea>
        </p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="email" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="url"  placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='393975' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a29e422533" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->
	


<aside id="secondary" class="widget-area" role="complementary">
			<section id="recent-posts-10" class="widget widget_recent_entries">		<h2 class="widget-title">The Latest</h2><div class="widget-border">		<ul>
					<li>
				<a href="http://www.thevermontstandard.com/2017/06/this-weeks-headlines-june-15-2017/">This Week&#8217;s Headlines, June 15, 2017</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/06/photos-wuhs-alumni-parade-2017/">Photos: WUHS Alumni Parade, 2017</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/06/photos-wuhs-2017-graduation/">Photos: WUHS 2017 Graduation</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/06/photos-res-6th-grade-celebrations-2017/">Photos: RES 6th Grade Celebrations, 2017</a>
						</li>
				</ul>
		</div></section>		<section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><h2 class="widget-title">Local Business</h2><div class="widget-border"><div class="textwidget widget-text"><div class="g g-43"><div class="g-single a-504"><a class="gofollow" data-track="NTA0LDQzLDEsNjA=" href="http://www.montshire.org/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Montshire_Music-FSB.jpg" /></a><br><br></div></div>
<div class="g g-44"><div class="g-single a-687"><a class="gofollow" data-track="Njg3LDQ0LDEsNjA=" href="http://www.mtascutneyhospital.org/find-doctor/lauren-k-tormey-md" target="_blank" ><img src="http://www.thevermontstandard.com/wp-content/banners/MAH_Gastro.jpg" /></a><br><br></div></div></div></div></section><section id="text-67" class="widget widget_text"><h2 class="widget-title">Specials</h2><div class="widget-border">			<div class="textwidget"><center>
<a href="http://www.thevermontstandard.com/featured-summer-dining/" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2014/06/SummerDining200-e1497291664967.jpg"></a>
<hr>
<a href="http://www.thevermontstandard.com/directories/destination-vermont/" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2010/11/DCVT2016_300.jpg"></a>
<a href="http://www.thevermontstandard.com/directories/where-to-eat/" target="_blank">Where to Eat</a> • <a  href="http://www.thevermontstandard.com/directories/where-to-eat/" target="_blank">Where to Play</a> • <a href="http://www.thevermontstandard.com/lodging/" target="_blank">Where to Stay</a> </center></div>
		</div></section><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><h2 class="widget-title">Local Business</h2><div class="widget-border"><div class="textwidget widget-text"><div class="g g-51"><div class="g-single a-530"><a class="gofollow" data-track="NTMwLDUxLDEsNjA=" href="http://www.ccv.edu/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2016/11/CCV_aom11.10.jpg" /></a><br><br></div></div>
<div class="g g-52"><div class="g-single a-289"><a class="gofollow" data-track="Mjg5LDUyLDEsNjA=" href="/wp-content/ads/Dimmick.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Dimmick-aomBuyingHouse.jpg" /></a><br><br></div></div>
<div class="g g-53"><div class="g-single a-252"><a href="/wp-content/ads/BakerLumber.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/BakerLumber_Decking_aom.jpg" /></a><br><br></div></div>
<div class="g g-54"><div class="g-single a-688"><a href="/wp-content/ads/Gables.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Gables_WaitingFor-aom.jpg" /></a></div></div></div></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Reader Comments</h2><div class="widget-border"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Bob Hendrick</span> on <a href="http://www.thevermontstandard.com/2017/05/yvonne-rogers-obituary-74/comment-page-1/#comment-490450">Yvonne Rogers Obituary, 74</a></li><li class="recentcomments"><span class="comment-author-link">Bob Hendrick</span> on <a href="http://www.thevermontstandard.com/2017/06/rachael-howard-obituary-77/comment-page-1/#comment-490448">Rachael Howard Obituary, 77</a></li><li class="recentcomments"><span class="comment-author-link">dana woods</span> on <a href="http://www.thevermontstandard.com/2017/06/lowell-gray-obituary-57/comment-page-1/#comment-489804">Lowell Gray Obituary, 57</a></li><li class="recentcomments"><span class="comment-author-link">William J Summers</span> on <a href="http://www.thevermontstandard.com/2017/04/wilfred-rameau-obituary-69/comment-page-1/#comment-489576">Wilfred Rameau Obituary, 69</a></li><li class="recentcomments"><span class="comment-author-link">Seymor</span> on <a href="http://www.thevermontstandard.com/2017/06/vt-attorney-general-launches-state-scam-buster-campaign/comment-page-1/#comment-489538">Vt. Attorney General Launches State ‘Scam Buster’ Campaign</a></li></ul></div></section><section id="enhancedtextwidget-4" class="widget widget_text enhanced-text-widget"><h2 class="widget-title">Local Business</h2><div class="widget-border"><div class="textwidget widget-text"><div class="g g-50"><div class="g-single a-304"><a class="gofollow" data-track="MzA0LDUwLDEsNjA=" href="/wp-content/ads/KingArthur.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/KingArthur-aom6.15.jpg" /></a></div></div>
<div class="g g-49"><div class="g-single a-581"><a class="gofollow" data-track="NTgxLDQ5LDEsNjA=" href="/wp-content/ads/SteveRowe.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/SteveRowe-aom.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-683"><a href="/wp-content/ads/ClarkMortenson.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/ClarkMortenson-aomBusiness.jpg" /></a><br><br></div></div>
<div class="g g-47"><div class="g-single a-724"><a href="/wp-content/ads/WindsorStation.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/WindsorStation-aom.jpg" /></a><br><br></div></div></div></div></section><section id="fetch_tweets_widget_by_id-2" class="widget widget_fetch_tweets_widget_by_id"><h2 class="widget-title">Vermont News</h2><div class="widget-border">
<div class='fetch-tweets' style="max-width: 100%; max-height: 300px; background-color: transparent; ">

            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTFishWildlife' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/864881986070093827/gWOcmAoR_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTFishWildlife' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/864881986070093827/gWOcmAoR.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTFishWildlife' target='_blank'>
                            VT Fish & Wildlife                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTFishWildlife/status/875489061519187970' target='_blank'>
                        2 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Oh hello. Where's the camera now? <a href='https://twitter.com/homer2680/status/875428718176608256' target='_blank' rel='nofollow'>twitter.com/homer2680/stat…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875489061519187970' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875489061519187970' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875489061519187970' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875433112431280128' target='_blank'>
                        6 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>MIDDLESEX BARRACKS/FATAL COLLISION <a href='http://dlvr.it/PMZXWW' target='_blank' rel='nofollow'>dlvr.it/PMZXWW</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875433112431280128' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875433112431280128' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875433112431280128' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/875426953435721728' target='_blank'>
                        6 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>More warm temperatures are in the forecast for Sat and Sun. Please see image for some heat safety tips.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/875426953435721728/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DCYkF8fUAAEhyGj.jpg' alt='test Twitter Media - More warm temperatures are in the forecast for Sat and Sun. Please see image for some heat safety tips. https://t.co/bgl9XJGV1S' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875426953435721728' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875426953435721728' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875426953435721728' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/875418579268710401' target='_blank'>
                        7 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'><a href="https://twitter.com/BVitale" target="_blank" rel="nofollow">@BVitale</a> Thanks for the report!                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875418579268710401' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875418579268710401' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875418579268710401' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/875418504274620418' target='_blank'>
                        7 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'><a href="https://twitter.com/WeatherRdp" target="_blank" rel="nofollow">@WeatherRdp</a> This map was created using GIS, we don't host it online.                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875418504274620418' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875418504274620418' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875418504274620418' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875362565420875778' target='_blank'>
                        10 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Vermont Route 100 in Duxbury is closed due to a vehicle crash, <a href="https://twitter.com/511VT" target="_blank" rel="nofollow">@511VT</a> is assisting with traffic, unknown duration, no details on crash yet                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875362565420875778' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875362565420875778' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875362565420875778' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875339878317404160' target='_blank'>
                        12 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Share the road - an important message from Public Safety Commissioner Anderson and <a href="https://twitter.com/VTAgencyofAg" target="_blank" rel="nofollow">@VTAgencyofAg</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>  <a href='https://www.youtube.com/watch?v=VJXM0M0BqbU' target='_blank' rel='nofollow'>youtube.com/watch?v=VJXM0M…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/VTStatePolice/status/875339878317404160/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DCXT-EcV0AAo_nk.jpg' alt='test Twitter Media - Share the road - an important message from Public Safety Commissioner Anderson and @VTAgencyofAg #802VSP  https://t.co/4AY5apU8E9 https://t.co/1nhmJiXBJ2' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875339878317404160' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875339878317404160' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875339878317404160' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/875270020976214016' target='_blank'>
                        16 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>As of 4 AM, temperatures range from 33 at Saranac Lake, NY to 48 at Burlington, VT, making for some great sleeping weather.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/875270020976214016/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DCWVO9WWsAAMwrj.jpg' alt='test Twitter Media - As of 4 AM, temperatures range from 33 at Saranac Lake, NY to 48 at Burlington, VT, making for some great sleeping weather. https://t.co/bZjkC90ZiV' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875270020976214016' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875270020976214016' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875270020976214016' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/875183542233378817' target='_blank'>
                        22 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Here's a look at the high temps for Thursday around the region.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/875183542233378817/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DCVGZZ-WsAILmUQ.jpg' alt='test Twitter Media - Here&#039;s a look at the high temps for Thursday around the region. https://t.co/xW7t4F7RYt' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875183542233378817' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875183542233378817' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875183542233378817' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875167991897276416' target='_blank'>
                        23 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>St. Johnsbury Barracks/ Road Closure Route 302 Newbury <a href='http://dlvr.it/PMND0s' target='_blank' rel='nofollow'>dlvr.it/PMND0s</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875167991897276416' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875167991897276416' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875167991897276416' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875143958623510532' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>New Haven Barracks/ DLS-C-Arrest Warrant <a href='http://dlvr.it/PMMTPk' target='_blank' rel='nofollow'>dlvr.it/PMMTPk</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875143958623510532' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875143958623510532' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875143958623510532' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/875075032640368642' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Happy Flag Day from all of us here at BTV. We hope you all are enjoying the beautiful weather today! <a href="https://twitter.com/search?q=%23vtwx&#038;src=hash" target="_blank" rel="nofollow">#vtwx</a> <a href="https://twitter.com/search?q=%23nywx&#038;src=hash" target="_blank" rel="nofollow">#nywx</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/875075032640368642/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DCTkGpZUwAEPoV1.jpg' alt='test Twitter Media - Happy Flag Day from all of us here at BTV. We hope you all are enjoying the beautiful weather today! #vtwx #nywx https://t.co/N2INV4JHpH' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875075032640368642' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875075032640368642' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875075032640368642' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875038399102627844' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Royalton Barracks / Domestic Assault, Neg Op, Disorderly, Unlawful Mischief <a href='http://dlvr.it/PMH5DF' target='_blank' rel='nofollow'>dlvr.it/PMH5DF</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875038399102627844' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875038399102627844' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875038399102627844' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875028887704621057' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Law enforcement is reporting that 20-year-old Kelsey Scribner has been located. <a href='http://fb.me/210ABSO3T' target='_blank' rel='nofollow'>fb.me/210ABSO3T</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875028887704621057' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875028887704621057' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875028887704621057' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875014227412398080' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Williston Barracks / Domestic Assault / Eden <a href='http://dlvr.it/PMG0F2' target='_blank' rel='nofollow'>dlvr.it/PMG0F2</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875014227412398080' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875014227412398080' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875014227412398080' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/875009632594526208' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>It takes everyone’s help keeping Vermonters safe. Tips and leads from the public play a critical role and it... <a href='http://fb.me/5Xc4zQyS3' target='_blank' rel='nofollow'>fb.me/5Xc4zQyS3</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=875009632594526208' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=875009632594526208' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=875009632594526208' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/874978668585639937' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>UPDATE: 16-year-old Preston Lawson has been located safe by law enforcement. Michael has not made contact and law... <a href='http://fb.me/tkcAcY6O' target='_blank' rel='nofollow'>fb.me/tkcAcY6O</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=874978668585639937' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=874978668585639937' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=874978668585639937' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/874931717542432768' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Do you like sunshine and 70s?  A great couple of days on tap.  Check out this photo from BTV at 5 a.m.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/874931717542432768/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DCRhwgCWsAIo91z.jpg' alt='test Twitter Media - Do you like sunshine and 70s?  A great couple of days on tap.  Check out this photo from BTV at 5 a.m. https://t.co/JgJBsYXomp' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=874931717542432768' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=874931717542432768' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=874931717542432768' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/874878090203344896' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Shaftsbury Barracks/DUI #2 Drugs/Reckless Endangerment X3 <a href='http://dlvr.it/PM8Ntc' target='_blank' rel='nofollow'>dlvr.it/PM8Ntc</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=874878090203344896' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=874878090203344896' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=874878090203344896' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/874854300522086404' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Westminster Barracks/ DLS and Arrest Warrant/ 6/13/2017 <a href='http://dlvr.it/PM7d5g' target='_blank' rel='nofollow'>dlvr.it/PM7d5g</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=874854300522086404' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=874854300522086404' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=874854300522086404' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></div></section><section id="text-69" class="widget widget_text"><h2 class="widget-title">Local Business</h2><div class="widget-border">			<div class="textwidget"><div class="g g-47"><div class="g-single a-300"><a class="gofollow" data-track="MzAwLDQ3LDEsNjA=" href="/wp-content/ads/506.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/506Bistro2017-aom.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-352"><a class="gofollow" data-track="MzUyLDQ4LDEsNjA=" href="/wp-content/ads/RiverBend.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/RiverBend_aomFatherDay.jpg" /></a><br><br></div></div>
<div class="g g-49"><div class="g-single a-622"><a class="gofollow" data-track="NjIyLDQ5LDEsNjA=" href="/wp-content/ads/EchoLakeInn.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/EchoLakeInn-aom6-8.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-304"><a class="gofollow" data-track="MzA0LDUwLDEsNjA=" href="/wp-content/ads/KingArthur.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/KingArthur-aom6.15.jpg" /></a></div></div></div>
		</div></section><section id="text-71" class="widget widget_text"><h2 class="widget-title">Calendar of Events</h2><div class="widget-border">			<div class="textwidget"><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendar%40thevermontstandard.com&amp;color=%238C500B&amp;src=thevermontstandard.com_td2tjhsu8hd25el3077d0273s4%40group.calendar.google.com&amp;color=%23182C57&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>

<a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Click for more...</a></div>
		</div></section></aside><!-- #secondary -->

	</div><!-- #content -->
	<span class="footer-border"></span>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="col-lg-4">
				<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Contact Us &#8211; About Us</h2><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-42016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42016"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a>
<ul class="sub-menu">
	<li id="menu-item-42012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42012"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
</ul>
</li>
<li id="menu-item-42015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42015"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">How To Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42014"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-42013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42013"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
<li id="menu-item-42017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42017"><a href="http://www.thevermontstandard.com/directories/about-woodstock-vermont/">About Woodstock</a></li>
</ul></div></section>			</div>
			<div class="col-lg-4">
				<section id="nav_menu-14" class="widget widget_nav_menu"><h2 class="widget-title">Local Directories</h2><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-42020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42020"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
<li id="menu-item-42021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42021"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42023"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
<li id="menu-item-42026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42026"><a href="http://www.thevermontstandard.com/directories/government-contact-information/">Government Contact Information</a></li>
<li id="menu-item-42024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42024"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
<li id="menu-item-42025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42025"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
</ul></div></section>			</div>
			<div class="col-lg-4">
				<section id="nav_menu-15" class="widget widget_nav_menu"><h2 class="widget-title">Destination Vermont &#8211; Vistors Guide</h2><div class="menu-destination-vermont-container"><ul id="menu-destination-vermont" class="menu"><li id="menu-item-32508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32508"><a href="http://www.thevermontstandard.com/directories/where-to-eat/">Where to Eat</a></li>
<li id="menu-item-32507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32507"><a href="http://www.thevermontstandard.com/lodging/">Where to Stay</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32509"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Things To Do</a></li>
</ul></div></section>			</div>
		</div><!-- /#footer-widgets -->
		
		<div class="site-info">
			<div class="container">
				<p class="copyright-text">&copy; 2017 The Vermont Standard, All rights reserved | Site by <a href="http://www.group6interactive.com" target="_blank">Group6 Interactive</a></p>
				<ul class="footer-social-icons">
                    <li><a target="_blank" href="https://twitter.com/vermontstandard"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li>
                    <li><a target="_blank" href="https://www.facebook.com/VermontStandard"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li>
	    		</ul>
			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="mob_menu_header_div mobmenu"><div  class="mobmenul-container"><a href="#" id="mobmenu-center" class="mobmenu-left-bt"><i class="mob-icon-menu"></i><i class="mob-icon-cancel"></i></a></div><div class="logo-holder"><a href="http://www.thevermontstandard.com" class="headertext">Navigation</a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu"></i><i class="mob-icon-cancel"></i></a></div></div></ul></div><div class="mob-menu-left-panel mobmenu">
						<div class="mobmenu_content">
							<div class="leftmtop"></div><ul id="mobmenuleft"><li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</li></ul><ul class="leftmbottom"></ul></div><div class="mob-menu-left-bg-holder"></div></div>	<!--  Right Panel Structure -->
	<div class="mob-menu-right-panel mobmenu">
		<div class="mobmenu_content">

			<!-- Right Menu Top Widget -->
			<div class="rightmtop">

				 
			</div>

			<!-- Right Menu Content -->
			<ul id="mobmenuright">

				<li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32515"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32516"><a href="/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32519"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32518"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48687"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32522"><a>ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32523"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32524"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393940"><a href="http://www.thevermontstandard.com/featured-summer-dining/">Featured Summer Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39111"><a href="/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32526"><a>LIVING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32527"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393938"><a href="http://www.thevermontstandard.com/summer-camps/">Summer Camps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277317"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32520"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42003"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219431"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277319"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277322"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277321"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32530"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32538"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32531"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32532"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32533"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32534"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32535"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32536"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-32537"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32539"><a>ADVERTISING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32540"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32541"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2017</a></li>
</ul>
</li>
<li class="edition-link menu-item menu-item-type-custom menu-item-object-custom menu-item-32542"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</li>    
			</ul>

			<!-- Right Menu Bottom Widget -->
			<div class="rightmbottom">
				 			</div>					

		</div> 
        <div class="mob-menu-right-bg-holder"></div>
	</div>



		                        
                                
                    <!-- BEGIN SITE-WIDE INFO PANE -->
                                            
<!-- BEGIN CUSTOM COLORS & other settings for SITE-WIDE SLIDE -->
<style>
/* activation button position */
/* activation button absolute */

/* activation button distances */
.nest-button-wrapper {
    top:px;
    left:px;
}

/* activation button colors */
.nest-button,
.nest-button-two,
.nest-button-three,
.nest-button-four {
    color:;
}
.nest-button:hover,
.nest-button-two:hover,
.nest-button-three:hover,
.nest-button-four:hover {
    color:;
}
/* activation button font size */
.nest-button, .nest-button-two, .nest-button-three, .nest-button-four { font-size:px; }
/* activation button (style #1) */
.nest-button { background-color:; }
.nest-button:hover { background-color:; }
/* activation button (style #2) */
.nest-button-two { border-color:; }
.nest-button-two:hover { border-color:; }
/* activation button (style #3) */
.nest-button-three::after { background-color:; }
.nest-button-three:hover::after { background-color:; }
/* activation button (style #4) */
.nest-button-four { background-color:; }
.nest-button-four:hover { background-color:; }

/* background image as cover/pattern + background image opacity */
.nest-slide-background-image {
    background-size:cover;
    background-repeat:no-repeat;
    opacity:;
}
/* background color + background color opacity */
.nest-slide-background-color {
    background-color:;
    opacity:;
}
/* overlay color + overlay color opacity */
.nest-background-overlay {
    background-color:;
}
.nest-background-overlay-active {
    opacity:;
}

/* main slide animation speed */
.nest-slide-wrapper {
    -webkit-transition:-webkit-transform 0.5s ease;
    -moz-transition:-moz-transform 0.5s ease;
    transition:transform 0.5s ease;
}

/* if fade-in option selected */

/* apply custom content width/height, based on whether when slide-in direction is top/left/right/bottom */

/* inner content width */
.nest-content-wrapper {
    max-width:100%;
}

/* slide-in direction, custom width/height */

/* close button location */

/* activation button distances */
.nest-close-button-wrapper {
    top:px;
    left:px;
}

/* close button colors */
.nest-close-button::before,
.nest-close-button::after,
.nest-close-button-two::before,
.nest-close-button-two::after,
.nest-close-button-two-bottom::before,
.nest-close-button-two-bottom::after,
.nest-close-button-three .top-left,
.nest-close-button-three .top-right,
.nest-close-button-three .bottom-left,
.nest-close-button-three .bottom-right {
    background-color:;
}
.nest-close-button-wrapper:hover .nest-close-button::before,
.nest-close-button-wrapper:hover .nest-close-button::after,
.nest-close-button-wrapper:hover .nest-close-button-two::before,
.nest-close-button-wrapper:hover .nest-close-button-two::after,
.nest-close-button-wrapper:hover .nest-close-button-two-bottom::before,
.nest-close-button-wrapper:hover .nest-close-button-two-bottom::after,
.nest-close-button-three .top-left:before,
.nest-close-button-three .top-right:before,
.nest-close-button-three .bottom-left:before,
.nest-close-button-three .bottom-right:before {
    background-color:;
}

/* animate close button style #3 */

/* styled scrollbar */
.nest-slide-inner-inner > .scroll-element .scroll-bar { background-color:; }
.nest-slide-inner-inner > .scroll-element .scroll-element_track { background-color:; }
.nest-slide-inner-inner > .scroll-element.scroll-y {
    right:px;
	top:px;
    bottom:px;
	width:px;
}
.nest-slide-inner-inner > .scroll-element div {
    border-radius:px;
}

/* content animation */
.content-animation-active {
    -webkit-transform:scale(0.9);
    -moz-transform:scale(0.9);
    transform:scale(0.9);
    opacity:;
}
</style>
<!-- END CUSTOM COLORS & other settings for SITE-WIDE SLIDE -->

<!-- BEGIN AUTO ACTIVATION -->
<!-- END AUTO ACTIVATION -->

<!-- BEGIN ANCHOR ACTIVATION -->
<!-- END ANCHOR ACTIVATION -->

<!-- BEGIN CONTENT SCALING -->
<!-- END CONTENT SCALING -->                                        <!-- END SITE-WIDE INFO PANE -->

                                
            
		
	<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-angle-up"></i>
			</span>
</div><script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/thevermontstandard/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/thevermontstandard/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-68').gslider({ groupid: 68, speed: 15000 });
	jQuery('.g-69').gslider({ groupid: 69, speed: 15000 });
	jQuery('.g-70').gslider({ groupid: 70, speed: 15000 });
	jQuery('.g-71').gslider({ groupid: 71, speed: 15000 });
	jQuery('.g-72').gslider({ groupid: 72, speed: 15000 });
	jQuery('.g-73').gslider({ groupid: 73, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
