<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Sara Dorman Obituary | | The Vermont Standard</title>
        <style type="text/css">
        </style>
        
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[271,327] -->
<meta name="description"  content="QUECHEE — Sara Holcomb Dorman left this life peacefully in the early morning of Aug. 3, a date that in years past would have found her in Saratoga for the" />

<meta name="keywords"  content="obituary,obituaries" />

<link rel="canonical" href="http://www.thevermontstandard.com/2017/08/sara-dorman-obituary/" />
<meta property="og:title" content="Sara Dorman Obituary | | The Vermont Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thevermontstandard.com/2017/08/sara-dorman-obituary/" />
<meta property="og:site_name" content="The Vermont Standard" />
<meta property="og:description" content="QUECHEE — Sara Holcomb Dorman left this life peacefully in the early morning of Aug. 3, a date that in years past would have found her in Saratoga for the summer racing meet, one of her favorite sporting events. It was on a cold day at the track in 1992, when her favorite horse, Rubiano, who she owned in part through Centennial Farms, stole the show winning the Forego Handicap with Julie Krone riding. A lover of horses and dogs, particularly Labrador retrievers, Sara long supported animal care organizations. She grew up in Fairfield, Connecticut, but spent summers at Aloha Camp in Fairlee. Sara moved to Vermont in 1971 - first to Stowe and then to Quechee. Five years ago, she began a quiet and private fight with cancer. Supported by a special circle of friends, she bravely and politely accepted the smaller world that treatment dictated. Sara leaves her husband, Terry, her beloved dog, Oliver and their farm, Whitman Brook. Donations in Sara&#039;s honor can be made to The David Sheldrick" />
<meta property="article:published_time" content="2017-08-09T13:53:43Z" />
<meta property="article:modified_time" content="2017-08-09T13:53:53Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Sara Dorman Obituary | | The Vermont Standard" />
<meta name="twitter:description" content="QUECHEE — Sara Holcomb Dorman left this life peacefully in the early morning of Aug. 3, a date that in years past would have found her in Saratoga for the summer racing meet, one of her favorite sporting events. It was on a cold day at the track in 1992, when her favorite horse, Rubiano, who she owned in part through Centennial Farms, stole the show winning the Forego Handicap with Julie Krone riding. A lover of horses and dogs, particularly Labrador retrievers, Sara long supported animal care organizations. She grew up in Fairfield, Connecticut, but spent summers at Aloha Camp in Fairlee. Sara moved to Vermont in 1971 - first to Stowe and then to Quechee. Five years ago, she began a quiet and private fight with cancer. Supported by a special circle of friends, she bravely and politely accepted the smaller world that treatment dictated. Sara leaves her husband, Terry, her beloved dog, Oliver and their farm, Whitman Brook. Donations in Sara&#039;s honor can be made to The David Sheldrick" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-17322621-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Feed" href="http://www.thevermontstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Comments Feed" href="http://www.thevermontstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vermont Standard &raquo; Sara Dorman Obituary Comments Feed" href="http://www.thevermontstandard.com/2017/08/sara-dorman-obituary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thevermontstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.thevermontstandard.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='pro-box-layoutpw_pl_fontawesome-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC//css/fontawesome/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pro-box-layoutpw_pl_framework-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC//css/grid/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pro-box-layoutpw_pl_public-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC//css/public.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pro-box-layoutpw_vs_custom_css-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC//css/custom-css.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_fontawesome-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/fontawesome/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_public-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/public.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_pl_animate-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/animation/animate.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pro-slider-carouselpw_vs_custom_css-css'  href='http://www.thevermontstandard.com/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC//css/custom-css.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='nest-fonts-css'  href='//fonts.googleapis.com/css?family=Hind%3A300%2C500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-3e3ec547f6a5d7876797d2d512add1ea-css'  href='http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thevermontstandard-style-css'  href='http://www.thevermontstandard.com/wp-content/themes/thevermontstandard/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='http://www.thevermontstandard.com/wp-content/uploads/titan-framework-mobmenu-css.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='http://www.thevermontstandard.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_scr_js = {"mouse":"1","ori_scr":"right","speed_scr":"10"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_two = {"rtl":"left","ocb":"opts.cssBefore.left"};
/* ]]> */
</script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.thevermontstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevermontstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevermontstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Allen Wheeler Obituary, 66' href='http://www.thevermontstandard.com/2017/08/allen-wheeler-obituary-66/' />
<link rel='next' title='Teresa Astbury, 86' href='http://www.thevermontstandard.com/2017/08/teresa-astbury-86/' />
<link rel='shortlink' href='http://www.thevermontstandard.com/?p=395857' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevermontstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevermontstandard.com%2F2017%2F08%2Fsara-dorman-obituary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevermontstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevermontstandard.com%2F2017%2F08%2Fsara-dorman-obituary%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-5 { margin:1px; }
	.g-12 { margin:1px; }
	.g-43 { margin:7px; }
	.g-44 { margin:7px; }
	.g-47 { margin:10px; }
	.g-48 { margin:10px; }
	.g-49 { margin:10px; }
	.g-50 { margin:10px; }
	.g-51 { margin:5px; }
	.g-52 { margin:5px; }
	.g-53 { margin:5px; }
	.g-68 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-69 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-70 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-71 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-72 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-73 { margin:0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #024f14;
	color: #ffffff;
	width: 60px;
	height: 58px;
	line-height: 58px;
	right: 30px;
	bottom: 30px;
	padding-top: 2px;
	border-top-left-radius: 4px;
	border-top-right-radius: 4px;
	border-bottom-right-radius: 4px;
	border-bottom-left-radius: 4px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #30854d;
  color: #ffffff;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style>

<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title {font-size: 15px;  }
.pis-title { color: green; }
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thevermontstandard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
	<style>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</style>

	<link rel="icon" href="http://www.thevermontstandard.com/wp-content/uploads/2017/04/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thevermontstandard.com/wp-content/uploads/2017/04/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thevermontstandard.com/wp-content/uploads/2017/04/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thevermontstandard.com/wp-content/uploads/2017/04/cropped-icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-395857 single-format-standard wp-custom-logo group-blog wpb-js-composer js-comp-ver-5.1.1 vc_responsive mob-menu-slideout">
<div id="page" class="site">
	<div class="topAd"><div class="g g-42"><div class="g-single a-475"><a class="gofollow" data-track="NDc1LDQyLDEsNjA=" href="http://www.allardsfurniture.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2017/03/Allards-Apr.jpg" /></a></div></div></div>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<nav id="secondary-navigation" class="main-navigation" role="navigation">
			<div class="container">
				<div class="today-date">
					<span class="top-date">Tuesday, August 15, 2017</span>
				</div><!-- /today-date -->	
				<div class="top-left-content">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Top Menu</button>
					<div class="menu-top-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-32543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/">Barnard</a></li>
<li id="menu-item-32544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/">Bridgewater</a></li>
<li id="menu-item-32545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/">Hartland</a></li>
<li id="menu-item-32546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/">Killington</a></li>
<li id="menu-item-32547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/">Plymouth</a></li>
<li id="menu-item-32548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/">Pomfret</a></li>
<li id="menu-item-32549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/">Quechee</a></li>
<li id="menu-item-32550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/">Reading</a></li>
<li id="menu-item-32551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/">West Windsor</a></li>
<li id="menu-item-32552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/">Woodstock</a></li>
</ul></div>				</div><!-- top-left-content -->
				<div class="top-right-content">
					<div class="menu-social-menu-container"><ul id="social-menu" class="menu"><li id="menu-item-392894" class="fa-stack fa-lg twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-392894"><a href="https://twitter.com/vermontstandard"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></a></li>
<li id="menu-item-392895" class="fa-stack fa-lg facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-392895"><a href="https://www.facebook.com/VermontStandard"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></a></li>
</ul></div>				</div><!-- /top-right-content -->
			</div><!-- /container -->
		</nav><!-- #site-navigation -->
		
		
		<div class="site-branding container news-ticker-container">
		<div class="col-md-8">
			    	</div>
		
		<div class="col-md-4 header-serach-form">
			<form role="search" method="get" class="search-form" action="http://www.thevermontstandard.com/">
			    <label>
			        <span class="screen-reader-text">Search for:</span>
			        <input type="search" class="search-field" placeholder="Search..." value="" name="s"title="Search for:" />
			        <button type="submit" class=""><i class="fa fa-search" aria-hidden="true"></i></button>
			    </label>
			</form>
		</div>
							<p class="site-title"><a href="http://www.thevermontstandard.com/" rel="home">The Vermont Standard</a></p>
			<a href="http://www.thevermontstandard.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="695" height="111" src="http://www.thevermontstandard.com/wp-content/uploads/2014/08/VTStandard_logo1.png" class="custom-logo" alt="The Vermont Standard" itemprop="logo" srcset="http://www.thevermontstandard.com/wp-content/uploads/2014/08/VTStandard_logo1.png 695w, http://www.thevermontstandard.com/wp-content/uploads/2014/08/VTStandard_logo1-480x76.png 480w" sizes="(max-width: 695px) 100vw, 695px" /></a>				<p class="site-description">Your source for local news and information, serving Barnard, Bridgewater, Hartland, Killington, Pomfret, Reading, Quechee, West Windsor and Woodstock</p>
					</div><!-- .site-branding -->

		<nav id="navigation" class="main-navigation" role="navigation">
			<div class="navigation-inner container">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
				<div class="menu-main-navigation-container"><ul id="primary-menu" class="main-menu"><li id="menu-item-32515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32515"><a href="http://www.thevermontstandard.com/">HOME</a></li>
<li id="menu-item-32516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32516"><a href="/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-32521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="http://www.thevermontstandard.com/category/news/">Local News</a></li>
	<li id="menu-item-32519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32519"><a href="http://www.thevermontstandard.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-32518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32518"><a href="http://www.thevermontstandard.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-48687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48687"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/">This Weeks Headlines</a></li>
	<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="http://www.thevermontstandard.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-32522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32522"><a>ENTERTAINMENT</a>
<ul  class="sub-menu">
	<li id="menu-item-32523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32523"><a href="http://www.thevermontstandard.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-32524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32524"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Calendar</a></li>
	<li id="menu-item-393940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393940"><a href="http://www.thevermontstandard.com/featured-summer-dining/">Featured Summer Dining</a></li>
	<li id="menu-item-43043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
</ul>
</li>
<li id="menu-item-39111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39111"><a href="/category/sports/">SPORTS</a></li>
<li id="menu-item-32526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32526"><a>LIVING</a>
<ul  class="sub-menu">
	<li id="menu-item-32527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32527"><a href="http://www.thevermontstandard.com/category/people-places/">Featured People &#038; Places</a></li>
	<li id="menu-item-393938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393938"><a href="http://www.thevermontstandard.com/summer-camps/">Summer Camps</a></li>
	<li id="menu-item-277317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277317"><a href="http://www.thevermontstandard.com/category/history/">History</a></li>
	<li id="menu-item-32520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32520"><a href="http://www.thevermontstandard.com/category/business-matters/">Business</a>
	<ul  class="sub-menu">
		<li id="menu-item-277320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277320"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
	</ul>
</li>
	<li id="menu-item-42003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42003"><a href="http://www.thevermontstandard.com/category/health/">Health</a></li>
	<li id="menu-item-219431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219431"><a href="http://www.thevermontstandard.com/category/traveling/">Traveling</a></li>
	<li id="menu-item-277319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277319"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
	<li id="menu-item-277322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277322"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
	<li id="menu-item-277321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277321"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
</ul>
</li>
<li id="menu-item-32530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32530"><a href="http://www.thevermontstandard.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-32538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32538"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/">CALENDAR</a></li>
<li id="menu-item-32531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32531"><a href="http://www.thevermontstandard.com/contact-us/">CONTACT US</a>
<ul  class="sub-menu">
	<li id="menu-item-32532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32532"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a></li>
	<li id="menu-item-32533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32533"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-32534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32534"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">Subscription Services</a></li>
	<li id="menu-item-32535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32535"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-32536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32536"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
	<li id="menu-item-32537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-32537"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
</ul>
</li>
<li id="menu-item-32539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32539"><a>ADVERTISING</a>
<ul  class="sub-menu">
	<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="/local-guides-and-special-editions/all-specials/">Guides &#038; Special</a></li>
	<li id="menu-item-32540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32540"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/">Advertising Services</a></li>
	<li id="menu-item-32541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32541"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/">Promotions Schedule 2017</a></li>
</ul>
</li>
<li id="menu-item-32542" class="edition-link menu-item menu-item-type-custom menu-item-object-custom menu-item-32542"><a href="http://vermontstandard.vt.newsmemory.com/">eEdition</a></li>
</ul></div>			</div><!-- /#container -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">
		
		

<div id="primary" class="content-area">
<!-- 	
	<script type="text/javascript">
	//jQuery( document ).ready(function() {
    //jQuery(".feature-img  img.wp-post-image").parent().addClass('hide')
    //jQuery("img[src='']").parent(".pl-thumbnail-img").addClass("hide");
//});
	
</script>
-->
	
	
		<main id="main" class="site-main" role="main">
			
		<div class="post_breadcrumb breadcrumbs">
			<div class="breadcrumbs-plus">
			    <!-- Breadcrumb NavXT 5.7.1 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Vermont Standard." href="http://www.thevermontstandard.com" class="home"><span property="name">The Vermont Standard</span></a><meta property="position" content="1"></span><i class="fa fa-angle-double-right"></i><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Obituaries category archives." href="http://www.thevermontstandard.com/category/obituaries/" class="taxonomy category"><span property="name">Obituaries</span></a><meta property="position" content="2"></span><i class="fa fa-angle-double-right"></i><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Sara Dorman Obituary." href="http://www.thevermontstandard.com/2017/08/sara-dorman-obituary/" class="post post-post current-item"><span property="name">Sara Dorman Obituary</span></a><meta property="position" content="3"></span>			</div>
		</div>

		<div class="post-ad"><div class="g g-12"><div class="g-single a-743"><center><a href="/wp-content/ads/ExpectArt.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Expect-Art-oam-8.10.jpg" /></a></center></div></div></div>

		

<article id="post-395857" class="post-395857 post type-post status-publish format-standard hentry category-obituaries tag-obituary">

	<header class="entry-header">
		<h1 class="entry-title">Sara Dorman Obituary</h1>		<div class="entry-meta">
			<span class="date">Posted date: Wednesday, August 9th, 2017</span>
			<span class="categ">In: <a href="http://www.thevermontstandard.com/category/obituaries/" rel="category tag">Obituaries</a></span>
			<span class="w_comment">No Comments</span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	
	<div class="feature-img wp-caption">
			</div><!-- /feature-img wp-caption -->

	<div class="entry-content">
		<p>QUECHEE — Sara Holcomb Dorman left this life peacefully in the early morning of Aug. 3, a date that in years past would have found her in Saratoga for the summer racing meet, one of her favorite sporting events.  It was on a cold day at the track in 1992, when her favorite horse, Rubiano, who she owned in part through Centennial Farms, stole the show winning the Forego Handicap with Julie Krone riding.<br />
A lover of horses and dogs, particularly Labrador retrievers, Sara long supported animal care organizations.<br />
She grew up in Fairfield, Connecticut, but spent summers at Aloha Camp in Fairlee.  Sara moved to Vermont in 1971 &#8211; first to Stowe and then to Quechee.<br />
Five years ago, she began a quiet and private fight with cancer.  Supported by a special circle of friends, she bravely and politely accepted the smaller world that treatment dictated.<br />
Sara leaves her husband, Terry, her beloved dog, Oliver and their farm, Whitman Brook.<br />
Donations in Sara&#8217;s honor can be made to The David Sheldrick Wildlife Trust  www.sheldrickwildlifetrust.org</p>
<p>This obituary will also appear in the August 10, 2017 edition of the Vermont Standard.</p>
<hr>
To leave condolences, thoughts or stories, please comment below.</p>
<p>To see more obituaries <a href="http://www.thevermontstandard.com/category/news/obituaries/">click here</a>.</p>
	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3380512/code.json" style="display: none; visibility: hidden;"></div>
<div class="g g-12"><div class="g-single a-308"><center><a href="/wp-content/ads/Zacks.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Zacks-aob-7.27.jpg" /></a></center></div></div>	</div><!-- .entry-content -->
	

	<footer class="entry-footer">
		<span class="tags-links"><span class="pt-title">Tags:</span><a href="http://www.thevermontstandard.com/tag/obituary/" rel="tag">obituary</a></span>	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->			
				<div class="np-posts">
		<ul>
				<li class="np-post prev border-box">
				<div class="post-img">
					<span class="post-nav-link"><a href="http://www.thevermontstandard.com/2017/08/allen-wheeler-obituary-66/" rel="prev">Previous</a></span>										<a href="http://www.thevermontstandard.com/2017/08/allen-wheeler-obituary-66/" rel="prev">  <p>Allen Wheeler Obituary, 66</p></a>				</div>
			</li>
	
					<li class="np-post next border-box">
				<div class="post-img">
					<span class="post-nav-link"><a href="http://www.thevermontstandard.com/2017/08/teresa-astbury-86/" rel="next">Next</a></span>										<a href="http://www.thevermontstandard.com/2017/08/teresa-astbury-86/" rel="next"><img width="60" height="60" src="http://www.thevermontstandard.com/wp-content/uploads/2017/08/TBA-obit-photo-150x150.jpg" class="attachment-92x60 size-92x60 wp-post-image" alt="" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/08/TBA-obit-photo-150x150.jpg 150w, http://www.thevermontstandard.com/wp-content/uploads/2017/08/TBA-obit-photo-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" />  <p>Teresa Astbury, 86</p></a>				</div>
			</li>
					</ul>
	</div><!--#np-posts -->
	
	<div class="relatedposts">
		<h3>Related posts</h3>
		<div id="related-posts-container">
				  
		  <ul class="single-related-posts">
			<li> 
				<a rel="external" href="http://www.thevermontstandard.com/2017/08/teresa-astbury-86/"><img width="81" height="113" src="http://www.thevermontstandard.com/wp-content/uploads/2017/08/TBA-obit-photo.jpg" class="attachment-170x113 size-170x113 wp-post-image" alt="" srcset="http://www.thevermontstandard.com/wp-content/uploads/2017/08/TBA-obit-photo.jpg 343w, http://www.thevermontstandard.com/wp-content/uploads/2017/08/TBA-obit-photo-214x300.jpg 214w" sizes="(max-width: 81px) 100vw, 81px" /></a>
				<h4><a href="http://www.thevermontstandard.com/2017/08/teresa-astbury-86/">Teresa Astbury, 86</a></h4>
			</li><!-- /relatedthumb -->
		   
		  		  
		  <ul class="single-related-posts">
			<li> 
				<a rel="external" href="http://www.thevermontstandard.com/2017/08/allen-wheeler-obituary-66/"></a>
				<h4><a href="http://www.thevermontstandard.com/2017/08/allen-wheeler-obituary-66/">Allen Wheeler Obituary, 66</a></h4>
			</li><!-- /relatedthumb -->
		   
		  		  
		  <ul class="single-related-posts">
			<li> 
				<a rel="external" href="http://www.thevermontstandard.com/2017/08/jeremy-johnston-obituary-26/"></a>
				<h4><a href="http://www.thevermontstandard.com/2017/08/jeremy-johnston-obituary-26/">Jeremy Johnston Obituary, 26</a></h4>
			</li><!-- /relatedthumb -->
		   
		  		  
		  <ul class="single-related-posts">
			<li> 
				<a rel="external" href="http://www.thevermontstandard.com/2017/08/raymond-fotion-iii-obituary-53/"></a>
				<h4><a href="http://www.thevermontstandard.com/2017/08/raymond-fotion-iii-obituary-53/">Raymond Fotion III Obituary, 53</a></h4>
			</li><!-- /relatedthumb -->
		   
		  		</div><!-- /related-posts-container -->
	</div>	<!-- /relatedposts -->

	
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/sara-dorman-obituary/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thevermontstandard.com/wp-comments-post.php?wpe-comment-post=vtstandard" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
            <textarea required id="comment" name="comment" placeholder="Comment..." cols="45" rows="8" aria-required="true"></textarea>
        </p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="email" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="url"  placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='395857' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1060d649ce" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->
	


<aside id="secondary" class="widget-area" role="complementary">
			<section id="recent-posts-10" class="widget widget_recent_entries">		<h2 class="widget-title">The Latest</h2><div class="widget-border">		<ul>
					<li>
				<a href="http://www.thevermontstandard.com/2017/08/biking-is-big-in-mount-ascutney-area/">Biking is Big in Mount Ascutney Area</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/08/at-the-taste-of-woodstock-expect-fun-saturday-aug-12/">At The Taste of Woodstock, Expect Fun! Saturday, Aug. 12</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/08/two-sisters-careers-are-closely-linked/">Two Sisters’ Careers Are Closely Linked</a>
						</li>
					<li>
				<a href="http://www.thevermontstandard.com/2017/08/local-veteran-to-appear-in-ken-burns-film/">Local Veteran to Appear in Ken Burns Film</a>
						</li>
				</ul>
		</div></section>		<section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><h2 class="widget-title">Local Business</h2><div class="widget-border"><div class="textwidget widget-text"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div class="g g-44"><div class="g-single a-696"><a class="gofollow" data-track="Njk2LDQ0LDEsNjA=" href="http://www.forest-savers.com" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/uploads/2017/04/Forest_Savers-fsb.jpg" /></a><br><br></div></div></div></div></section><section id="text-67" class="widget widget_text"><h2 class="widget-title">Specials</h2><div class="widget-border">			<div class="textwidget"><p><center><br />
<a href="http://www.thevermontstandard.com/featured-summer-dining/" target="_blank" rel="noopener"><img src="http://www.thevermontstandard.com/wp-content/uploads/2014/06/SummerDining200-e1497291664967.jpg" /></a></center></p>
<hr />
<p><a href="http://www.thevermontstandard.com/directories/destination-vermont/" target="_blank" rel="noopener"><img src="http://www.thevermontstandard.com/wp-content/uploads/2010/11/DCVT2016_300.jpg" /></a><br />
<a href="http://www.thevermontstandard.com/directories/where-to-eat/" target="_blank" rel="noopener">Where to Eat</a> • <a href="http://www.thevermontstandard.com/directories/where-to-eat/" target="_blank" rel="noopener">Where to Play</a> • <a href="http://www.thevermontstandard.com/lodging/" target="_blank" rel="noopener">Where to Stay</a></p>
</div>
		</div></section><section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><h2 class="widget-title">Local Business</h2><div class="widget-border"><div class="textwidget widget-text"><div class="g g-47"><div class="g-single a-326"><a href="http://www.woodstock-insurance.com/" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Woodstock-Insurnace-oam-8.10.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-286"><a href="/wp-content/ads/StoneDental.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Stone-Dental-oam-8.10.jpg" /></a><br><br></div></div>
<div class="g g-49"><div class="g-single a-724"><a href="/wp-content/ads/WindsorStation.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/WindsorStation-aom.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-528"><a class="gofollow" data-track="NTI4LDUwLDEsNjA=" href="/wp-content/ads/SummerMoth.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Summer-Moth-oam-8.10.jpg" /></a></div></div></div></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Reader Comments</h2><div class="widget-border"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Lannon</span> on <a href="http://www.thevermontstandard.com/2017/08/john-mears-iii-obituary-68/comment-page-1/#comment-499332">John Mears, III Obituary, 68</a></li><li class="recentcomments"><span class="comment-author-link">Robert Bartlett</span> on <a href="http://www.thevermontstandard.com/2017/06/2-car-accident-closes-route-5-in-windsor/comment-page-1/#comment-498901">Accident Closes Route 5 in Windsor</a></li><li class="recentcomments"><span class="comment-author-link">kat</span> on <a href="http://www.thevermontstandard.com/2015/10/sumner-mansion-owner-purchases-juniper-hill-inn/comment-page-1/#comment-498419">Sumner Mansion Owner Purchases Juniper Hill Inn</a></li><li class="recentcomments"><span class="comment-author-link">HK</span> on <a href="http://www.thevermontstandard.com/2015/10/sumner-mansion-owner-purchases-juniper-hill-inn/comment-page-1/#comment-498414">Sumner Mansion Owner Purchases Juniper Hill Inn</a></li><li class="recentcomments"><span class="comment-author-link">Noah</span> on <a href="http://www.thevermontstandard.com/2017/07/bookstock-senators-book-explores-leahys-top-cop-persona/comment-page-1/#comment-498354">Bookstock: Senator’s Book Explores Leahy’s ‘Top Cop’ Persona</a></li></ul></div></section><section id="enhancedtextwidget-4" class="widget widget_text enhanced-text-widget"><h2 class="widget-title">Local Business</h2><div class="widget-border"><div class="textwidget widget-text"><div class="g g-50"><div class="g-single a-403"><a class="gofollow" data-track="NDAzLDUwLDEsNjA=" href="/wp-content/ads/Bentleys.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Bentleys-AFter-Dark-oam-8.10.jpg" /></a></div></div>
<div class="g g-49"><div class="g-single a-724"><a href="/wp-content/ads/WindsorStation.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/WindsorStation-aom.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-286"><a href="/wp-content/ads/StoneDental.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Stone-Dental-oam-8.10.jpg" /></a><br><br></div></div>
<div class="g g-47"><div class="g-single a-745"><a href="/wp-content/ads/FourSeasons2.jpg" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/banners/FourSeasons-aom-8.10-2.jpg" /></a><br><br></div></div></div></div></section><section id="fetch_tweets_widget_by_id-2" class="widget widget_fetch_tweets_widget_by_id"><h2 class="widget-title">Vermont News</h2><div class="widget-border">
<div class='fetch-tweets' style="max-width: 100%; max-height: 300px; background-color: transparent; ">

            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/897366509609140225' target='_blank'>
                        40 mins ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>ST. ALBANS BARRACKS / DOMESTIC ASSAULT <a href='http://dlvr.it/Pf97Lj' target='_blank' rel='nofollow'>dlvr.it/Pf97Lj</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897366509609140225' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897366509609140225' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897366509609140225' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/897358588552794112' target='_blank'>
                        1 hour ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Middlesex Barracks - Domestic assault, unlawful trespass, interference w/ access to emergency services,… <a href='http://dlvr.it/Pf8smZ' target='_blank' rel='nofollow'>dlvr.it/Pf8smZ</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897358588552794112' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897358588552794112' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897358588552794112' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/897325299079294976' target='_blank'>
                        3 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Overall pattern shift mid to late next week means more summer weather for the North Country.  <a href="https://twitter.com/search?q=%23vtwx&#038;src=hash" target="_blank" rel="nofollow">#vtwx</a> <a href="https://twitter.com/search?q=%23nywx&#038;src=hash" target="_blank" rel="nofollow">#nywx</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/897325299079294976/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DHPwmlLW0AEhhqe.jpg' alt='test Twitter Media - Overall pattern shift mid to late next week means more summer weather for the North Country.  #vtwx #nywx https://t.co/ki74duj3cZ' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897325299079294976' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897325299079294976' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897325299079294976' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/897252415904387072' target='_blank'>
                        8 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>There is a marginal risk of Severe Thunderstorms over northern NY/VT Tuesday afternoon.  Stay in touch with the NWS on Tue for the latest!                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/897252415904387072/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DHOuTavXUAAfnZQ.jpg' alt='test Twitter Media - There is a marginal risk of Severe Thunderstorms over northern NY/VT Tuesday afternoon.  Stay in touch with the NWS on Tue for the latest! https://t.co/bsKLGGBwpD' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897252415904387072' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897252415904387072' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897252415904387072' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/897226094473904129' target='_blank'>
                        10 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Derby Barracks / Aggravated Assault and Unlawful Restraint <a href='http://dlvr.it/Pf56Dp' target='_blank' rel='nofollow'>dlvr.it/Pf56Dp</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897226094473904129' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897226094473904129' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897226094473904129' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/897184335421292544' target='_blank'>
                        13 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Westminster Barracks/ criminal DLS, false information to a police officer, arrest warrant <a href='http://dlvr.it/Pf3d64' target='_blank' rel='nofollow'>dlvr.it/Pf3d64</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897184335421292544' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897184335421292544' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897184335421292544' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/897175641878966272' target='_blank'>
                        13 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Arrest on I91 Westminster for driving while suspended, false information to a police officer, warrant <a href='http://dlvr.it/Pf3KmP' target='_blank' rel='nofollow'>dlvr.it/Pf3KmP</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897175641878966272' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897175641878966272' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897175641878966272' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/897167450361315328' target='_blank'>
                        14 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Headquarters / Saturation Patrols &amp; Prevention <a href='http://dlvr.it/Pf32dw' target='_blank' rel='nofollow'>dlvr.it/Pf32dw</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897167450361315328' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897167450361315328' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897167450361315328' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/897040253558697985' target='_blank'>
                        22 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Good morning. More high clouds than yesterday, but still another great summer day expected. Highs in the M70s-L80s. <a href="https://twitter.com/search?q=%23vtwx&#038;src=hash" target="_blank" rel="nofollow">#vtwx</a> <a href="https://twitter.com/search?q=%23nywx&#038;src=hash" target="_blank" rel="nofollow">#nywx</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/897040253558697985/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DHLtWxUVwAAMsFG.jpg' alt='test Twitter Media - Good morning. More high clouds than yesterday, but still another great summer day expected. Highs in the M70s-L80s. #vtwx #nywx https://t.co/PBzr7RO1Zf' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897040253558697985' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897040253558697985' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897040253558697985' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/897008909549846528' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Shaftsbury Barracks- Aggravated Domestic Assault in Pownal <a href='http://dlvr.it/PdwzfT' target='_blank' rel='nofollow'>dlvr.it/PdwzfT</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=897008909549846528' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=897008909549846528' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=897008909549846528' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/896992553144209409' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>St Johnsbury/ Domestic Assault <a href='http://dlvr.it/PdwSTB' target='_blank' rel='nofollow'>dlvr.it/PdwSTB</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896992553144209409' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896992553144209409' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896992553144209409' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/896975814301851648' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>DERBY BARRACKS / Agg Assault-DW, Resisting, Gross Neg Op, DUI <a href='http://dlvr.it/Pdvz19' target='_blank' rel='nofollow'>dlvr.it/Pdvz19</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896975814301851648' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896975814301851648' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896975814301851648' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/896860050131566592' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Westminster Barracks/ DLS, Arrest on Warrant - UPDATED PHOTO <a href='http://dlvr.it/Pdrvgp' target='_blank' rel='nofollow'>dlvr.it/Pdrvgp</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896860050131566592' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896860050131566592' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896860050131566592' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/896851744780505089' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Westminster Barracks/ DLS, Arrest on Warrant <a href='http://dlvr.it/Pdrdv9' target='_blank' rel='nofollow'>dlvr.it/Pdrdv9</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896851744780505089' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896851744780505089' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896851744780505089' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/896809877485629441' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The Burlington Haze Cam tells the story. Partly cloudy skies with breaks of much wanted sun. Hope you enjoy your weekend! <a href="https://twitter.com/search?q=%23vtwx&#038;src=hash" target="_blank" rel="nofollow">#vtwx</a> <a href="https://twitter.com/search?q=%23nywx&#038;src=hash" target="_blank" rel="nofollow">#nywx</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/896809877485629441/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DHIbvn8XUAA8AZe.jpg' alt='test Twitter Media - The Burlington Haze Cam tells the story. Partly cloudy skies with breaks of much wanted sun. Hope you enjoy your weekend! #vtwx #nywx https://t.co/E5kGqOBh9K' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896809877485629441' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896809877485629441' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896809877485629441' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/896680229539676160' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Here's a look at known <a href="https://twitter.com/search?q=%23storm&#038;src=hash" target="_blank" rel="nofollow">#storm</a> damage reports from Saturday. If you know of any hail or wind damage please share with us. <a href="https://twitter.com/search?q=%23vtwx&#038;src=hash" target="_blank" rel="nofollow">#vtwx</a> <a href="https://twitter.com/search?q=%23nywx&#038;src=hash" target="_blank" rel="nofollow">#nywx</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/896680229539676160/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DHGES4-WsAAo8hN.jpg' alt='test Twitter Media - Here&#039;s a look at known #storm damage reports from Saturday. If you know of any hail or wind damage please share with us. #vtwx #nywx https://t.co/wroP6uGyyx' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896680229539676160' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896680229539676160' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896680229539676160' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/VTStatePolice' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of VTStatePolice' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/794577110241308677/Qgmqbg_F.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/VTStatePolice' target='_blank'>
                            Vermont State Police                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/VTStatePolice/status/896669171534053377' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Press Release / Aggravated Domestic Assault <a href='http://dlvr.it/Pdl7Vc' target='_blank' rel='nofollow'>dlvr.it/Pdl7Vc</a> <a href="https://twitter.com/search?q=%23802VSP&#038;src=hash" target="_blank" rel="nofollow">#802VSP</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896669171534053377' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896669171534053377' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896669171534053377' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/896517293420593152' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Severe Thunderstorm Warning continues for Barre VT, Montpelier VT, Northfield VT until 8:00 PM EDT                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/896517293420593152/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DHERufEUwAE-0L_.jpg' alt='test Twitter Media - Severe Thunderstorm Warning continues for Barre VT, Montpelier VT, Northfield VT until 8:00 PM EDT https://t.co/XVf9fmciYK' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896517293420593152' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896517293420593152' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896517293420593152' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/896516226071101442' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Severe Thunderstorm Warning continues for Saint Johnsbury VT, Hardwick VT, Lyndonville VT until 8:15 PM EDT                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/896516226071101442/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DHEQwPlXYAEcS_A.jpg' alt='test Twitter Media - Severe Thunderstorm Warning continues for Saint Johnsbury VT, Hardwick VT, Lyndonville VT until 8:15 PM EDT https://t.co/bx7VjQWmMu' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896516226071101442' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896516226071101442' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896516226071101442' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:40px; float:left; clear:left;">
            <a href='https://twitter.com/NWSBurlington' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss_normal.jpg' style='max-width:40px; border-radius: 5px;' alt='The profile image of NWSBurlington' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/875434587941478407/yGcRLAss.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 40px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NWSBurlington' target='_blank'>
                            NWS Burlington                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NWSBurlington/status/896507671423180800' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Severe Thunderstorm Warning including Barre VT, Montpelier VT, Northfield VT until 8:00 PM EDT                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/NWSBurlington/status/896507671423180800/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/DHEI-XaW0AAr4_w.jpg' alt='test Twitter Media - Severe Thunderstorm Warning including Barre VT, Montpelier VT, Northfield VT until 8:00 PM EDT https://t.co/sHr6W53bq9' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=896507671423180800' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=896507671423180800' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=896507671423180800' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://www.thevermontstandard.com/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></div></section><section id="text-69" class="widget widget_text"><h2 class="widget-title">Local Business</h2><div class="widget-border">			<div class="textwidget"><div class="g g-47"><div class="g-single a-300"><a class="gofollow" data-track="MzAwLDQ3LDEsNjA=" href="/wp-content/ads/506.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/506-on-the-River-oam-8.10.jpg" /></a><br><br></div></div>
<div class="g g-48"><div class="g-single a-719"><a href="/wp-content/ads/StonyBrook.jpg" target="_blank"><img src="http://www.thevermontstandard.com/wp-content/banners/StonyBrookTavern-aom.jpg" /></a><br><br></div></div>
<div class="g g-49"><div class="g-single a-283"><a href="http://www.gatewaymotors.com/locations/service.htm" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Gateway-aom-8.10.jpg" /></a><br><br></div></div>
<div class="g g-50"><div class="g-single a-403"><a class="gofollow" data-track="NDAzLDUwLDEsNjA=" href="/wp-content/ads/Bentleys.jpg" target="blank"><img src="http://www.thevermontstandard.com/wp-content/banners/Bentleys-AFter-Dark-oam-8.10.jpg" /></a></div></div></div>
		</div></section><section id="text-71" class="widget widget_text"><h2 class="widget-title">Calendar of Events</h2><div class="widget-border">			<div class="textwidget"><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendar%40thevermontstandard.com&amp;color=%238C500B&amp;src=thevermontstandard.com_td2tjhsu8hd25el3077d0273s4%40group.calendar.google.com&amp;color=%23182C57&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>

<a href="http://www.thevermontstandard.com/vermont-standard-calendar/">Click for more...</a></div>
		</div></section></aside><!-- #secondary -->

	</div><!-- #content -->
	<span class="footer-border"></span>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="col-lg-4">
				<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Contact Us &#8211; About Us</h2><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-42016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42016"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/">How To Reach Us</a>
<ul  class="sub-menu">
	<li id="menu-item-42012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42012"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/">Staff Listing</a></li>
</ul>
</li>
<li id="menu-item-42015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42015"><a href="http://www.thevermontstandard.com/contact-us/subscribe/">How To Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42014"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/">Newsstand Locations</a></li>
</ul>
</li>
<li id="menu-item-42013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42013"><a href="http://www.thevermontstandard.com/contact-us/profile-history/">Profile and History</a></li>
<li id="menu-item-42017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42017"><a href="http://www.thevermontstandard.com/directories/about-woodstock-vermont/">About Woodstock</a></li>
</ul></div></section>			</div>
			<div class="col-lg-4">
				<section id="nav_menu-14" class="widget widget_nav_menu"><h2 class="widget-title">Local Directories</h2><div class="menu-directories-container"><ul id="menu-directories" class="menu"><li id="menu-item-42020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42020"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Destination VT Online</a></li>
<li id="menu-item-42021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42021"><a href="http://www.thevermontstandard.com/directories/local-business-services/">Local Business &#038; Services</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42023"><a href="http://www.thevermontstandard.com/directories/town-governments/">Town Governments</a></li>
<li id="menu-item-42026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42026"><a href="http://www.thevermontstandard.com/directories/government-contact-information/">Government Contact Information</a></li>
<li id="menu-item-42024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42024"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/">Houses of Worship</a></li>
<li id="menu-item-42025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42025"><a href="http://www.thevermontstandard.com/directories/schools/">Schools</a></li>
</ul></div></section>			</div>
			<div class="col-lg-4">
				<section id="nav_menu-15" class="widget widget_nav_menu"><h2 class="widget-title">Destination Vermont &#8211; Vistors Guide</h2><div class="menu-destination-vermont-container"><ul id="menu-destination-vermont" class="menu"><li id="menu-item-32508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32508"><a href="http://www.thevermontstandard.com/directories/where-to-eat/">Where to Eat</a></li>
<li id="menu-item-32507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32507"><a href="http://www.thevermontstandard.com/lodging/">Where to Stay</a></li>
<li id="menu-item-32509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32509"><a href="http://www.thevermontstandard.com/directories/destination-vermont/">Things To Do</a></li>
</ul></div></section>			</div>
		</div><!-- /#footer-widgets -->
		
		<div class="site-info">
			<div class="container">
				<p class="copyright-text">&copy; 2017 The Vermont Standard, All rights reserved | Site by <a href="http://www.group6interactive.com" target="_blank">Group6 Interactive</a></p>
				<ul class="footer-social-icons">
                    <li><a target="_blank" href="https://twitter.com/vermontstandard"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li>
                    <li><a target="_blank" href="https://www.facebook.com/VermontStandard"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li>
	    		</ul>
			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

</div></ul><div class="mob-menu-header-holder mobmenu" > <div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="http://www.thevermontstandard.com" class="headertext">Navigation</a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div></ul></div>				
				<div class="mob-menu-left-panel mobmenu">
										<div class="mobmenu_content leftmtop">
					<ul id="mobmenuleft" class="menu"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32543"><a href="http://www.thevermontstandard.com/category/barnard/" class="">Barnard</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32544"><a href="http://www.thevermontstandard.com/category/bridgewater/" class="">Bridgewater</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32545"><a href="http://www.thevermontstandard.com/category/hartland/" class="">Hartland</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32546"><a href="http://www.thevermontstandard.com/category/killington/" class="">Killington</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32547"><a href="http://www.thevermontstandard.com/category/plymouth/" class="">Plymouth</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32548"><a href="http://www.thevermontstandard.com/category/pomfret/" class="">Pomfret</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32549"><a href="http://www.thevermontstandard.com/category/quechee/" class="">Quechee</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32550"><a href="http://www.thevermontstandard.com/category/reading/" class="">Reading</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32551"><a href="http://www.thevermontstandard.com/category/west-windsor/" class="">West Windsor</a></li></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32552"><a href="http://www.thevermontstandard.com/category/woodstock/" class="">Woodstock</a></li></li>
</ul>
				</div><div class="mob-menu-left-bg-holder"></div></div>

		 				<!--  Right Panel Structure -->
				<div class="mob-menu-right-panel mobmenu">
										<div class="mobmenu_content">
					
		 
		 <ul id="mobmenuright" class="menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32515"><a href="http://www.thevermontstandard.com/" class="">HOME</a></li></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32516"><a href="/category/news/" class="">NEWS</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32521"><a href="http://www.thevermontstandard.com/category/news/" class="">Local News</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32519"><a href="http://www.thevermontstandard.com/category/obituaries/" class="">Obituaries</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32518"><a href="http://www.thevermontstandard.com/category/photo-galleries/" class="">Photo Galleries</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48687"><a href="http://www.thevermontstandard.com/category/this-weeks-headlines/" class="">This Weeks Headlines</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="http://www.thevermontstandard.com/category/video/" class="">Video</a></li></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32522"><a class="">ENTERTAINMENT</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32523"><a href="http://www.thevermontstandard.com/category/entertainment/" class="">Entertainment News</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32524"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/" class="">Calendar</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393940"><a href="http://www.thevermontstandard.com/featured-summer-dining/" class="">Featured Summer Dining</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43043"><a href="http://www.thevermontstandard.com/directories/destination-vermont/" class="">Destination VT Online</a></li></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39111"><a href="/category/sports/" class="">SPORTS</a></li></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32526"><a class="">LIVING</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32527"><a href="http://www.thevermontstandard.com/category/people-places/" class="">Featured People &#038; Places</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393938"><a href="http://www.thevermontstandard.com/summer-camps/" class="">Summer Camps</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277317"><a href="http://www.thevermontstandard.com/category/history/" class="">History</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32520"><a href="http://www.thevermontstandard.com/category/business-matters/" class="">Business</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42003"><a href="http://www.thevermontstandard.com/category/health/" class="">Health</a></li></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219431"><a href="http://www.thevermontstandard.com/category/traveling/" class="">Traveling</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277319"><a href="http://www.thevermontstandard.com/directories/town-governments/" class="">Town Governments</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277322"><a href="http://www.thevermontstandard.com/directories/schools/" class="">Schools</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277321"><a href="http://www.thevermontstandard.com/directories/houses-of-worship/" class="">Houses of Worship</a></li></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32530"><a href="http://www.thevermontstandard.com/classifieds/" class="">CLASSIFIEDS</a></li></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32538"><a href="http://www.thevermontstandard.com/vermont-standard-calendar/" class="">CALENDAR</a></li></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32531"><a href="http://www.thevermontstandard.com/contact-us/" class="">CONTACT US</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32532"><a href="http://www.thevermontstandard.com/contact-us/how-to-reach-us/" class="">How To Reach Us</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32533"><a href="http://www.thevermontstandard.com/contact-us/newsroom-services/" class="">Newsroom Services</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32534"><a href="http://www.thevermontstandard.com/contact-us/subscribe/" class="">Subscription Services</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32535"><a href="http://www.thevermontstandard.com/contact-us/newsstand-locations/" class="">Newsstand Locations</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32536"><a href="http://www.thevermontstandard.com/contact-us/staff-list-masthead/" class="">Staff Listing</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-32537"><a href="http://www.thevermontstandard.com/contact-us/profile-history/" class="">Profile and History</a></li></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32539"><a class="">ADVERTISING</a></li>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="/local-guides-and-special-editions/all-specials/" class="">Guides &#038; Special</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32540"><a href="http://www.thevermontstandard.com/contact-us/advertising-services/" class="">Advertising Services</a></li></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32541"><a href="http://www.thevermontstandard.com/local-guides-and-special-editions/promotions-schedule/" class="">Promotions Schedule 2017</a></li></li>
</ul>
</li>
<li  class="edition-link menu-item menu-item-type-custom menu-item-object-custom menu-item-32542"><a href="http://vermontstandard.vt.newsmemory.com/" class="">eEdition</a></li></li>
</ul>		

				</div><div class="mob-menu-right-bg-holder"></div></div>

		 
		                        
                                
                    <!-- BEGIN SITE-WIDE INFO PANE -->
                                            
<!-- BEGIN CUSTOM COLORS & other settings for SITE-WIDE SLIDE -->
<style>
/* activation button position */
/* activation button absolute */

/* activation button distances */
.nest-button-wrapper {
    top:px;
    left:px;
}

/* activation button colors */
.nest-button,
.nest-button-two,
.nest-button-three,
.nest-button-four {
    color:;
}
.nest-button:hover,
.nest-button-two:hover,
.nest-button-three:hover,
.nest-button-four:hover {
    color:;
}
/* activation button font size */
.nest-button, .nest-button-two, .nest-button-three, .nest-button-four { font-size:px; }
/* activation button (style #1) */
.nest-button { background-color:; }
.nest-button:hover { background-color:; }
/* activation button (style #2) */
.nest-button-two { border-color:; }
.nest-button-two:hover { border-color:; }
/* activation button (style #3) */
.nest-button-three::after { background-color:; }
.nest-button-three:hover::after { background-color:; }
/* activation button (style #4) */
.nest-button-four { background-color:; }
.nest-button-four:hover { background-color:; }

/* background image as cover/pattern + background image opacity */
.nest-slide-background-image {
    background-size:cover;
    background-repeat:no-repeat;
    opacity:;
}
/* background color + background color opacity */
.nest-slide-background-color {
    background-color:;
    opacity:;
}
/* overlay color + overlay color opacity */
.nest-background-overlay {
    background-color:;
}
.nest-background-overlay-active {
    opacity:;
}

/* main slide animation speed */
.nest-slide-wrapper {
    -webkit-transition:-webkit-transform 0.5s ease;
    -moz-transition:-moz-transform 0.5s ease;
    transition:transform 0.5s ease;
}

/* if fade-in option selected */

/* apply custom content width/height, based on whether when slide-in direction is top/left/right/bottom */

/* inner content width */
.nest-content-wrapper {
    max-width:100%;
}

/* slide-in direction, custom width/height */

/* close button location */

/* activation button distances */
.nest-close-button-wrapper {
    top:px;
    left:px;
}

/* close button colors */
.nest-close-button::before,
.nest-close-button::after,
.nest-close-button-two::before,
.nest-close-button-two::after,
.nest-close-button-two-bottom::before,
.nest-close-button-two-bottom::after,
.nest-close-button-three .top-left,
.nest-close-button-three .top-right,
.nest-close-button-three .bottom-left,
.nest-close-button-three .bottom-right {
    background-color:;
}
.nest-close-button-wrapper:hover .nest-close-button::before,
.nest-close-button-wrapper:hover .nest-close-button::after,
.nest-close-button-wrapper:hover .nest-close-button-two::before,
.nest-close-button-wrapper:hover .nest-close-button-two::after,
.nest-close-button-wrapper:hover .nest-close-button-two-bottom::before,
.nest-close-button-wrapper:hover .nest-close-button-two-bottom::after,
.nest-close-button-three .top-left:before,
.nest-close-button-three .top-right:before,
.nest-close-button-three .bottom-left:before,
.nest-close-button-three .bottom-right:before {
    background-color:;
}

/* animate close button style #3 */

/* styled scrollbar */
.nest-slide-inner-inner > .scroll-element .scroll-bar { background-color:; }
.nest-slide-inner-inner > .scroll-element .scroll-element_track { background-color:; }
.nest-slide-inner-inner > .scroll-element.scroll-y {
    right:px;
	top:px;
    bottom:px;
	width:px;
}
.nest-slide-inner-inner > .scroll-element div {
    border-radius:px;
}

/* content animation */
.content-animation-active {
    -webkit-transform:scale(0.9);
    -moz-transform:scale(0.9);
    transform:scale(0.9);
    opacity:;
}
</style>
<!-- END CUSTOM COLORS & other settings for SITE-WIDE SLIDE -->

<!-- BEGIN AUTO ACTIVATION -->
<!-- END AUTO ACTIVATION -->

<!-- BEGIN ANCHOR ACTIVATION -->
<!-- END ANCHOR ACTIVATION -->

<!-- BEGIN CONTENT SCALING -->
<!-- END CONTENT SCALING -->                                        <!-- END SITE-WIDE INFO PANE -->

                                
            
		
	<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-angle-up"></i>
			</span>
</div><script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thevermontstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/thevermontstandard/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/themes/thevermontstandard/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.thevermontstandard.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-68').gslider({ groupid: 68, speed: 15000 });
	jQuery('.g-69').gslider({ groupid: 69, speed: 15000 });
	jQuery('.g-70').gslider({ groupid: 70, speed: 15000 });
	jQuery('.g-71').gslider({ groupid: 71, speed: 15000 });
	jQuery('.g-72').gslider({ groupid: 72, speed: 15000 });
	jQuery('.g-73').gslider({ groupid: 73, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
